Sezione dedicata agli altri decoder in generale.
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Un saluto amici, ho (avevo) :) il decoder come da titolo per aiutare un mio amico a togliere la password riguardo la voce net client ecc ecc. Ho inserito il firmware tramite cavo null modem rs232 e utilizzato il software super loader RS232 By Dekolte, stava procedendo tutto normale quando mi sono accorto che ho inserito il firmware della prima versione e non quello SE (purtroppo dal sito da cui ho prelevato, quello per SE non si leggeva, solo dopo mi sono accorto della voce Download accanto senza però leggere niente, infatti ho dovuto selezionare il testo per accorgermi che esisteva ma mascherato, boh. Nel momento in cui scrivo mi sono accorto che potevo utilizzare il firmware caricato sul vostro forum). Adesso il software non ne vuole sapere di stabilire una connessione con la porta COM e sul display del decoder mi dà solo ON maiuscolo. Se lo collego al tv ovviamente mi restituisce Nessun Segnale e schermo nero. Soluzioni o lo butto direttamente?
@deere90 le immagini si caricano con apposito sistema imgur non si allegano ;-)

L'invio dei files immagini è da fare tramite servizio "IMGur"in questo modo
MostraShow
Dal quick reply
Immagine
una volta scelto il file immagine clicca su questa icona.
Immagine

Oppure da Editor completo
Immagine

scegliete "shell" images ( invia immagine ):
Immagine

L'immagine si carica su server IMGur e sarà disponibile automaticamente "embedded" nel post.
non da "invio allegati" quello serve per file zip & rar esclusivamente. Grazie per la cortese attenzione.
Purtroppo ho provato con il tool che Corvo gentilmente mi ha indicato ma purtroppo non ho avuto esiti positivi. Ecco l'immagine.
Immagine

Poi ho provato con un'altro tool e sembra che non sia un fatto di connessione tra porta COM e decoder (anche perchè quando ho sbagliato ad inserire il firmware la connessione è stata stabilita tranquillamente) cmq da immagine con questo altro tool c'è la voce DONE che mi fa capire che la connessione è stabilita solo che poi mi dà cmq errore.
Immagine

C'è un modo di cancellare la memoria flash e ripartire?

P.S. le immagini le ho inserite con il classico BBCODE con tag img
NB: sono inserite perfettamente le images , così come devono essere !! se usi il nostro sistema il tag bbcode te lo mette in automatico !! ;-) :laugh: saluti.

L'invio dei files immagini è da fare tramite servizio "IMGur"in questo modo
MostraShow
Dal quick reply
Immagine
una volta scelto il file immagine clicca su questa icona.
Immagine

Oppure da Editor completo
Immagine

scegliete "shell" images ( invia immagine ):
Immagine

L'immagine si carica su server IMGur e sarà disponibile automaticamente "embedded" nel post.
@deere90

Temo che non ci sta nulla da fare, normalmente il ripristino con seriale ha esito positivo dopo un invio errato del fw con Usb...
Ciao ...mi collego a questo tread...mi si è bloccato improvvisamente il root combo se nella schermata iniziale della lingua e nn si sblocca nemmeno provando a reinstallare il fw tramite USB...
Purtroppo nn riesco a collegare tramite cavo nulla modem al pc ...
@corvo18 soluzioni? 🤔😁

@rino2 leggi meglio le descrizioni ;-)

Nuovo decoder Combo+Android

@manlio assolutamente no , sono due piastre m[…]

@Grandesat certamente, con tutti i nostri backu[…]

Grazie funziona