Show
Sezione dedicata ai decoder Cloud-Ibox-3 SERIES ( Classic & SE mini )
Buonasera a tutti, ho un cloud ibox3 con immagine openpli originale.
È da qualche mese che non vedo più gli epg...potete darmi una mano a ripristinarli?
Anche gli esetting non si aggiornano più!
@folgorefg scrivere " immagine originale openpli" è tutto un dire per un decoder che alla fine dei conti è un clone !!! lo puoi vedere autonomamente che non esiste image originale vera e propria qui :
Detto questo ti esorto ad utilizzare uno dei nostri backup ottimizzati e velocizzati per questa macchina :
[BCKP] CLOUD-IBOX-3series Nemoxyz OpenPLi6.0 STABLERelease GST1.12 exteP3 NightSTALK-HD
[BCKP] CLOUD-IBOX-3series Nemoxyz OpenPLi6.0 STABLERelease GST1.12 exteP3 NOWA eOrange

Se proprio non vuoi cambiare tempo fa in seno al problema epg ( sorto al momento dei cambiamenti operati dal team rytec che attende agli epg ) ho scritto questa guida :
[GUIDA] PROBLEMI EPG importer - nuove Rytec sources su E2 ( per images old prima di OTT2017 )
presente in tutto il forum strano che non l'abbia vista!!
Ad ogni modo ti consiglio di montare una image-backup nuova se puoi ( come quelle sopra ) !! Saluti.
@Nemox yz

Il mio Dec è uno originale...La procedura che mia hai indicato il link l’ho vista ma non mi è chiaro come procedere....
@folgorefg intendevo dire che cloud-ibox-3 non sono veri originali ( anche se il tuo è "modello originale ", ho capito cosa intendi tu, parli della suddivisione fra quelli veri ed i cloni QcKing 90 power etc etc ).Quello che intendo che il cloud ibox 3 è stata la prima esperienza su campo di Air Digital e scopiazzò integralmente il progetto hardware di XpeedLX e MBmini difatti le images base furono inizialmente prese da lì !!! Per cui dire CLOUD-IBOX-3 originale ha poco senso... l'architettura base hardware è "inihde" su cui si basano o meglio si basavano molti modelli originali di marche più blasonate da cui AirDigital ha clonato, spero di essermi spiegato meglio.
Detto questo quelle procedure prevede la sostituzione delle sources , lo spiego come fare ( per utenti openpli ).
Ad ogni modo ti consiglio di cambiare software e mettere uno dei backup proposti vanno davvero molto bene ( ed il plugin epg importer è la versione nuova che accetta le nuove sources e fa la suddivisione corretta, la image base è davvero in questo caso originale ( e nn ricreata o moddata ) l'ho compilata da base sources openpli 6.0 release personalmente, ed è fatta precisamente per questa architettura hardware senza cambiamenti senza "rattoppi" come quelle che si trovano in giro sono images SATTekHomeBUILD !! Realizzate appositamente.
Saluti.
Che differenza c’è tra le due immagini che mi hai indicato? Ribadisco che il mio cloud ibox 3 è originale, appurato dalla guida pubblicata sul forum. Ed ha già il boot loader a 750 mhz
@folgorefg non sei stato attento alla lettura di quello che ho scritto...
Te lo scrivo in altro modo: il cloud-ibox-3 al fine di distinguerlo dai tantissimi cloni del "clone" che sono nati in seguito alla sua uscita alcuni anni fa ( marche diverse di sk madri dal nmome QCking 90power etc etc ) abbiamo preso la convenzione di chiamarli in 2 modi : "ORIGINALI" e "CLONI" appunto con le prove per distinguerli cui fai riferimento, e tramite le quali tu giustamente affermi di avere un "originale".
Appurato questo sto dicendo e facendo un'altro discorso!!! Il CLOUD-IBOX-3 non viene annoverato come un decoder originale!!! Non so se mi riesco a spiegare o meon, se riesco a trasferire il concetto??? E' un clone per sua natura perchè non è un progetto nuovo con hardware nuovo e kernel nuovo!! Ma è una scopiazzatura di un qualcosa di già esistente. Sono stato più chiaro così ??
Per farti capire: se prendi una image del modello XPEED-LX1/2 o MBmini (miraclebox )e gli cambi nome in "cloudix" è il software adatto di base...poi ovvio ci vogliono una serie di modifiche per renderlo ok per il cloudibox3 ma cmq è quella la base.
Hai capito ??? Per cui il tuo box è annoverato "originale" ma non è un decoder originale nel vero senso della parola. Non ci sono immagini ufficiali prodotte dai team ( forse solo una in passato si è dedicata..ma stoppando poi il supporto ) se ti fai un giro nei siti delle images ufficiali constaterai quello che sto dicendo.

Chiarito tutto ciò!! Proprio a fronte di queste mancanze e per ovviare a quelle images che girano in rete che sono davvero abominevoli "mod" di images di altri decoder simili ( come ti scrivevo sopra ) ho creato le images compilate ad hoc ( openpli based ) per tali modelli proprio quelle che ti ho indicato ( sono le più veloci!! ) , fra loro ( ma ce ne sono altre 3 modelli ) differisce solo la skin !! Il software è uguale per tutte !!! L'estetica cambia !!
Le puoi vedere tutte qui : dlext/?cat=30

Saluti.
Ciao stesso problema con Nemoxyz-OpenPLi4.0 sia con v+ solo che con cloudibox3.. con le fonti aggiornate fino a 3 giorni fa era ok ma dopo che hanno cambiato a xz non scarica più niente e se metto una versione più aggiornata del plugin lo installa senza prblemi ma da un errore e il plugin neanche comnpare in elenco... Spero x chi ha le openpli 4 con decoder un po datati si riesca a trovare una soluzione.. Grazie

Ha scritto dopo 3 minuti 43 secondi:
bubo17 ha scritto: 6 mesi Ciao stesso problema con Nemoxyz-OpenPLi4.0 sia con v+ solo che con cloudibox3.. con le fonti aggiornate fino a 3 giorni fa era ok ma dopo che hanno cambiato a xz non scarica più niente e se metto una versione più aggiornata del plugin lo installa senza prblemi ma da un errore e il plugin neanche comnpare in elenco... Spero x chi ha le openpli 4 con decoder un po datati si riesca a trovare una soluzione.. Grazie
Scusate ho sbagliato sezione... se potete spostare il post .. Grazie
Ciao x il cloudibox3 potrei anche cambiare immagine anche se mi scoccia un po ma per il v+solo esiste un backup aggiornato dei tuoi che funziona ? Grazie
@bubo17 se parli di vu solo clone no ovviamente non esiste , se hai letto quello che ho scritto , questo problema delle sources è sopravvenuto da poco ed i backup per vu solo series sono precedenti e basati su openpli4 che attualmente non accetta le sources in xz si deve testare e provare per installare le opportune librerie che consentano di leggere le sources xz e ci vuole tempo e la prossima settimana perchè attualmente non ho con me nessuno dei decoder incriminati per poter provare!! Spero di essere stato chiaro.
Saluti.
CloudItaly piace questo post!
@Nemoxyz Ciao al momento ho installato su un clone cloudibox3 l immagine Nemoxyz-OpenPLi4-OYWoodV4-(isetE2-335-EMC4-Xmltv)-CLOUD-IBOX-3series-09-11-2015 . A suo tempo per installarla avevo cambiato il kernel in fase di istallazione e usato il kernel-patched da 4625 kb x le immagini che usano la cartella cloudsb al posto di cloudix . Posso ora istallare uno dei tuoi ultimi backup openpli60 o una openATV 6.1 sostituendo sempre il kernel con quello patched o posso avere problemi ? Grazie
Da tempo ormai il kernel è universale !! per cui non devi sostituire nulla a mio parere !! anche se @bubo17 su questo argomento è molto campo minato !! Nel senso che i vari cloni possono reagire diversamente e prevedere il comportamento è davvero difficile!!
Cmq si devi assolutamente aggiornare quella image che mensioni è davvero obsoleta!! E' un dinosauro!!! 9 novembre 2015...non so se ti rendi conto....monta un backup openpli6 che abbiamo in download !! Se ti senti più sicuro sostituisci il kernel , con openATV 6.1 sono quasi certo che nn ci sono problemi !! con openpli 6 essendo una SATtekHomeBUILD l'ho realizzata da capo a piedi io su base drivers cloudibox3 ( clone mini hd ) beh nn so che comportameno potrebbe avere con i cloni "cloudsb" devi provare...non ho idea onestamente parlando è imprevedibile.
Saluti!!
@Nemoxyz

buonasera, ho scaricato la seconda immagine che mi hai suggerito, l'ho decompressa su una penna usb formattata in fat32 trovandomi all'interno la cartella cluodix. ho spento il dec, inserita la chiacetta nella porta usb bosteriore del dec, accesso il dec ma è ripartito normalmente senza caricare l'immagine.


Modifico, ho installato l’immagine, ho cambiato 2 penne usb.

Adesso come risolvo il problema degli peg?
si le penne usb @folgorefg vanno formattate FAt32 complete non veloci...potrebbe essere lì il problema...cmq pure la marca ed iltipo di chipset potrrebbe non essere riconosciuto!!! ad ogni modo...problema epg ?? Se hai montato una dei backup recenti ( per cibox3 suggerisco sempre openpli6 !!)sono tutte ok no hai problemi di epg !! devi solo selezionare le fonti xz corrette ( rytec generic , miscellaneous e rytec italy ) e sei a posto !! saluti.
Zgemma H9T

Buongiorno, ho comprato questo decidere zgemma 9[…]

Consiglio H2H o H5

Il cambio canale di qualsiasi fonte : sat , dtt od[…]

Cloud ibox 3se lentissimo

Ciao e buonasera, ho un problema con il mio cloud […]

Richiesta informazioni

grandee @r.gudese !! ce l'hai fatto con il nuov[…]