salve a tutti non so se e la sezione giusta ma ho questo problema: mi hanno dato questo decoder Vu+ solo pro l'ho collegato ma non mi esce nessun segnale sul tv tutti i parametri del tv sono corretti ha una sandisk inserita forse dovrebbe essere caricata con firmware, io non so c'e' qualcuno che mi dice cosa posso fare per riattivarlo grazie.
Vorrei recuperarlo. Si avvia ma rimane con la luce blu accesa sulla tv schermo nero e il deco non accetta nessun comando ne dal telecomando ne dal deco. Vorrei recuperarlo per poterlo usare con scheda tv sat. Vivo in Germania e prima questo deco funzionava non so cosa sia successo. Se posso recuperarlo mi farebbe piacere. Ps. Questo deco l'aveva un amico smanettone sicuramente avra combinato un casotto.

Ha scritto dopo 2 minuti 48 secondi:
Scusa nella sandisk non lo so cosa c'è non voglio far altri guai se non so come procedere.
@pietro57 se il decoder è uno di quei modelli cloni ( ipotizzo di si...) ed hai tentato tu o chi per te di installare una image non adatta il decoder è brickato, recuperarlo è complicato serve una cypress collegamenti su sk madre etc etc...insomma morale della favola meglio che ne compri uno nuovo e più recente peraltro, perchè non ne vale la pensa per il modello che è...
La luce blu però fa ben sperare...di solito i disastri si combinano qnd si arriva a luce rossa fissa... Procedi in questo modo:
1) rimuovi la sandisk e collegala al pc e vedi cosa ci sta dentro e fammi sapere cosa trovi.
2) avvia il decoder senza pennetta sandisk e vediamo cosa fa, se la stessa cosa....bloccato con luce blu.
Da quello che perviene da queste prove stabiliremo i tentativi da fare se reputarai di farli.
Ho inserito la sandisk nel computer mi esce la schermata dove mi chiede di formattarla se annullo si chiude.

Ha scritto dopo 3 minuti 43 secondi:
Il decoder mi è stato dato cosi non so lui cosa abbia fatto.
@pietro57 la sandisk permanendo sul decoder si è corrotto il boot sector , vedi se ti consente di "riparare" e non "formattare" così da poter vedere cosa ci sta dentro. Se non è possibile formatta e via non succede nulla, le penne usb sono solo accessori su un decoder non sn "funzionali al sistema operativo". In ogni caso, manca il punto 2) hai fatto l'avvio del decoder senza "sandisk" ??
Ciao e buongiorno, ho provato a riavviare il deco sia con sandisk e senza rimane sempre luce bleu, e schermo senza nessun segnale. Se premo i tasti del telecomando la luce bleu lampeggia ma non succede niente.
Ok ci provo e ti faccio sapere. Grazie.

Ha scritto dopo 16 minuti 43 secondi:
Scusa ma posso usare anche un'altra chiavetta usb o solo questa sandisk. Non so se è la sandisk che è andata o il computer che da i numeri. Avvolte la vede avvolte no. Se voglio formattarla non me lo fa fare.

Ha scritto dopo 1 ora 56 minuti 1 secondo:
Ho chiamato l'amico che me lo ha dato per chiedergli cosa aveva fatto a questo decoder. Mi ha risposto che gli dava già problemi lo ha fatto vedere ad un suo conoscente e lo ha ritornato come sta adesso. Mi sa che come da primo consiglio mi conviene prenderne uno nuovo, che dici?
@pietro57 si certamente puoi usare qualunque chiavetta usb tu voglia basta che sia formattata in FAT32 in modo completo e non veloce.
Dico che questo "conoscente" avrà sicuramente flashato una image non adatta al decoder...ora premesso che reputo che la soluzione ci sia e che ad un buon 80% flashando la image che ti consigliavo risolvi...detto onestamente il decoder non ne vale la pena...perchè non è così potente e si e no ti consente di vedere il sat ed il dtt se ci colleghi una pennetta DVB-T per cui non vorrei dare false speranze. E' consigliabile prendere qualcosa di nuovo , recente e supportato. Vai nella Consigli per gli acquisti troverai le risposte.
ferguson ariva combo 255

Grazie è troppo tardi

ciao , non ho provato con scheda tv,sat,, per il r[…]

Fai un ultima prova, prima di inviare il file, e[…]