IPKs vari per equipaggiare il vostro decoder : Skins , tools esterni per Decoder Enigma2
Ciao si.. purtroppo nulla da fare..L ho disinstallato piu' di una volta e nulla almeno sul h9 2h ..Non credo ci sia incompatibilita' del server con il programma altrimenti non sarebbe andato fin dall inizio.. che si sappia c'e' per caso qualche aggiornamento nuovo ...di questo player?
@Folle69 ci deve essere invece a mio avviso qualche problema con l'esterno. il fatto che prima andasse ed ora no, non è giustificativo. Non credi ? oppure lo sai per certo?? E' diverso concettualmente. Ti faccio riflettere sul fatto che tu guardi la cosa solo da un lato, cioè la possibile ( ma improbabile ) presenza di bug nel player ( che per inciso non credo ci sia una versione più nuova o recente , lo avrebbe detto e notificato lo stesso @lululla ) mentre invece andrei ad indagare cosa è cambiato esternamente, perchè lì risiede il problema. C'è questa tendenza a pensare che sia sempre il software la causa...mentre spesso è l'effetto!! Saluti.
Provero' a disinstallare tutto una bella spianata e vediamo Grazie per la cortesia :)
@lululla ma una versione con la funzione "cerca" sarà fatta prima o poi ? magari anche e giustamente a pagamento, implementerai questa funzione ?
Folle69 ha scritto: 2 settimane Provero' a disinstallare tutto una bella spianata e vediamo Grazie per la cortesia :)
anch'io all'improvviso ho riscontrato gli stessi problemi di Folle69, anzi se cercavo di editare il plugin ottenevo il riavvio del decoder.
reinstallata immagine e plugin e di nuovo ok.
Ciao ho istallato il plugin ed editato il file xml tutto come descritto ma quando vado a selezionare il file mi da questa schermata di errore. Cosa può essere?
Immagine
Ciao a tutti
io ho trovato il ( mio ) problema come giustamente mi faceva notare Nemoxyz si trattava di un fattore esterno.. nel mio caso era ******** cambiato...
Ho una domanda Come si puo sintonizzare manualmente canale per canale il sintonizzatore satellitare visto che spesso le frequenze dei vari canali cambiano . ps monto un immagine egami 8.1.3 zgemma h9 2h
Grazie a tutti.
@Folle69 evitiamo specificità è meglio.
Mah oddio...che sul satellite possano cambiare continuamente non lo affermerei !! Usando un setting satellitare con isettingE2 ti si aggiorna in automatico tutto non devi sintonizzare nulla. Ad ogni modo questo è un argomento off topic qui si parla del plugin non di sintonizzazione. Eventualmente spostati in sezione dedicata al tuo modello. :-)
Saluti.
@joslen credo sia incompatibilità con la skin in uso !! Che decoder utilizzi ?? prova a montare sul tuo decoder una openATV 6.2 e poi monti il plugin e vedi se va bene. Saluti.
Qualcuno sa se è possibile tornare indietro mentre si scorre la lista dei vod senza necessariamente ritornare all'inizio della selezione VOD / Series ? Cioè se scorro in una sezione oppure in una stagione di una serie se voglio tornare al passo precedente non riesco ma torna all'inizio della selezione.
TheMask ha scritto: 2 giorni Qualcuno sa se è possibile tornare indietro mentre si scorre la lista dei vod senza necessariamente ritornare all'inizio della selezione VOD / Series ? Cioè se scorro in una sezione oppure in una stagione di una serie se voglio tornare al passo precedente non riesco ma torna all'inizio della selezione.
Ciao, anche io volevo spingere sulla eventuale risoluzione di questo problema, se fosse possibile, chiaramente.

Volevo inoltre tornare sul discorso registrazione dei live (se Lululla fosse cosi gentile a intervenire):
sulla pagina dei download nella descrizione di Xc Plugin 6.5 viene esposto che è possibile la registrazione sia dei vod che dei live ma quest'ultima possibilità è sparita, che io sappia, dalla versione 4.5 in avanti (si, prima era possibile farlo). Quindi ad oggi, o si installa paradossalmente un'immagine obsoleta che riesca ad essere compatibile con xc plugin 4.5 oppure se si vuole esse aggiornati (come normale che sia) si deve rinunciare al rec dei live.
Allo stato attuale, premendo rec appare un messaggio di settare su "no" nelle impostazioni il liveplayer ma pur facendolo non cambia nulla.
Avrei 3 domande:
1) se era possibile registrare i live (vi prego di non sentenziare sull'utilità o meno di registrarli perchè credo sia una necessita davvero molto soggettiva e quindi non sindacabile) con la versione 4.5 come mai ora non è piu possibile?
2) supponendo vi siano impedimenti tecnici (mi sembra ormai l'unica spiegazione) presentatisi con le compatibilità delle immagini attuali (uso openatv 6.2 pulita) come mai il programma suggerisce di settare su no il liveplayer e poi non cambia alcunchè? a questo punto non sarebbe meglio levare quel suggerimento e inserire una frase che tolga ogni dubbio tipo: "non puoi registrare i live" in modo che l'utente finale non venga illuso? Inoltre leverei anche nella descrizione la frase che il plugin permetta di farlo e lascerei solo per i Vod altrimenti anche qui si depista l'utilizzatore, non credi!?
3) senza installare xc plugin ma inviando da telnet il wget con annessa stringa, si installa la propria iptv su lista canali. Da qui è possibile registrare i live tramite la sezione "Timers" implementata di default su immagine openatv e questo risolverebbe. Ma se non volessi rinunciare a Xc plugin e quindi avere entrambi in modo che le volte che necessito di Registrare usassi i canali e tutte le altre volte xc plugin potrei farlo oppure risulterebbe in uso una doppia utenza in sovrapposizione? Non so se son riuscito a spiegarmi, voglio dire, l'istallazione da wget e la conseguente aggiunta di iptv nei canali è sempre in esecuzione e quindi avviando xc plugin risulta un doppio uso oppure rimangono indipendenti?

Grazie e scusate la lungaggine :pensive:
  • 1
  • 58
  • 59
  • 60
  • 61
  • 62

Ciao, ho risolto aggiornando all'ultima versione d[…]

@Descartes basta estrarla ma preferibilmente m[…]

Problema Skin

@Derek come ti ha indicato @katrame la r[…]

Ciao di quale bag parli ? Io non carico con file[…]