IPKs vari per equipaggiare il vostro decoder : Skins , tools esterni per Decoder Enigma2
  • Avatar utente
  • Avatar utente
Buonasera qualcuno puo aiutarmi a trovare il plugin vpn menager compatibile con decoder formuler f4 con openpli 8.1 originale e 2 giorni che cerco di trovarlo ma non ci sono ancora riuscito vi prego aiutatemi.
Nei feed ce vpn changer che non mi piace e non sono riuscito a configurarlo poi ho messo la 8.3 ma mi andava in crash non ho capito perche e quindi ho dovuto rimettere il backup che avevo della 8.1. Comunque se lo trovi potresti metterlo su questa discussione? Grazie come sempre
Purtroppo non si riesce a scaricare

Ha scritto dopo 6 minuti 30 secondi:
Scusa Nemoxyz ma i file DEB come si manda al decoder? Non gli ho mai mandati io uso ipk
@angeloc9 non ho capito sei riuscito a scaricare?
I files deb ( debian ) si usano su sistemi operativi diversi tipo enigma2 oe2.5 dreamos e superiori , per te sono ok ipk probabilmente 1.17 py3 va bene.
no non sono riuscito a scaricarli. volevo sapere come faccio a inserire il file debian nel decoder dato che io ho sempre usato i file ipk mettendolo in temp per poi instsllarlo dal deccoder. volevo sapere questo

Ha scritto dopo 3 minuti 27 secondi:
enigma2-plugin-extensions-vpnmanager_1.1.7-py3_all questo lho mandato pero non me lo installa ho fatto anche il riavvio completo ma niente
Come dicevo il debian non lo puoi installare perché non serve per enigma2 che gira sul tuo modello di decoder. Se il py3 non va su openpli 8.1 devi installare versioni precedenti la 1.1.6 mi pare sia. Solo ipk su formuler f4.
Grazie per la risposta Nemoxyz

@gippo buongiorno te lo avevo scritto devi &q[…]

grazie mille. provo subito

https://i.imgur.com/Ot5IXHi.png Una della migli[…]

SCOPRI LE NOSTRE SELEZIONI