Sezione dedicata Medi@link SEZIONE FREE TO DOWNLOAD - NO CUSTOMARE CARE !!!
NON FACCIAMO SUPPORTO MEDIALINK !!
Per problemi con i decoders rivolgersi qui : MEDIALINK CENTER
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Buonasera so che non fate supporto per questo decoder stavo leggendo post datati di 3 anni fa. VOlevo sapere se qualcuno mi aiutasse anche privatamente in quanto ho il decoder con luce rossa e non riesco a farlo partire. Avevo fatto il recovery tramite tasto rosso e da allora non si accende piu. Qualche anima pia che ha ancora qualche firmware cdi questo medialink ml 5100 t2 che possa aiutarmi? ringrazio di cuore tutti voi
ciao nemo no il problema che ha il led rosso e non mi fa fare nessuna procedura nemmeno quella del reset con 10 secondi tramite tasto rosso per farla andare in recovery non saprei come farei sto cercando il loader ma non ho la minima idea in che modo si possa caricare tramite il cavo seriale
Hi!

This is the latest Software download link for 5100. It is called Iris 8.4 >> LINK

How to install when you experience blue screen(video tutorial) :



Regarding the case of red LED, main board has to be changed. Check with your shop about warranty.
salve. qualcuno cosi gentile che potrebbe aiutarmi al ripristino del mio medi@link 5100t. praticamente vado nel menu, poi in cartella 'CAS' e mi esce solo la scritta 'SMARTCARD'. non so cosa sia successo. vorrei un consiglio su come fare , se occorre un ripristino oppure un'installazione di software. grazie anticipatamente a chi vorrà aiutarmi
@gio70 salve, dovresti cercare il file rom.bin giusto per il tuo modello.Poi devi copiare il file.bin su una chiavetta usb formattata fat 32, poi la inserisci. dietro al decoder , spegnilo stacca pure per qualche secondo il cavo di alimentazione, accendi premi il tasto rosso (non il power) su telecomando per 10 volte , e dovrebbe partire il rispristino.

Fatto con decoder del mio vicino ma non era lo stesso modello forse va bene anche per il tuo. Cmq se fai una ricerca sul sito puoi trovare altre informazioni

Ha scritto dopo 28 minuti 56 secondi:
messaggio inutile... :sick: sta scritto anche sul questo topic, al post n°4 di @Nemoxyz ...
nemoxyz non riesco a trovare quel file altrimenti non l'avrei chiesto. grazie cmq
Ma si devi copiare il fw_rom.bin su una pennetta usb,(formattazione lenta fat32) ma non in una cartella, sulla root, la inserisci a decoder spento, accendi premi 10 volte il tasto rosso piccolo sul telecomando con chiavetta inserita, e dovrebbe partire

Ha scritto dopo 1 ora 4 minuti 9 secondi:
Puoi anche provare questa procedura se non ti riesce la prima.

copia il fw_rom.bin su una pennetta usb nella root...inserisci la pendrive usb dietro a decoder spento, accendi il deco da dietro e contemporaneamente tieni premuto il bottone di accensione davanti dopo un pò sul display dovresti vedere caricare. Quindi rilascia il pulsante sul davanti attendi che carica tutto, e una volta rianimato puoi installare il FW normalmente
Nemoxyz ti ringrazio x la risposta. però non ho capito se devo cercare il file firmware nei download qui in alto oppure in download del decoder. per quanto riguarda il decoder non mi esce assolutamente nulla, mentre qui non riesco a trovarlo. non me lo potresti postare tu mi faresti un gran favore. grazie anticipatamente

Ha scritto dopo 27 minuti 27 secondi:
Nemoxyz é questo il file da copiare nella root della pen drive
@gio70
si basta uno di quelli che si scaricano per il modello interessato.

Cmq come abbiamo più volte sottolineato in sezione medialink non facciamo customare care per medialink. Abbiamo inserito i firmwares in modalità free to download a beneficio di tutti gli utenti ma non andiamo oltre. Se hai necessità di maggiori approfondimenti come sempre consigliamo di rivolgersi presso il forum dedicato FORUM MEDIALINK

oppure qui NUOVO sito di download firmwares per i decoders Medialink


L'invio dei files immagini è da fare tramite servizio "IMGur"in questo modo
MostraShow
Dal quick reply
Immagine
una volta scelto il file immagine clicca su questa icona.
Immagine

Oppure da Editor completo
Immagine

scegliete "shell" images ( invia immagine ):
Immagine

L'immagine si carica su server IMGur e sarà disponibile automaticamente "embedded" nel post.
non da "invio allegati" quello serve per file zip & rar esclusivamente. Grazie per la cortese attenzione.

@Nemoxyz , scusa grazie @corvo18 scusa ma […]

@serfico quel router dava problemi anche a me,[…]

@Grario allora sceglierai mono Hotbird senz[…]

@newvastex vai tranquillo sistemare il forum &e[…]