Sezione dedicata Medi@link - NO CUSTOMARE CARE !!! Per problemi con i decoders rivolgersi alla casa madre
Salve ragazzi, avviando il mio medialink, rimane sulla scritta di "load" e rimane sulla schermata di Download From TS con una serie di impostazioni da modificare relative a tipo di lbn sulla polarizzazione e blind Scan, se qualcuno sa' come poter sbloccare per andare avanti, ne sono grato.

*** Messaggio aggiunto il 21-09-2015 23:09 ***

questa è la schermata
king76 piace questo post!
claudiomeriva ha scritto:Salve ragazzi, avviando il mio medialink, rimane sulla scritta di "load" e rimane sulla schermata di Download From TS con una serie di impostazioni da modificare relative a tipo di lbn sulla polarizzazione e blind Scan, se qualcuno sa' come poter sbloccare per andare avanti, ne sono grato.

*** Messaggio aggiunto il 21-09-2015 23:09 ***

questa è la schermata
segui questa procedura ti metto allegato
mini cooper, passcera, genius85genius85 e 2 ALTRI piace questo post!
il mio decoder invece rimane con l'immagine di sfondo e il display ----
non sono riuscito a rianimarlo
carico su una pen drive da 2 gb fat 32 il file rom.bin non cè null'altro accendo da dietro e contemporaneamente tengo premuto power davanti ma il decoder si riavvia senza caricare nulla dove sbaglio????
grazie

Ps firmware di fabbrica ha fatto questo probemna dopo che ho caricato una lista canali di backup di un altro medialink aggiornato all'ultima versione del firmware
stessa cosa a me, non sbagli, ho provato su decoder funzionante e appare la scritta download from usb,
su quello col brick invece non accade nulla, si riavvia continuamente senza caricare nulla,
si dovrebbe caricare da rs232 ma non ci sono guide (ammesso che si possa fare)
Ho trovato un'altra guida dove la procedura è la seguente pen drive con il file per rianimare inserito una volta accesso il decoder schiacciare 10 volte il tasto rosso dal telecomando si avvia il caricamento.... Purtroppo però a me quando finisce mi fa url error ....accetto consigli non so cosa fare
ti ringrazio per la tua disponibilità ma, purtroppo, non mi è arrivato alcun messagio privato
Buongiorno a tutti,visto i continui blocchi di questo decoder vorrei dare un po' di consigli agli utenti.Per primo nn caricare mai per primo la lista.
Prima il firmware 1.5.1.1 per me rimane il migliore,poi lista canali Hotbird chi ha astra,nn caricate quella compresa del DDT,fatela manualmente se la ordina in base alla numerazione LCN esistente in Italia.
Poi per il cambio canale lento,disabilitate *ds delay,il cambio e' velocissimo.
Per ulteriori chiarimenti chiedete.
Ciaooo.

Messaggio aggiunto 1 minuto 19 secondi:
Per concludere per me rimane un'ottimo decode **tv va una scheggia.
Ciaooo.
ragazzi...ma forse si sta facendo un po di confusione.....ma questa sez mesi@link di quale decoder si parla....
io ho medi@link smart home iptv+apps+1card combo...
perchè molte funzioni che ho visto non le trovo... e molte domande chè ho fatto non ho avuto risposte...forse parlate di un decoder diverso?
ciao mi mandi anke a me x un medialink home mi rimane solo i trattini accesi sul display e non va + avanti
non posiedo il dec..per quelo che ho capito fw originale e quelo che lo scarici diritamente dal dec..
ciao ragazzi ho un medi@link T2C+iptv combo premium modello ML41000TC ho mandato una lista canali errata e ora si riavvia sempre su load,un fw di ripristino dove lo posso reperire? grazie e aspetto delle dritte,aiutatemi x favore

Ciao, ho risolto aggiornando all'ultima versione d[…]

@Descartes basta estrarla ma preferibilmente m[…]

Problema Skin

@Derek come ti ha indicato @katrame la r[…]

Ciao di quale bag parli ? Io non carico con file[…]