Show
Sezione dedicata ai decoder WorldVision Force+1 plus (combo triplo tuner: dual sat e dvb-t /dvb-c)
ciao, ho provato ad installare exteplayer3 su immagine openesi 8.0, sulla versione precedente 8.5 mi riusciva perfettamente ora con la v 8.0 non c'è verso di farla funzionare, ho seguito la solita guida di lulullajoy ma la schermata di setup di serviceapp non mi viene fuori, mi viene fuori solo questa schermata senza possibilità di fare nulla, inutile dire che con gstplayer a volte i vod mi vanno in crash
Immagine
ovviamente immagine precedente era la openesi 5.5 :-) ....ho provato cosi e riavviato ma non va
opkg update
opkg install ffmpeg
opkg update
opkg install -force-overwrite exteplayer3
opkg install enigma2-plugin-systemplugins-serviceapp

ora riprovo chissà, .....screen invertiti

Ha scritto dopo 18 minuti 40 secondi:
e infatti non va posto anche gli screen di telnet, c'è un errore non so se influisce
Non hai i permessi necessari per visualizzare i file allegati in questo post.
Si c'è un errore nel listato dei packages !!!! bravo ad evidenziarlo !!! Il problema non è nel software ma nei feeds della image c'è in pratica una discrepanza fra il nome e quello presente caricato su che determina l'incongruenza per cui non viene installato qualche package o qualche libreria insomma tutto quello che concerne serviceapp qualcosa non va in porto !! @Tsurugi sostanzialmente @katrame potrà velocemente ( e lui sa benissimo come fare perchè è molto in gamba ) ricreare il packages.gz di riepilogo e tutto torna ok disinstallando serviceapp e reinstallandolo!!
Saluti!!
Tsurugi piace questo post!
risolto reinstallando l'immagine pulita e facendo gli aggiornamenti on-line .......cmq @Nemoxyz devi spiegarmi passo passo come fare un backup funzionante da gestione software non mi riesce a farne uno che va ....sempre bootloop :mad:
@Tsurugi i backup su wordlvision con openESI sono problematici !! l'ho notata anche io questa problematica purtroppo.
Quindi ora installando serviceapp va tutto ok ??? meglio così !! saluti.
Tsurugi piace questo post!
ZGemma H7 4K ?

Salve Amici, non sono capace di regolare la TV a 2[…]

Ciao, volevo sapere per cortesia come si fa a co[…]

FILE BIN NON CORRISPONDENTE

sono riuscito a caricare il firmware 1.33B2 ora […]

XC Plugin problema

@Derek scrivi sotto topic dedicato al plugin […]