Sezione dedicata ai decoder WorldVision Force+1 plus (combo triplo tuner: dual sat e dvb-t /dvb-c)
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Era da qualche settimana che avevo il backup della Eurosat 2.0 di Nemo. Da un paio di giorni il Force+1 plus dopo il boot va in crash (schermata blu) e si riavvia la gui in modo ciclico senza possibilità di utilizzo del decoder.
Avendo trovato un po' di tempo durante il week end, ho provato a reinstallare il firmware come avrò fatto almeno una decina di volte, avendo provato OpenATV, OpenPli, Eurosat, etc...Ma questa volta, messa su la pendrive con la directory "update" alla radice, non mi compare il solito messaggio "FOUND NEW SOFTWARE PRESS OK TO UPDATE" per poi premere il bottone "OK" sul pannello frontale del decoder ed iniziare il flash.
Ho provato varie immagini, tre pendrive differenti formattare sia in FAT32 che NTFS, utilizzando sia la porta USB frontale (come ho sempre fatto) che le posteriori.
Naturalmente non ho null'altro sulle rimanenti usb quando tento il flash da pendrive ma niente: sembra che non venga rilevata la presenza del firmware da installare.
Ho anche staccato l'hd 2.5" interno precauzionalmente.
Che può essere? :-/
E' possibile installare il firmware in modo diverso?
Grazie.
Nemoxyz ha scritto:Non è possibile installare in modo diverso !!! devi formattare completamente la penna usb perchè sarà corrotta e nn te ne accorgi !! Non ho rilevato mai qst problema che tu lamenti !! formatta la penna usb completamente e vedrai che funzionerà !! Saluti !!
guarda che non sono l'unico ad avere avuto il problema di installazione di un qualsiasi altro firmware dopo aver installato quel backup della Eurosat 2.0. anche "contras" ha avuto lo stesso problema e lo ha scritto nel medesimo thread.

Forse non leggi: ho provato tre pennette diverse, una Sandisk da 8Gbyte, una Kingstone "DataTraveler 101 G3" da 32GByte ed un' altra Sandisk SDCZ43-032G-G46 sempre 32GByte.
Le prime due le ho usate per tutti gli altri flash senza mai un problema, installando OpenATV, OpenPli e la vecchia Eurosat, anche più volte e non ho avuto mai alcun problema.
Ognuna di esse è stata provata con entrambi i files system (FAT32 ed NTFS).
Invece dopo questo backup della Eurosat 2.0 è diventato impossibile installare qualsiasi altra immagine: in fase di accensione, il decoder semplicemente non vede il nuovo firmware da installare, dunque non mi compare il solito messaggio di rilevamento del nuovo firmware (nella directory "update") con l'opzione di premere il pulsante "OK" per iniziare l'operazione di flash.
Neanche io ho mai avuto problemi a riflashare.
Provate a formattare completamente la pennetta con l'utility HP che si trova in rete e prima di flashare staccate l'alimentazione per qualche minuto. Se il problema persiste vuol dire che è danneggiato il bootloader ma mi sembra strano perché nessuno ha mai lamentato questo problema.
PS. Non ho mai installato eurosat ma ho provato openpli, openhdf e altre di cui ora mi sfugge il nome...
scoperto l'arcano.
non so per quale fenomeno paranormale, dopo aver provato questo back-up eurosat 2.0 per installare un altro qualsiasi firmware è necessaria una pen-drive con partizione primaria ed attiva.
@buran, che tools hai usato per fare questa verifica e riconvertire la partizione?
CloudItaly ha scritto:@buran, che tools hai usato per fare questa verifica e riconvertire la partizione?
minitool partition wizard
è free.
Innanzitutto è bene darsi una calmata e rientrare nei ranghi. @buran

Sappi per definizione che leggo , analizzo e rispondo a tutto!! A seconda della condizione e situazione che ogni volte compete.
Quindi nn mi venire a scrivere che non leggo o cosa...perchè quando rispondo sul forun lo faccio sempre con cognizione di causa, non tanto per scrivere. Questo che sia chiaro perchè mi sembra che si sta travisando!!!

Questo atteggiamento di pensare che per forza sia come dici tu non è corretto tecnicamente, nonostante ci possa essere il suffragio di alcuni utenti che hanno patito come te lo tesso problema !! Ce ne saranno altrettanti con altrettanti decoder force1+ ( vedi decoder di @cajenna e compreso il mio esemplare che ho in test ) che invece nn lo hanno subito questo problema ( eppure di images credi che nn ne abbia provate ?? ed uso sempre la stessa pendrive proprio per omogeneità di comparazione!!! ) !! Talvolta mi è capitato per esempio che la penna si fosse corrotta la FAT ( la allocation table ) ma questo accade con il Force1+ come con uno Zgemma o altri decoder....ed ho dovuto formattare completamente ( e quando dico completamente intendo non la pseudo-formattazione veloce fatta da molti software nn professionali o dal sistema operativo in modalità veloce !! )

Cmq ovviamente nonostante la veemenza del messaggio si è in amicizia e si discute!!!
Sono qui a rispondere per dare una mano ed indirizzarvi al meglio !! Non capisco perchè ci si debba accapigliare!!??
Se ti ho risposto in quel modo dicendoti cosa devi fare ci sarà stato un motivo non credi ???

Ti posso assicurare che per antonomasia una penna USB deve essere con partizione ATTIVA E PRIMARIA !!!! E'm un dato di fatto e non perchè successivamente all'uso di una image ( che sia Eurosat od altra !!! ) si possa verificare un cambio così radicale !!!

questo qui sotto è lo shot da acronis disk director che è il software professionale per hd e partizioni ( guarda come è imposta la pen drive usualmente "nominata HDD" , la flag rossa indica il fatto di essere impostata come attiva , qst di base fatto da windows !!! non imposto prima di formattare !!! ):

Immagine

Che si possa verificare una corruzione della penna ( magari dipendente dal modello di usb stesso...) questo se ne prende atto ed hai ragione !!
Ma non è strettamente legato a quello che tu scrivi !!!!
Capita perchè la porta usb alimentata secondo me genera sbalzi in fase di flash e determina il problema !! ma non a causa del software non ho nessun elemento per imputare al software tale problema!!
E cmq le Datatraveler e le Sandisk sono fra le usb pendrives più delicate.....

Cmq interpelliamo @katrame per avere maggiori delucidazioni , visto che lui è un esperto di EUROSAT !!!!
Saluti.
nemo, qui nessuno ha voglia né desiderio di voler aver ragione per forza, figuriamoci...lo scopo è risolvere i problemi e dare soluzioni in pubblico in modo che anche altri possano trarne benefici. magari ho scritto in modo perentorio ed è sembrato volessi far polemica ma non vi era alcuna intenzione. :ang3lo:
ho cambiato più di una decina di volte firmware a questo decoder perché sono "nuovo" riguardo ad enigma2 ed ho effettuato tante prove, ma nell' ambito pc ci bazzico da almeno un quarto di secolo e se tre pen drive differenti mi danno lo stesso problema, di cui almeno una (la 8Gb) non aveva mai avuto a che fare con quel decoder, puoi capire che l'attenzione si focalizza sulla eurosat. ciò poi non vuol dire che l'effettivo problema sia quello o, piuttosto, qualcosa di accessorio ed imponderabile che avviene riguardo al bootloader.
ciò che è davvero strano è che a suo tempo avevo provato l'eurosat nella revisione precedente e non mi era poi accaduto di avere problemi nel passare ad un altro firmware.
di certo, quando ho letto la similitudine don l'esperienza anche di "contras", ovviamente la focalizzazione riguardo la presenza dell'immagine eurosat è diventata preminente.
che poi per effettuare il flash su questo o altri decoder enigma2 sia necessario avere pen-drive attive (ovviamente su partizioni primarie) io non l'avevo mai letto da nessuna parte.
in ogni caso, almeno per questo problema si è riusciti a trovare un work around ed è la cosa più importate: che la pen drive sia con partizione primaria ed attiva.
se magari trovo tempo, provo anche a controllare se l' individuazione di un nuovo firmware in fase di boot avviene anche utilizzando un file system differente. :-)
@buran
Mi fa sempre piacere che ci si confronti e ci si comprenda al meglio, dato che discorriamo via forum , ed è sempre più complicato che il normale confronto "de visu" . Quindi ok !!! ;-)
Talvolta mettere i puntini sulle "i", come si suol dire, è il prodromo di una ritrovata chiarezza !!

Quello che ancora non è del tutto diradato , è il fatto che una penna USB è di base ( quando viene formattata da un qualsiasi sistema operativo ) ATTIVA e PRIMARIA !!! Hai capito cosa intendo ??? Non è necessario imporlo !! E' così di natura....
A meno che tu non scelga in formattazione di utilizzare un partizionamento di tipologia solo DATI non primario ( LOGICAL la dicitura corretta ) ma su una penna USB potrebbe comportare problemi di riconoscimento all'inserimento di qls porta USB che ne possa sfruttare il contenuto ( Decoder, TV , mediaplayer, pc , portatili , autoradio o quant'altro )
Tu continui invece a descrivere tale "condizione" come se fosse un qualcosa di speciale ( un work-around al fine di risolvere...), ma così non è !!!
Per questo dicevo che la penna formattata completamente con su cartella di installazione è atta al fine di poter portare a giusto compimento il flash richiesto ( che sia Eurosat o altro ).
Non so se sono riuscito a spiegarmi...nonostante lo stesso quarto di secolo o poco più è stata la mia stessa frequentazione con relativi approfondimenti come puoi autonomamente immaginare !! ;)

Il problema e la preminenza alla quale fai riferimento su Eurosat è statisticamente ed ovviamente inattacabile visto il racconto dell'accaduto!!!
Non voglio farlo passare in secondo piano !!Anzi !!
Ci terrei che @Katrame intervenisse per poter vagliare meglio tale "incerta"condizione.
Se trovi il tempo di tale prove sarebbe ottimale.
Salutoni e grazie della comprensione.
Nemoxyz ha scritto:@buran
Mi fa sempre piacere che ci si confronti e ci si comprenda al meglio, dato che discorriamo via forum , ed è sempre più complicato che il normale confronto "de visu" . Quindi ok !!! ;-)
Talvolta mettere i puntini sulle "i", come si suol dire, è il prodromo di una ritrovata chiarezza !!

Quello che ancora non è del tutto diradato , è il fatto che una penna USB è di base ( quando viene formattata da un qualsiasi sistema operativo ) ATTIVA e PRIMARIA !!! Hai capito cosa intendo ??? Non è necessario imporlo !! E' così di natura....
A meno che tu non scelga in formattazione di utilizzare un partizionamento di tipologia solo DATI non primario ( LOGICAL la dicitura corretta ) ma su una penna USB potrebbe comportare problemi di riconoscimento all'inserimento di qls porta USB che ne possa sfruttare il contenuto ( Decoder, TV , mediaplayer, pc , portatili , autoradio o quant'altro )
Tu continui invece a descrivere tale "condizione" come se fosse un qualcosa di speciale ( un work-around al fine di risolvere...), ma così non è !!!
Per questo dicevo che la penna formattata completamente con su cartella di installazione è atta al fine di poter portare a giusto compimento il flash richiesto ( che sia Eurosat o altro ).
Non so se sono riuscito a spiegarmi...nonostante lo stesso quarto di secolo o poco più è stata la mia stessa frequentazione con relativi approfondimenti come puoi autonomamente immaginare !! ;)

Il problema e la preminenza alla quale fai riferimento su Eurosat è statisticamente ed ovviamente inattacabile visto il racconto dell'accaduto!!!
Non voglio farlo passare in secondo piano !!Anzi !!
Ci terrei che @Katrame intervenisse per poter vagliare meglio tale "incerta"condizione.
Se trovi il tempo di tale prove sarebbe ottimale.
Salutoni e grazie della comprensione.
sì, nemo, tranquillo...è chiaro che dietro un monitor si fa fatica a trasmettere e quindi far percepire i "toni" di quel che si vorrebbe dire... :-)
e so cos'è una partizione primaria e/o resa attiva per esempio per effettuare un boot da pendrive su un pc per, che so, far girare un antivirus o altro...
il fatto è proprio quello: anch'io per abitudine formatto sempre le pendrive con partizioni primarie ed attive, e quasi sempre in ntfs, usando minitool partition.
a volte per amici formatto con partizioni logiche per evitare che lasciandole inserite poi mi chiamino dicendo: "eh...il pc non mi parte, si blocca...puoi venire a dare un'occhio?" ed alla fine era perché avevano dimenticato la solita pendrive bootabile ma senza s/o sopra che risultava prima periferica per il boot nel bios... :mad:
quel che ora mi fa davvero strano è che, ricontrollando per bene :-/ è che le pen-drive che avevo provato erano tutte "primary ed active" e non so più cosa pensare: tanto più che dopo pranzo ho reso logica la partizione primaria della stessa pen drive da 8 GByte che avevo usato per flashare l'openatv che ho messo su per sostituire la eurosat che andava in crash ed effettivamente il decoder (ora con l'openatv) non vede il nuovo firmware in fase di boot.
:-/
quindi da un lato sembra che per flashare un firmware sia necessaria una pendrive con partizione primaria ed attiva, dall'altro non so per quale motivo avevo estrema difficoltà ad abbandonare l'eurosat 2.0 in favore di una nuova (e qualsiasi) immagine con le medesime pen-drive che avevo sempre utilizzato e che non mi avevano mai dato problemi.
e come "contras" non so dunque spiegarmi perché con l'ultima 8GByte abbia finalmente funzionato. boh!
Good!!! @buran sn tranquillo no problem!!
Cosa importante è che troviamo insieme la motivazione per risolvere così chi in futuro leggerà...saprà !!! ;)
Di base sarebbe meglio far lavorare in FAT32 per questo tipo operazioni , ma credo che tu così hai utilizzato!!
( la ntfs presenta l'indicizzazione che talvolta viene mal digerita...)
A mio avviso a questo punto non può che essere imputabile al chip delle penne usb utilizzate perchè quello che ragiono....logicamente, fatto franco qualsivoglia capriccio del decoder e/o porte usb, se fosse realmente la Eurosat 2.0 la "faulty" del caso a questo punto si estenderebbe a tutti i sui utenti con stesso decoder o meno!!! ( voglio dire avremmo notato statisticamente un'incidenza maggiore di utenti lamentarsi qui e lì di tale problema !!! )
Se utilizzi windows ( e vedo win10 ) non vorrei sia annidato in lui il problema....non è nuovo a queste sorpresine...credo che sia completamente immaturo come sistema operativo sebbene di larghe vedute.
Cmq fai la prova a formattare ( completo ) non con partion magic ma con windows e metti impostazioni default.
Saluti.

@gippo buongiorno te lo avevo scritto devi &q[…]

grazie mille. provo subito

https://i.imgur.com/Ot5IXHi.png Una della migli[…]

SCOPRI LE NOSTRE SELEZIONI