Show
Sezione dedicata ai decoder dm500HD e dm800HD sim2.01 - sim2.10 - ferrari ( tuner singolo sat usb dtt ready )
@Lucesat se premi ancora una volta tasto verde ( difatti dicevo 2 volte ) vai nei feeds e vedi se ci sta !!!
Non hai capito quello che ti ho scritto... no non è possibile perchè le architetture sono differenti !!!
In un post del forum openpli tradotto dall'inglese ti riporto la risposta di un esperto :

Telnet allo STB quindi:
assicurati che il dispositivo su cui vuoi montare lo swap sia montato ad es. Come "ls / hdd" o "ls / media / hdd" restituisca un elenco di file .
Quanto segue presuppone l'aggiustamento e l'esistenza dello swap su / hdd - si noti che l'utilizzo del disco rigido non è una buona idea in quanto avrà il disco attivo molto tempo, piuttosto che usare un disco flash.
Se si imposta lo scambio per la prima volta saltare il passaggio (1).
1. / sbin / swapoff / hdd / swapfile --- fai questo solo se stai modificando le dimensioni del file di swap, regola questo al punto in cui hai uno swapfile al momento se c'è
2. / bin / dd if = / dev / zero di = / hdd / swapfile bs = 1048576 count = 32 - regolare / hdd nel punto in cui è montato il dispositivo su cui si desidera inserire lo swapfile; aggiusta il numero a 32 alla dimensione dello swap in MB
3. / sbin / mkswap / hdd / swapfile
4. / sbin / swapon / hdd / swapfile

Come ha detto in precendenza se hai un DM800 non dovresti avere bisogno di uno swapfile. Se lo fai, devi dare un'altra occhiata ai plugin che stai utilizzando e prendere in considerazione la possibilità di ridurli. Il DM800 ha un processore debole e il dover usare lo swap destabilizza ulteriormente il STB. Lo swap non migliora la potenza del processore, aiuta quando lo STB sta esaurendo la memoria, ma carica ulteriormente il processore; quindi se hai già un carico troppo pesante sul processore, lo swap è una pessima idea.

Lo scambio è davvero necessario solo sulle vecchie scatole Enigma1 che avevano pochissima memoria.


Concludo dicendo io come mia considerazione, ti stai scapicollando per una cosa che non serve !! lo dice uno che ha creato openpli...vogliamo saperlo meglio di loro ??? :-)
Usa la image come la hai e vedi che va ok...per i limiti che può avere un dinosauro come un dm800 !! Saluti.

Ha scritto dopo 2 minuti 2 secondi:
PS: per i problemi visualizzazione nn sono sul sito sono nel tuo pc !!! cancella tutta la cronologia internet !! da ctrl + H completamente tutto poi pulisci con ccleaner !! e va ok !!
è da te purtroppo il problema io che pulisco sempre tutto e non mi trovo mai sulla mia workstaion a vedere messaggi del genere!! Saluti.
Lucesat piace questo post!
Ok. Ascolto il tuo consiglio ed evito lo swap. Ho sempre pensato fosse molto utile per questi decoder obsoleti. Per il Dm800se lo scongli pure? L'ho sempre messo pure negli H5. In che senso hai creato l'Openpli? Hai scritto qui sul forum che non sei un coder.
Il concetto espresso è estendibile a tutti gli enigma2 se tu leggi capisci cosa vuol dire. Il problema è la flash memory corta e la cpu ormai oltremodo vecchia inutile ostinarsi a pensare e pretendere che possano ancora andare bene o che ci sia la bacchetta magica che trasformi il dm800 in uno zgemma H5 o zgemma H7!!
E' un utopia irraggiungiibile. Cambia decoder fidati !!! Su Zgemma H5 men che meno ha così tanta ram e flash che non ha nessuan utilità non interviene mai uno swap !!
Lo swap rallenta è un emergenza per non fare andare in hang-up un sistema operativo...ma non è un miglioria...ma solo un ultima spiaggia!!

In passato lo affermavo e lo dico tutt'ora !! Sarei irrispettoso per chi è davvero un "coder"... lontano da esserlo ( ci studio su per quello che posso)!! Sn solo un tecnico che conosce un po più a fondo il sistema operativo enigma2e conosco Linux per poter creare l'enviroment di compilazione images & feeds , per cui dire coder è troppo davveor !!! Sono un Backuper e creo il software ( quando serve se manca per quel modello specifico sempre se possibile e non da troppi errori ) basandomi sulle recipes modificandole e poi lo ottimizzo per voi utenti.
Quindi si a risposta secca è si !! Posso creare e l'ho fatto per la openPLi per quei modelli per i quali manca ( ho la mia workstation impostata per farlo ) dove vedi SATtek HomeBUILD l'ho creati appositamente. Dm800 è un vero caos compilare....tende a dare problemi.
saluti.
Lucesat piace questo post!
Nemoxyz ha scritto: 10 mesi No il backup di solito non comprende il salvataggio della zona /tmp/ ;-) !! Lo posso assicurare , almeno per esperienza è una mem volatile quella!! ;)
Invece no. In questa immagine rimangono in memoria su temp. Bisogna rimuoverli manualmente. Verificato personalmente un paio di giorni fa.

Ha scritto dopo 3 minuti 54 secondi:
Utente Cancellato 49737 ha scritto: 10 mesi Prima avevo solo 247 kb di spazio libero.
Dopo aver liberato i 1.8 mb di spazio ho potuto installare flashexpander ... questo è il risultato. (Ti assicuro che adesso va alla grande!!)
Marca:
Dream Multimedia
Modello:
DM800
Processore:
unknown
Versione del Frontprocessor:
None
Memoria Totale:
145376 kB
Memoria libera:
76448 kB[
Tempo di avvio del ricevitore
0:22 sec 8-)
Una volta ho provato questo flashexpander ed ho ottenuto solo disastri. Ciò per cui preferisco utilizzare pluginskinmover per liberare un poco di spazio. Così facendo adesso ho circa 3 mega liberi. Non sono tanti ma buoni per far andare tutto bene.

Ha scritto dopo 4 minuti 37 secondi:
CloudItaly ha scritto: 9 mesi Cercherò questo weekend qualche sistema per alleggerire il backup.
Posso dirvi che in aggiunta a quello di arthur ho solo messo:
-le nuove librerie
-Autostutdown
-il nuovo iSettinge2
- il nuovo EPGimport

Certo tra tutti questi, quello che potrebbe succhiare più risorse è proprio AutoShutDown, ovvero un timer che ogni 100 min (di inattività), metterebbe in standby il decoder. Provate a cancellare questo.
Come si cancella questo AutoShutDown? A me non interessa proprio. Da plugin non esiste tra quelli rimovibili e se vado per ftp nella cartella delle estensioni non lo trovo. Mi date il percorso per favore? Mi sa che lo devo togliere manualmente.

Ha scritto dopo 4 minuti 56 secondi:
giumazzi06 ha scritto: 9 mesi @nemoxyz Ho controllato memoria libera (2MB) istallato ipk flash expander con opkg riavviato controllato memoria libera (1,8MB) sono andato in plugin l'ho aperto mi dice di fare ok ma per ben due volte crash e schermata verde
Ecco...questo era quello che volevo dire io...

Ha scritto dopo 19 minuti 13 secondi:
Ho visto che espandendo su usb il problema si risolve. Volevo chiedervi un'ultima cosa. Come si fa a scaricare i vod sull'hard disk con questa immagine? Siccome nella casa in campagna ho una adsl scadendissima e online ho solo scatti, volevo scaricarli per vederli offline. Su xcplugin non esiste questa opzione. Esiste un plugin che faccia ciò? E' una funzone presente in un'altra immagine italiana. Ma a partire per il dm800se però.

Complimenti per chi ha trovato la soluzione del telecomando impazzito. Un genio! Questa immagine l'avevo scartata mesi fa a causa di questo serio problema. Devo dire che il decoder va alla grande adesso per tutto. Grazie.
Invece no. In questa immagine rimangono in memoria su temp. Bisogna rimuoverli manualmente. Verificato personalmente un paio di giorni fa.
In qualsiasi image rimane su temp fino a che non riavvii !! Questo è ovvio ma se riavvi il decoder perdi tutto.
Una volta ho provato questo flashexpander ed ho ottenuto solo disastri. Ciò per cui preferisco utilizzare pluginskinmover per liberare un poco di spazio. Così facendo adesso ho circa 3 mega liberi. Non sono tanti ma buoni per far andare tutto bene.
Si ottima scelta spostare la skin su disco esterno.
Come si cancella questo AutoShutDown? A me non interessa proprio. Da plugin non esiste tra quelli rimovibili e se vado per ftp nella cartella delle estensioni non lo trovo. Mi date il percorso per favore? Mi sa che lo devo togliere manualmente.
in usr/lib/enigma2/python/plugins/extesions o systemplugins dovresti trovare tutto è lì che lo devi cercare
oppure fai da comando opkg telnet:
Codice: Seleziona tutto
opkg list | grep autoshutdown
Vedi se te lo riconduce e se lo vede presente installato. in caso trovi nome esatto puoi fare :
Codice: Seleziona tutto
opkg remove "nome-esatto"
Ho visto che espandendo su usb il problema si risolve. Volevo chiedervi un'ultima cosa. Come si fa a scaricare i vod sull'hard disk con questa immagine? Siccome nella casa in campagna ho una adsl scadendissima e online ho solo scatti, volevo scaricarli per vederli offline. Su xcplugin non esiste questa opzione. Esiste un plugin che faccia ciò? E' una funzone presente in un'altra immagine italiana. Ma a partire per il dm800se però.
Devi usare XCplugin v5.9 non la lite per avere la totalità delle funzioni.
XC-plugin VODplayer stand-alone IPK install ( XC mod by Lululla ) ver 6.3

Saluti.
Lucesat piace questo post!
Salve. Vorrei disinstallare Isetting 3.4.1 ma non lo trovo tra la lista dei removibili. Ho cercato pure con grep ma niente da fare, non spunta. Vorrei mettere la 3.4.3. Se elimino la cartella è uguale?
Alla fine ho dovuto togliere la cartella e mettere l'ultima versione. Funziona tutto per fortuna.
@Lucesat dal plugin isettingE2 c'è il tasto aggiorna versione !!! Non c'era bisogno di fare questo caos per aggiornare...cmq si va bene cmq ma non capisco come mai tu non ci abbia pensato. :-/
Forse non hai seguito le ultime vicende del plugin. Aggiornando da telecomando dalla versione 3.4.1 il decoder va in crash e poi in boot loop continuo. Dopo appena 30 secondi dalla fine del boot appare un errore che fa ripartire il decoder. Questo problema non è successo a tutti i decoder ma solo a random. Per recuperare il decoder bisogna entrare in ftp ed eliminare la cartella Isetting, o meglio (ma non l'ho fatto) fare da telnet. Solo così si completa il boot. Ci sono parecchi decoder azzoppati per questo motivo. Per questi decoder sventurati la procedura più sicura era disinstallare prima la 3.4.1 e poi mettere la nuova 3.4.2. MA vallo a sapere. Anche la 3.4.2 ha comunque un bug e quindi Diamonder ha chiuso i server per non farla scaricare. Ora è uscita la 3.4.3 che sembra andare bene, ma manca un modulo che verrà a breve introdotto nella 3.4.4. Insomma si rendeva necessaria la disinstalalzione completa del plugin per poter mettere l'ultima disponibile. Fortuna che l'amico Diamonder è uno in gamba e sta lavorando per risolvere.
@Lucesat ah adesso è chiaro no in effetti con tutti gli impegni che ho avuto non ho seguito la vicenda.
Cmq guarda dire che uno ingamba è riduttivo !!! @Diamondear è in assoluto uno dei migliori....credimi tutti quanti quelli che operano sui plugins e su linguaggio python si rivolgono a lui !! E' un guru.... Cmq meglio così che sta risolvendo. Saluti.
@Nemoxyz @CloudItaly

Buonasera a tutti.
Ho installato questo bellissimo backup anche in un secondo dreambox 800 sim 2.01. Ho un problema che non mi era mai capitato. Finchè acceso tutto bene, funziona tutto come una scheggia. Quando faccio riavvia normale o stacco la spina elettrica non parte più perchè mi perde l'ssl84b. Devo quindi metterlo in serial mode con un dreamup particolare e cavo null modem ovviamente e sparargli nuovamente il second stage, staccare e riattaccare la spina elettrica per lanciare il boot correttamente. Se faccio riavvia GUI questo problema non si verifica. A volte a display mi appare la scritta -> error, altre volte ca not found, altre semplicemente il logo DREAMULTIMEDIA lampeggiante. In tutti e tre i casi la situazione si risolve da Dreamup. Ho provato anche a sostituire il pannello del display, ma niente.
C'è da dire che questo decoder montava originariamente la sim ferrari ssl88f che ho sostituito per comodità. Potrebbe essere questa la causa? Posso riprovare rimetterla per vedere che succede.
Come posso fare per non fare cancellare il second stage ad ogni riavvio? C'è un modo per memorizzarlo definitivamente? Il problema è chi ha questo decoder non ha nè cavo null modem e nè pc con porta seriale. Un vero bordello.
Prova dopo che invii la prima volta la nfi image cn ssl integrata ad inviare solo la nfi della ssl adatta e solo dopo fare reboot. E vedi se la mantiene.
Saluti.
Nemoxyz ha scritto: 1 mese Prova dopo che invii la prima volta la nfi image cn ssl integrata ad inviare solo la nfi della ssl adatta e solo dopo fare reboot. E vedi se la mantiene.
Saluti.
Faccio sempre così. Anche perchè non sapendo quale sia la ssl integrata per non rischiare la metto quella adatta per sicurezza. Ho studiato un po' la situazione ed ho potuto appurare che se lascio il decoder un'ora staccato dalla spina elettrica riparte tranquillamente senza alcun errore. Male che va si pazienta con questo compromesso. D'altronde l'alternativa è buttarlo nel cassonetto.
Rinnovo i complimenti a tutto lo staff per questo backup che, a mio parere, è la migliore condizione di sempre per questa immagine! Grazie ancora.
Nemoxyz piace questo post!
Ah perfetto!! Capisco...ed allora credo sia l'hardware del device nato per ferrari che si accomoda male talvolta con la nuova sim.
Ad ogni modo se trovi soluzione cn quel compromesso allora tanto meglio.
Ti rinnovo anche io il nostro grazie.
Saluti e buon proseguimento.
Lucesat piace questo post!
ciao vorrei capire come fare su epg import una volta configurato e stbile funziona , pero' se stacco la spine resta spento la notte, quando vado a riaccenderlo la mattina dopo mi perde le impostazione è devo rifare la procedura e scaricare nupvamente epg.
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9

@Venas Mehmedi poco diffuso...direi da evitar[…]

@tiger53 ti consiglio di seguire questo backup […]

Non mi sono spiegato: è già cosi, […]

@marroman94 i due modi di usare la lista funz[…]