Show
Sezione dedicata ai decoder dm800HDse single tuner sim2.10 - A8P - ESTAR
li ho trovato solo questo
- SyncTime 1.6 [ Menu->Sistema -> Sync....] . Impostato che ogni ora sincronizza l'orario col server NTP. E' stato impostato anche una verifica in fase di boot dopo 120 secondi.
ma e gia tutto impostato giusto....ma e sempre ora e data sbagliata
@puppa1977, quasi al 90%, tu dovresti far uso del fantastico script /etc/ip**.sh.
Trasferiscilo sul computer, copiaci questa linea:
Codice: Seleziona tutto
rdate -s time.ien.it;
all'inizio del file, salvalo e trasferiscilo nel decoder. Riavvia enigma2 e vedi cosa succede.
niellodj liked this
Ciao a tutti , ho un DM800HD SE sul quale ho installato questo backup [BCKP] NEMOXYZ OPENPLI4 GST1.11+EXTEP3 NOWAEO DM800SEHD USB DTT READY [SIM2.10(A8P)] ; funziona tutto benissimo, se non fosse che l'orologio "corre" troppo veloce!! in pratica in 24ore, piano piano sballa sempre di più, e in il giorno dopo alla stessa ora me lo trovo avanti di quasi due ore....; non è un problema di fuso orario, perchè quando faccio la sincronizzazione manuale con NTP attraverso il tool integrato, mi regola l'ora correttamente. Tra l'altro, anche la sincronizzazione automatica con l'ntp non funziona....la fa solo manualmente, nonostante abbia impostato di farla ogni 12 ore...; qualcuno ha avuto lo stesso problema?
@nemoxyz , dreambox 800se sim estar con BCKP] Nemoxyz OpenPLi4 GST1.11+ExteP3 NOWAeO dm800seHD usb DTT ready [sim2.10(A8P)], il plugin system tyme quando il decoder è in standby non aggiorna l'ora e neanche nei 15 minuti come da impostazioni, solo manualmente.
Quale puoi essere il problema grazie..
@zola66 avevi scritto sotto la sezione "plugin e tools" che poteva anche avere un senso...ma era un topic avulso quando invece esiste una bel topic tecnico!! Perchè non scegliere il topic della image-backup a cui vi riferite ?? Questo concetto logico che usate non lo comprendo...Questo topic dove ti ho spostato.....che se tu avessi letto !!! ehehehe mannaggia voi !!! E quando non leggete.... :-D :-D poco sopra guarda qui sopra ( lo scrivevo di questo problemino dovuto al systetime 1.6 non valido per qst image nn va bene!! ) : Nemoxyz @ [BCKP] Nemoxyz OpenPLi4 GST1.11 ExteP3 NOWAeO dm800seHD usbDTT [sim210(A8P)]-SysTok

NB: cmq ho in programma una nuova versione per sistemare qst cose versione FEB2018 !!! Aggiornerò tutte le versioni e tutte le skin !! Saluti ed a presto !!
@Nemoxyz
come al solito dm800se mi dà problemi non riesce ad aggiornare i canli per isettings perchè spazio non sufficiente.
ho cancellato i plugin service app e subs support, ma è andato via anche il plugin mediaplayer 2 che mi serve per vedere le registrazioni.
hai il plugin mediaplayer ( non il 2) che era piu leggero e magari lo riesco ad installare sull'immagine? ho trovato mediaplayer2 mandato con telnet, lo installa ma non lo vedo nei plugin anche riavviando il deco.
al momento ho isettings, epg import, xc plugin e media scanner come plugin installati sull'immagine.
grazieeeeeeeeee
non mi fare rifare tuttoooo
@niellodj sto lavorando ad una versione con maggiore spazio libero ( prima devo completare le SR4 e poi passo al single tuner ) !! Cmq roba di poco...purtroppo c'è poco spazio!! se tu utilizzi cmq la versione NOWA ha 4mb liberi , ho fatto la prova mettendo un solo gg di EPG a scaricare ( sempre non appenaa fa boot ) in pratica occupa poco meno di 2mb di spazio lasciando quello sufficiente per usarlo !! ( la soluzione sarebbe quella di spostare EPG su media/hdd con la guida che più volte ho linkato )
inoltre puoi eliminare radio.mvi ( che occupa spazio e si trova in usr/share/enigma2/ )
Cancellare e disinstallare come hai fatto è la mosssa più sbagliata che potevi fare !! rendi instabile il decoder e vedrai che avrai problemi ora che hai fatto questa cosa senza prima chiedere...ma perchè non dovete chiedere prima ?? non si capisce..... non ho il plugin mediaplayer2 ovviamente quella è una cosa integrata nella image ed è particolare non so cosa hai mandato tu ?? ma cmq non esite quella versione stand alone !!
Inoltre non ti capisco....ma ti rendi conto che hai cancellato il cuore del sistema ?? "serviceapp" serve per il frameplayer e per rendere fluido il sistema...e tu lo cancelli ?? :-o
Non ti capisco...mahhh.... credo che tu debba rifare tutto ! Ma non per colpa mia...per la tua frettolosità !!! ehehe :x
Nemoxyz ha scritto: 10 mesi @niellodj sto lavorando ad una versione con maggiore spazio libero ( prima devo completare le SR4 e poi passo al single tuner ) !! Cmq roba di poco...purtroppo c'è poco spazio!! se tu utilizzi cmq la versione NOWA ha 4mb liberi , ho fatto la prova mettendo un solo gg di EPG a scaricare ( sempre non appenaa fa boot ) in pratica occupa poco meno di 2mb di spazio lasciando quello sufficiente per usarlo !! ( la soluzione sarebbe quella di spostare EPG su media/hdd con la guida che più volte ho linkato )
inoltre puoi eliminare radio.mvi ( che occupa spazio e si trova in usr/share/enigma2/ )
Cancellare e disinstallare come hai fatto è la mosssa più sbagliata che potevi fare !! rendi instabile il decoder e vedrai che avrai problemi ora che hai fatto questa cosa senza prima chiedere...ma perchè non dovete chiedere prima ?? non si capisce..... non ho il plugin mediaplayer2 ovviamente quella è una cosa integrata nella image ed è particolare non so cosa hai mandato tu ?? ma cmq non esite quella versione stand alone !!
Inoltre non ti capisco....ma ti rendi conto che hai cancellato il cuore del sistema ?? "serviceapp" serve per il frameplayer e per rendere fluido il sistema...e tu lo cancelli ?? :-o
Non ti capisco...mahhh.... credo che tu debba rifare tutto ! Ma non per colpa mia...per la tua frettolosità !!! ehehe :x
ciao riprovo a flashare e rimettere.
cancellerò il file radio.
gli epg erano già impostati su hdd come da guida

riflashato con versione del 22 gennaio 2018, eliminato anche il file radio.
ho notato che anche il tempo al momento è corretto, cosa che non succedeva con la versione di dicembre 2017 .
puo' essere?
il plugin tuxtxt e ppanel si possno eliminare o non occupano spazio?

grazie
@niellodj attenzione che la pennetta o HDD dove installi EPG deve avere nome esatto !!! Nel senso tu quando apri /media/ da FTP cosa ti compare ???
Se ti compare media/hdd/ allora ok la dicitura !!! ma se ti compare non so per esempio /media/NELLODJ/ il percorso deve essere quello dove metti epg.dat !!! Non so se mi riesco a spiegare!! Altrimenti non va!! Mah oddio il tempo è corretto intendi systime ?? mmm difficile nella versione 22 gennaio è sempre systim 1.6 che ha problemi !! credo tu abbia la antenna collegata e prende orario da antenna e non da internet !!Sto facendo piano piano le versioni FEB2018 con tutto sistemato !!! Dammi tempo che ci vogliono ore di lavoro !! pleasee!! :-D :-o :-/
No non puoi eliminare ppanel assolutamente ( tuxtext forse...devi provare... ) Saluti.
Nemoxyz ha scritto:@niellodj attenzione che la pennetta o HDD dove installi EPG deve avere nome esatto !!! Nel senso tu quando apri /media/ da FTP cosa ti compare ???
Se ti compare media/hdd/ allora ok la dicitura !!! ma se ti compare non so per esempio /media/NELLODJ/ il percorso deve essere quello dove metti epg.dat !!! Non so se mi riesco a spiegare!! Altrimenti non va!! Mah oddio il tempo è corretto intendi systime ?? mmm difficile nella versione 22 gennaio è sempre systim 1.6 che ha problemi !! credo tu abbia la antenna collegata e prende orario da antenna e non da internet !!Sto facendo piano piano le versioni FEB2018 con tutto sistemato !!! Dammi tempo che ci vogliono ore di lavoro !! pleasee!! :-D :-o :-/
No non puoi eliminare ppanel assolutamente ( tuxtext forse...devi provare... ) Saluti.
allora se apro con Ftp media vedo la cartella hdd.
ho impostato gli epg su hdd scrivendo come da guida "config.misc.epgcache_filename=/media/HDD/epg.dat"
è tutto giusto o su setting deve essere scritto hdd e non HDD ?
grazie
Ma fammi capire meglio....tu cosa hai installato?? andiamo per gradi altrimenti non ci raccapezziamo, dimmi cosa monti ?? un hdd interno ?? se si trovi media/hdd !! se invece è una USB rinominata "HDD" trovi media/HDD !!! Se trovi media/hdd ovvio!! logicamente deve essere >> "config.misc.epgcache_filename=/media/hdd/epg.dat" ( minuscolo in pratica...)
Saluti.
Nemoxyz ha scritto: 10 mesi Ma fammi capire meglio....tu cosa hai installato?? andiamo per gradi altrimenti non ci raccapezziamo, dimmi cosa monti ?? un hdd interno ?? se si trovi media/hdd !! se invece è una USB rinominata "HDD" trovi media/HDD !!! Se trovi media/hdd ovvio!! logicamente deve essere >> "config.misc.epgcache_filename=/media/hdd/epg.dat" ( minuscolo in pratica...)
Saluti.
allora io monto hdd interno, quindi devo cambiare in minuscolo il file setting ? se no non va ?
grazie
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 12

Ciao, Per quanto riguarda la funzione di scansion[…]

Plugin DreamExplorer

lo trovi qui

io penso che non esista propio il decoder :-) :-[…]

Ciao buonasera, grazie per la risposta, purtroppo […]