Show
Ci siamo quasi....ultimi test ed ho trovato una soluzione sintattica e procedurale che mi consente di imporre l'installazione di tutto !! EPGimporter, serviceapp ed altro che possa richiedere un package !! sto effettuando gli utlimi accorgimenti e prove e poi lancio versione VER 3 per il package , sarà un grande rivoluzione in questo ambiot e darebbe vita ad una nuova era dei package settings !! Sopratutto sui modelli decoder più ostici!! Saluti a dopo!!
@drago122
Dopo mille test pare ci sia riuscito ad imporgli quello che volevo!!! >> [PCKGsettings] GIGABLUE UHD QUAD 4K Nemoxyz OpenATV 6.1 GST1.13 exteP3 CBCgold Interstellar
fammi sapere come va !! dovrebbe essere ttt perfetto, almeno dalle prove fatte qui, parlo dell'installazione. Sul fatto del video iptv non so dirti...devi provare...cmq le impostazioni sono quelle classiche di tutti i backup!! controlla tu stesso serviceapp , e XCplugin 5.6 che siano settati correttamente
drago122 piace questo post!
@Nemoxyz grazie mille allora ho istallato l'immagine la procedura telnet va a buon fine senza restituire errori, al primo avvio c'è il messaggio di xcplugin non disponibile e le serviceapp e epgimporter non sono presenti, però c'è da dire una cosa io ho istallato manualmente le service app e epgimport e ho riavviato,dopo il riavvio era presente anche xcplugin quindi potrebbe darsi che se avessi riavviato subito trovavo già tutto senza scaricare nulla, andando poi a vedere in serviceapp la configurazione di exteplayer è già a posto stessa cosa su epgimport quindi secondo me l'obbiettivo è centrato va solo fatto un secondo riavvio subito dopo il reboot che fa il package in automatico ora farò vari test di funzionamento e ti aggiorno qui ,intanto grazie ancora e come sempre sei il numero uno ;-)
@drago122 ti ringrazio !! Quello che posso dirti che dopo il primo reboot devi attendere una manciata di secondi che si esegue una condizione finale di settaggio !!! Se vai subito dopo l'accensione a controllare naturalmente non ci sta service app , ed epgimporter perchè si stanno installando ma gli devi dare il tempo. XCplugin lo dovresti trovare immediatamente però perchè si "pre-carica" strano che mi dici che non lo vedi.
Almeno dai test fatti qui , installata image base e poi IPK tutto è andato in porto , ho provato più volte.
Molto strano cmq...se vai ad impostare epg importer e ti ritrovi le condizioni già impostate e le fonti allora il package ha funzionato correttamente. Eventualmente se necessita di un ulteriore riavvio lo posso anche introdurre nei comandi.
Saluti.
@Nemoxyz ti confermo che è tutto funzionante anche Xcplugin va una favola il video ora va insieme all'audio nella lista iptv manca solamente il discorso registrazione che continua a darmi problemi ma a questo punto credo sia un bug del decoder spero di un software ancora giovane che verrà corretto in future release,una curiosità quando visualizzo le registrazioni sto usando exteplayer? O cos'altro giusto per capire...
Per la registrazione su iptv è un particolare da non poco!! la puoi fare tramite xc plugin è meglio!! Per rivedere ottimo è EMC4 che è presente di base in tutte le openATV !! Saluti.
drago122 piace questo post!
@Nemoxyz grazie delle dritte esiste per caso una guida per xcplugin perché al di la della prima configurazione non è molto intuitivo da utilizzare vorrei capire cone registrare per fare delle prove.

Figurati di nulla non c'é da chiedere scusa[…]

Vi dirò é stato molto semplice comin[…]

@Lavdes91 se hai fatto i passaggi così[…]

Primo decoder

@nello77 salve benvenuto e ti rispondo per grad[…]