Sezione dedicata ai decoder Zgemma H7 series ( H7S & H7C ) combo SAT + DTT 4K UHD 2160p
  • Avatar utente
  • Avatar utente
Salve a tutti, da circa due mesi ho comprato questo decoder che funziona benissimo (OpenPli 7.2 con skin Pli- FullNightHD). Purtroppo spesso crashava (il video si bloccava mentre l'audio continuava regolare) e dovevo riavviare con il tasto di accensione.
Credevo si trattasse di un problema al tuner del digitale terrestre ed ho provato a sostituire il cavo antenna comprandone uno nuovo, l'ho sostituito ed in effetti per 4 o 5 giorni non è più crashato.
Invece ora mi crasha una volta ogni 4 giorni circa e quindi il problema non è stato risolto.
Ho dato un'occhiata al file di log (enigma2_crash.log) e c'è questo:

[gFBDC] no framebuffer available

In ogni file log lo stesso errore (ne ho letti almeno 30 in due mesi). Si può aumentare la capacità del buffer oppure creare un file di swap? Ora almeno so che il problema non è causato dal tuner o dal l'antenna..
Sono molto dispiaciuto perchè lo zgemma h7s va che è una bomba e non lo voglio cambiare, potrebbe forse dipendere anche dalla skin HD?
Grazie per l'aiuto, Fabio61
@Nemoxyz - Grazie per la risposta, purtroppo con la OpenESI 9 ho avuto lo stesso problema e poi l'ho tolta subito ed ho rimesso la OpenPli.
Proverò anche la OpenATV e poi ti faccio sapere.
Con queste due img posso continuare ad usare la skin Pli- FullNightHD? Mi piace un sacco, è disponibile nei download skins?
Fabio61
@fabio61 si è disponibile, non esiste image migliore di ESI9 e ATV 6.4 per zgemma , openpli è troppo "spoglia"
Ciao Nemoxyz, scusami se rispondo solo oggi ma sono rientrato ieri.
Ho installato la OpenEsi 9 e già dopo meno di 10 min. il decoder è crashato. Ora ho attivato il file di swap e voglio vedere se serve a qualcosa in quanto il messaggio di errore è il seguente:

OpenPLi Enigma2 crash log

crashdate=Thu Jan 1 01:00:08 1970
compiledate=Mar 23 2020
skin=Default Skin
sourcedate=2020-03-21
branch=release-7.2
rev=85ed4d2
component=enigma2

kernelcmdline=root=/dev/mmcblk0p3 rootsubdir=linuxrootfs1 kernel=/dev/mmcblk0p2 rw rootwait h7_4.boxmode=1 brcm_cma=440M@328M brcm_cma=192M@768M console=ttyS0,115200
imageissue=openpli 7.2-release %h

[gFBDC] no framebuffer available
dmesg

Volevo provare a installare l'ultima OpenAtv 6.4 ma non sono riuscito a flashare, nel file scaricato ci sta solo
imageversion - kernel.bin e rootfs.tar.bz2 e dalla penna usb non mi parte l'installazione.
Se mi puoi dare un link dove scaricarmi la skin "PLi-FullNightHD" te ne sarei grato in quanto dal pannello della OpenEsi non l'ho trovato.

Ti saluto, Fabio61
@fabio61 ma io leggo crashlog di openpli !! cosa ci entra con openESI me lo spieghi ?? secondo me non hai installato per bene il tutto. cancella tutto e riflasha per bene openESI seguendo istruzioni è impossibile che non vada bene. Prova anche openATV certo ma dico se crasha il decoder per lo meno dovrebbe dare un crashlog openesi e non openpli non credi anche tu che ci sia qualcosa che non quadra ?? :-)
@ Nemoxyz Hai ragione, Qualcosa non è andata per il verso giusto!!
Ora sto cercando di installare la OpenAtv 6.4 ma non funziona. Dal link della Open ATV (http://clkmein.com/qL2FJr) ho scaricato la versione Usb ma ho visto che al suo interno non c'è il file di img come per le altre. C'è solo il file rootfs.tar.bz2 di 94 Mb. Può essere? La OpenEsi era di 600 Mb circa.
Mi sai dire qualcosa al riguardo?
Grazie, Fabio61
@fabio61 link esterni sono vietati qui sul forum ;-) nessun problema ho sistemato con un link shortizzato ma vanno evitati.
se devi flashare totalmente il decoder conviene usare la versione recovery "emmc" per recuperare totalmente il decoder. saluti.
@Nemoxyz Dopo circa 10 minuti mi è crashato anche con la OpenAtv 6.4. Siccome secondo me la causa non può essere nelle tre img che ho provato e nemmeno nelle skin (con OpenAtv ho lasciato la Metrix HD che è molto bella!) altrimenti si saprebbe di questo problema, ora ho tolto l'HD che avevo montato internamente perchè a questo punto potrebbe anche essere un conflitto a livello hardware. Vediamo come va... Il disco (da 500GB) girava prima sul Sunray 4 SE ed era stato formattato in quella macchina. Ora che non ho più il disco interno, nel caso di un crash in quale cartella trovo il file log?
Fabio61
@fabio61 prova senza hdd per un po e valuta che sia ok senza, dopodichè formatta il disco in fat32 su windows, poi montalo nuovamente su decoder e formattalo direttamente con esso ovviamente su SR4 avrà usato altra FAT per cui generava errori.
@Nemoxyz grazie per la dritta. Ma lo zgemma h7s non riconosce anche la formattazione ntfs?
@Nemoxyz Ciao, pensavo di avercela fatta ma niente, oggi mi è andato nuovamente in crash, non so più cosa pensare. Il disco rigido non c'è più e l'immagine è pulita, non ho installato nessun plugin.
L'unica cosa che mi resta da fare è di chiedere ad un mio amico di farlo girare a casa sua. Se dovesse comportarsi bene potrebbe dipendere dal mio impianto (antenna del terrestre), se invece crasha di nuovo lo butto via!!!
Forse a te viene in mente qualcosaltro..?? e mi sai dire dove trovare il log del crash visto che il disco rigido non c'è più?
@fabio61 il log dei crash si va a registrare in root/home/log l'ultima prova da fare sarebbe quella di usarlo senza antenna ...oppure su altro impianto come hai dedotto perfettamente tu, dopo questo il decoder se nuovo gode di garanzia per cui per me te lo puoi fare sostituire perchè malfunzionante. Saluti.

Quindi in soldoni quale decoder hai ??? Perch&e[…]

@dsdoctorsubtilis come ti dicevo ( e si vede da[…]

@Medialink.center be so kind in order to follow […]

Ok, sto vedendo gli switch ma non vorrei sbagliare[…]