Sezione dedicata ai decoder GigaBlue 800 SE Plus
Ciao a tutti,

ho provato ad installare sul mio gigablue 800 se plus i due firmware personalizzati (Openesi e TeamBlue), ma il decoder è molto lento nel cambio canale e al limite dell'utilizzabile.
Chiedo se, per favore, fosse possibile scaricare di nuovo il backup o anche solo il firmware base della OpenRSI che è l'unico firmware che ho trovato che andasse bene.
Purtroppo il decoder aveva un problema e sono stato costretto a formattarlo e su internet non si riesce più a scaricare.

Grazie mille :-D
@menf93 openRSI purtroppo è un progetto morto ( per qst è stata eliminata dai downloads , non aveva senso!!) , ti ritrovi con una image "cattedrale nel deserto" ( peraltro dovrei andare a vedere se ho ancora la image base...) che non ha feeds per installare nulla , nessuna libreria niente di niente...per cui non so quanto ne valga la pena!! SATtek elegance blue invece è creata con lo stesso concetto di openRSI ( basata su openpli per questo è veloce !! ) dovresti però se non è installato installare il serviceapp ed impostare exteplayer3 per velocizzare !!! prova e fai sapere ( puoi farlo su entrambe sia openESI che teamblue ) !! saluti.
Come installo serviceapp? Al momento sul decoder ho l'immagine TeamBlue personalizzata, ma non è presente nei plugin installati e nemmeno in quelli da scaricare.

Grazie
@menf93 quindi hai su la mia mod SATtek Elegance blue ?? E' facile come si installa un qualsiasi plugin!! Devi andare da tasto verde plugins - tasto verde downloads - systemplugins >> cerchi serviceapp , lo installi riavvii decoder e lo trovi in menu impostazioni sistema, imposti "exteplayer3" riavvio decoder e vedi se ti va più fluido !! saluti
Ho provato ad installare serviceapp in entrambe le immagini, ma non è cambiato nulla.
Però ho risolto installando un backup della Openpli che ho trovato in rete.

Grazie e saluti.
E' vero che la OpenRSI è vecchia e vetusta ma è l'unica che funziona senza dare mai problemi su questo decoder. Anche il decoder è vecchio e quindi... In tutti i casi alle volte mi chiedo se chi compila i firmware poi li testa veramente sui decoder uno ad uno. Io penso che non sia così. Ho tentato varie volte di installare altri firmware anche recentissimi per il gigablue 800 SE Plus ma TUTTI danno problemi, escluso l'OpenRSI. Forse il mio decoder ha problemi? Forse.....
@pappagone2000 faccio una premessa...il decoder gigablue 800 se plus è davvero vetusto...da questo non ci si può distanziare quando si fa un discorso del genere. Ti do ragione sul fatto che i software vengono realizzati in modo "blind" o meglio detto "nightly" non provano nulla !! openATV troppi modelli supporta ( credo tutti quelli in commercio ) per cui non potrebbe fare nulla se non mandare in pasto il software basato su compilazione e basta. openESI che sono nostri amici da sempre provano ma c'è da dire che se l'hardware è vecchio non riesce a sopportare le richieste dei softwares sempre più esigenti !! openRSI è basata su openpli4 per qst va mediamente bene...per il motivo che la pli4 al tempo era poco onerosa...ora invece anche pli chiede molte risorse per qst motivo software come teamblue essendo una fusione fra OEalliance e PLi non riescono a sopperire le mancanze di un hardware superato. Io vi dico fatevi un giro sul nostro canale telegram....o in sezione consigli acquisti !!! ci sono prodotti 4K velocissimi ed a prezzi ottimi !! Vi cambia il modo di interagire con enigma2 !! Saluti.
@pappagone2000 Confermo che non è il tuo decoder che ha dei problemi. Anch'io ho provato tutti i firmware che ancora "supportano" il gigablue 800 SE PLUS e nessuno funziona bene.

@nemoxyz Il backup l'ho trovato in rete ed ha il nome "openpli-enigma2-pli-extras-gb800seplus".
Non è completo come OPENRSI, ma ha tutte le funzioni base per poter utilizzare ancora il decoder egregiamente.
Comunque mi sa che seguirò il tuo consiglio sostituendolo a breve :-D
@menf93 il problema di openRSI è il fatto di non avere più i feed !!! possiamo provare a sostituire i feed di questo pli trovato da te con quelli di openRSI e vedere se si completano a vicenda !! quando dici che non è completo a cosa ti riferisci ?? spiegami meglio così da poter operare al meglio !!
Se riesci ad allegare lo zip della image pli-extras qui la analizzo. Saluti.
Il file zip si trova su un altro forum e non posso allegarlo, però, per chi ne avesse bisogno, si può scaricare gratuitamente previa registrazione.
Non è completo nel senso che non sono riuscito a personalizzarlo come avevo fatto con OPENRSI.
Per esempio...VFD Control risulta già installato, ma in nessun menù è visibile. Ho provato anche a disinstallarlo e reinstallarlo, ma non compare tra i plugin o nei vari menu.
Gli EPG sono riuscito a farli funzionare solo grazie all'ipk che ho trovato qui sul forum modificato per le immagini vecchie.

Però forse mi sono spiegato male, non volevo chiederti di riesumare OPENRSI.
Per il mio utilizzo, la configurazione che ho trovato è più che sufficiente.

Magari chi è più esperto di me riuscirà a far funzionare tutto e adattarlo alle proprie esigenze.
@menf93 era proprio quello che intendevo fare essendo esperto in questo genere di "rianimazioni" volevo sapere quale fossero i punti da sanare. l' IPK epg importer per images vecchie l'ho creato io con la trasformazione delle fonti in formato adatto caricate su nostro server !! ;-)
Per il VFD control potresti provare questo >>> VFD control Enigma2 extension per controllo LED
Provato, ma non funziona. Mi da l'errore: "Not selecting enigma2-plugin-extensions-vfdcontrol hd1265 due to incompatible architecture".
@menf93 dovesti scompattare la cartella dentro il package !! ti allego io il fil RAR da scompattare ed inserire in cartella "usr" del decoder tramite FTPclient. Riavvia decodere e vedi se va!! Saluti.
Non hai i permessi necessari per visualizzare i file allegati in questo post.
Non funziona, il firmware va in crash e il decoder continua a ravviarsi.
Per fortuna sono riuscito a ripristinarlo rimuovendo i file dal decoder tramite Filezilla.

Per me comunque non è un grosso problema e ho deciso di lasciarlo così.

Grazie per l'aiuto e saluti.

non riesco a visualizzare le liste nonostante il[…]

Nemoxyz non riesco a scaricare questo package sett[…]

@ocrim03 buonasera, ti ho spostato sotto il t[…]

@arzius78 potrebbe avere problemi la pennetta[…]