Sezione dedicata ai decoder AMIKO VIPER COMBO ( combo tuner: sat e dtt )


Buongiorno, ho letto la esauriente guida ed ho flashato il decoder con l'immagine (openatv) consigliata da sat technology, ho caricato i setting e ora (avendo una card tivusat) chiedo come posso fare a vedere i canali del bouquet.
Ho cercato nel forum se esistesse una guida ma non ho trovato nulla; magari non ho controllato bene ed esiste e quindi chiedo scusa in anticipo... :-) :-) :-)
@gervas i canali tivusat sono canali criptati per vederli devi usare una regolare card da inserire nello slot. Ora premesso che personalmente e tutti quanti credono che sia una esagerazione...ma in realtà la tivusat non si potrebbe usare su decoder enigma2 che non sono omologati per la lettura della stessa ( servirebbe un decoder tivusat...) ma ci sta un modo per ovviare che è quello di usare un plugin "chiacchierato" e poco ortodosso...( la 230 o la 232 ) che determina la lettura attivandola. Non posso andare oltre con la spiegazione perchè già sono andato borderline visto l'argomento. Per qst motivo non troverai mai qui da noi guide di questo genere sono cose non regolamentari. Saluti.
gervas piace questo post!
Grazie mille per la risposta, ho compreso cosa intendi con plugin chiacchierato, comunque ho una regolare card tivusat ed è per quello che ho posto il quesito.
Come ti ho cercato di spiegare...il fatto di avere una card regolare non ti autorizza secondo le regole imposte ( sui cui io metto il mio diniego...) ad usarla su un decoder non omologato.
Forse non mi sono spiegato bene...ma il concetto è questo. Se la vuoi usare devi andare su decoder omologati altrimenti vai borderline. Se devo dare consigli tecnici non mi posso certo mettere a dire in pubblico di violare le regole, sebbene le reputi eccessive. Spero tu comprenda. Ovvio che il metodo ci sta ed ognuno lo usa come crede meglio. Ho chiuso il cerchio e ti ho detto tutto. Sai quello che se vuoi devi fare. Saluti.
gervas piace questo post!
Un saluto a tutti.
Mi sono iscritto da pochi giorni al forum, ho appena acquistato il decoder in questione, ce l'ho da 2 giorni, è il primo dec linux che ho, dopo il primo impatto un po' traumatico, (magari vi farò sorridere, ma per me le differenze tra i dec classici e questo sono molte), ho cominciato la configurazione, poi dopo avere fatto la ricerca canali ho anche io scoperto che non legge la carta di tvsat, ho letto tutti i post precedenti e capito come sono le regole, però non sono d'accordo, anche perchè io l'ho acquistata da sola, senza dec o cam abbinate, quando avevano appena creato tvsat e dal sito della Rai in qualità di abbonato era possibile acquistarla, quindi prima potevo usarla come volevo e adesso no ?
Quindi adesso con il Viper combo nuovo non me ne faccio nulla ?
Saluti.
@devilsat2 ti consiglio come buona configurazione questo pacchetto :
[PCKGsettings] AMIKO Viper COMBO Nemoxyz OpenATV 6.2 GST1.15 exteP3 CBCgold Interstellar
No problem comprendo la frustazione ma in modo blando se ne può parlare !! non so che image monti ma se metterai la ATV 6.2 che ti sto consigliando troverai dopo aver installato il pacchetto come installare anche la "230" un plugin noto fra le extensions che ti consentirà la lettura della card. Non vado oltre per motivi di regole...ma ci siamo capiti.
Saluti.
Grazie Nemoxyz per il tuo consiglio.
Leggendo tutta la descrizione dell' immagine ho notato che come liste canali è per un dual feed 13+19 est, metre io ho una parabola motorizzata, quindi mi servirebbe una lista usals, c'è comunque all' interno del pacchetto ? Posso cambiare l' impostazione facilmente ?
Scusa se sono andato fuori argomento.
Saluti.
@devilsat2 si certamente utilizzando il plugin isettingE2 potrai scegliere il settingman adatto al tuo impianto e configurarlo adeguatamente , riavvio decoder successivo e sarai a posto !! saluti.
Ciao Nemoxyz, ho scaricato il file che mi hai consigliato, ho seguito le istruzioni, ma purtroppo mi si è presentato subito un problema, quando decomprimo il file, invece di avere una cartella dal nome viper combo ho un file diverso, con estensione ipk che non posso aprire.
Come ulteriore prova ho scaricato l' immagine base, quella si è decompressa correttamente, come posso risolvere il problema ?
Grazie.
Saluti.
@devilsat2 quello è un package settings !! ma dico le leggete le descrizioni laddove scaricate ???? e' scritto bene come si utilizza il tutto ci sono tutti i passaggi filo per segno!! ma se non leggete come posso io aiutarvi ?????
E' scritto bello chiaro >>>> GUIDA INSTALLAZIONE ( LEGGERE ATTENTAMENTE ED ESEGUIRE CON PRECISIONE ) !!!!
Eddai su !!! Leggi e vedrai che tutto sarà comprensibile e capirai !! Saluti.
Ciao Nemoxyz, scusa se ti ho fatto arrabbiare, ma se tu dici che è sufficiente leggere bene e poi sarà tutto semplice, ti dico che non è così.
Già dal mio primo messaggio avevo detto che è il mio primo decoder enigma, e che ho avuto difficoltà anche solo a navigare nei menù.
Dopo aver letto la tua risposta ho riletto il tutto, e ho capito il mio errore, ma da cinquantenne con un livello culturale basso e scarse capacità informatiche, quello che per te sembra semplicissimo, per me invece no.
Ho cercato di seguire le istruzioni, formattato la chiavetta lentamente in fat 32, copiato all'interno della stessa la cartella denominata viper combo che contiene 5 files, rinominato il file noforce in force, inserito la chiavetta, acceso il decoder dal pulsante posteriore tenendo premuto il pulsante anteriore, ma non parte niente.
Il decoder monta openatv 6.0,ci avevo fatto molto poco, solo la ricerca canali del dtt e 13 est.
Penso che l' altra mattina ci sia stata un' interruzione dell'energia elettrica, perchè era sbagliata l'ora sul display, quando ho provato ad accendere il decoder con il telecomando c'era l'immagine fissa openatv 6.0 e la scritta run sul display, e adesso dopo vari tentativi, appena lo riaccendo seguendo la procedura c'è sempre la scritta run, il led alterna rosso e verde, poi dopo pochi secondi rimane rosso e null'altro.
Per caso potrebbe essersi danneggiato ?
Sono io che faccio un errore ?
Per favore abbi clemenza.
Saluti.
@devilsat2 non mi hai fatto arrabbiare !!! il mio era un modo per spronarti !! pensa se mi posso arrabbiare per certe cose!!
siamo qui per aiutare per cui fai bene a fare le domande !! Qualunque sia il livello culturale e le capacità non facciamo alcuna differenza !! :-) siete tutti sullo stesso livello ed aiutiamo tutti.
Bene allora procediamo. !!! Tu scarichi il software scompatti lo zip e la cartella vipercombo la metti nella pennetta!! se metti il file "force" a posto del noforce non ti serve premere nulla!!
Il force appunto forza il flash del decoder. Se non va di sicuro è successo qualcosa oppure ipotesi la tua pennetta usb nonostante sia formattata completa FAT32 non viene riconosciuta!!
Se così fosse ti dico di cambiare pennetta e provare con altro modello. Deve andare senza dubbi deve andare in automatico.
il resto viene dopo...prima dobbiamo risolvere qst passaggio poi vedremo il resto. saluti.
Ciao Nemoxyz, ieri dopo avere scritto, ho fatto un ulteriore tentativo, dopo avere riformattato la chiavetta ho rimesso la cartella viper combo, ho riniminato il file, ho inserito la chiavetta nel viper e acceso, miracolo ! è partito il tutto e adesso è aggiornato alla versione 6.2.
Però il passaggio successivo, inviare il package, nonostante abbia letto più volte credo di non riuscire a farlo, probabilmente mi fermerò qui.
Grazie.
Saluti.
@devilsat2 ma guarda è una cosa molto semplice !!!
una volta che hai installato il tuo client FTP accedi al decoder tramite indirizzo IP e username "root" e navighi fino alla cartella /tmp/ metti il file ipk qui dentro e poi accedi alla consolle telnet putty ed esegui il comando così come da descrizione. Queste cose devi provare a farle non desistere !! FTP e telnet sono due capisaldi dei decoder enigma2 , sorvoli ora...ma poi si ripresentano sempre come necessità, per cui ti consiglio di provare e leggere per bene la descrizione , magari fare un passo per volta e chiedere !! Ti risponderò !! Saluti.
Ciao Nemoxyz, ho installato Filezilla e capito come utilizzare Telnet da terminale,( come sistema operativo nel pc ho una distro di linux), però prima di provare a proseguire devo risolvere un problema con il motore della parabola, per il quale aprirò un nuovo topic.
Saluti.
Nemoxyz piace questo post!

salve ho un problema su un zgemma h9 2h combo s2 t[…]

zgemma h.2h

salve vorrei fare una donazione ma vorrei farlo co[…]

Aggiornamento: ne avevo comprati due uno funziona,[…]

Come mai questo decoder ha quel display così[…]