Sezione dedicata ai decoder AMIKO VIPER COMBO ( combo tuner: sat e dtt )


  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Ciao a tutti,
ho acquistato il decoder in oggetto, ma ho notato che è diverso da quelli per i quali sono state rilasciate qua sul forum le relative relase... (Viper Combo e Viper Combo 4K)
Il mio è infatti un HDD !!
Non ha porta USB frontale e nemmeno tasto di spegnimento posteriore.
A questo mi chiedevo quale fosse il firmware corretto da installare...
Su sito openpli ho visto che ci sono delle relase apposite per HDD ed io avrei scaricato questa
"openpli-7.1-release-vipercombohdd-20191028_usb.zip" E' corretta ?
Se sì, come dovrei procedere con l'installazione visto che non c'è tasto di spegnimento posteriore ? devo agire sul pulsante anteriore (non è un interruttore!!)? il discorso noforce - force rimane invariato?
Altra cosa... quale è poi il pacchetto IPK di configurazione corretto da installare ? avevo scaricato nell'area download quello per il Combo "normale" ma a questo punto mi sa che non vada bene....
Grazie in anticipo a chi saprà aiutarmi.
Ciao
@morapc il package dovrebbe andare bene con la tua versione VipercomboHDD l'unica differenza se non erro fra i due modelli ( vipercombo e vipercombohdd ) sta nel fatto che la versione "hdd" ha lo slot per installare l'hard disk come storage ma l'hardware è lo stesso per cui non dovresti avere difficoltà nell'installare il package. Eventualmente dovessi riscontrare errore fammelo presente che realizzerò il package apposito per il modello da te in uso.
Per l'interruttore, non essendoci il tasto on/off devi procedere con il rinominare il file "noforce" in "force" in modo tale che da spento inserisci la penna usb con la image da flashare e si installi forzatamente.
Saluti.
@Nemoxyz
Grazie intanto per le info, però prima di provare e magari fare dei "danni" vorrei farti presente alcune cose che ho notato
I nomi della cartella del firmware (quella per intenderci che va messa sulla chiavetta per fare l'installazione) sono diversi tra loro :
La cartella del firmw per Viper combo si chiama "vipercombo"
Quella per Viper Combo HDD si chiama "vipercombohdd"
Questo può influire sull'installazione? oppure per l'installazione centrano soltanto i files in esse contenuti?
Il nome diverso della cartella l'ho notato sia nel firmw che, come ho scritto sopra, ho scaricato direttamente dal sito Openpli (dove esiste una versione apposita per HDD) e sia dal backup completo del mio decoder che per precauzione ho appena eseguito
@morapc ovviamente tu devi prendere il software per vipercombohdd !!! poi il package settings viene dopo e si installa con IPK relativo e non infuluisce !! hai fatto bene fin'ora a prendere la versione "hdd" puoi scegliere il package settings che ti serve ed usarlo non ci sono problemi di sorta.
Saluti.
scusate l’intromissione ma ho appena acquistato il decoder in oggetto, anzi dovrebbe arrivare tra oggi e domani. Siccome sono assolutamente ignorante in materia, cosa dovrei fare appena lo collego? Quali programmi posso iniziare a installare sul pc windows? Grazie
ho installato l'immagine come da istruzione e configurato, poi con putty inserito l'ipk, alla fine dice che si deve riavviare due volte, si riavvia ma rimane sempre sul riavvio, ho provato anche a scollegare l'alimentazione ma sempre uguale, come risolvo?
@bluman50 spiega meglio cosa intendi per :
si riavvia ma rimane sempre sul riavvio

non ho ben compreso cosa intendi devi attendere che elabora dopo il primo riavvio 1 o 2 minuti. poi si riavvia da solo la seconda volta.
@bluman50 di quale package setting stiamo parlando ?? openATV 6.3 ?? perchè non scrivendo sotto il topic relativo ogni volta non ci sono riferimenti. Sarebbe ideale scrivere sempre sotto il topic dedicato. Cmq fammi capire meglio di quale si parla così che posso intuire.
Ad occhio e croce siccome dopo il primo riavvio avvengono le installazioni di plugins ed extensions direi che il problema sta nella mancanza di connessione internet !! ;-) Ti puoi accertare se il router ti stadando rete ???
@bluman50 openATV 7 non ne esistono !!! :-) Se parli di 7 sarà sicuramento openPLI 7.2 !!!
La openPLi 7.2 la sconsiglio caldamente porta solo problemi !!! consiglio di utilizzare l'ottima openPLi 6.2 però cortesemente se puoi scrivere sotto il topic del backup e/o package settings che scegli mi fai un piacere perchè altrimenti facciamo confusione !!! grazie molte saluti !!
saluti, non riesco più a flashare il decoder, ad esempio scarico openpli 7.2 rinomino noforce in force, metto il tutto nella pennetta inserisco nel decoder accendo e non succede nulla, l'avrò fatto tantissime volte mai successa sta cosa. Non metto il file splash.bin ma altre volte non era necessario

@Sirom attendi una risposta di @corvo18 […]

Lo capisco certo!! Siamo qui per questo motivo, pe[…]

Wi-Fi zgemma h5

Di nulla fai sapere se ttt ok !! ;-)

@Nemoxyz , perfetto, a questo punto mi orienter&o[…]