Per un fattore esterno, abbiamo avuto un problema tecnico che ha mandato email a raffica della nostra newsletter. Abbiamo risolto e stoppato questo processo. Come da GDPR puoi rimuoverti senza problemi dalla newsletter oppure tramite la sezione contatti
Sezione dedicata ai decoder Zgemma H9S (DVB-S2) H9T (DVB-T2) H9.2H H9 combo 4K
Buongiorno a tutti,
Ho uno Zgemma H9 con OpenESI dal quale vorrei vedere (stile Plex ad esempio) dei contenuti video ( anche UHD) contenuti sulla mia NAS ( Qnap 253be).
Ho installato il plugin KODI, vedo tutte le icone ma non vedo nessun testo, e quindi non riesco a configurarlo.
Ho scaricato anche il backup confluence skin addon ma non so bene come installarlo ( l'ho messo sia nella penneta usb che in home\root\.kodi ma nulla è cambiato.
Avete consigli per risolvere il problema?
R_EDITED_TIMES_TOTAL
penso anche io a un problema di skin
Allora... sono riuscito ad installare due skin ( confluence e revolve) ma il problema rimane: vedo i nuovi skin ma non vedo nessun testo.
provo a cambiare lo skin della OpenPLI .. magari è li il problema..

... niente: anche cambiando tutti gli skin presenti nella OpenPLI il problema rimane: si vede tutta la grafica tranne i testi.

Dimenticavo.. (magari è importante) .. la versione di Kodi è la 17.6 , scaricata da pannello plugin
@bongobongo devi reinstallare la image base , al massimo il nostro package settings per avere le impostazioni e poi installare senza toccare nulla KODI , nè più nè meno, se trafficate con tutte queste skin è ovvio che avrete questi problemi le skin ed i pacchetti di installazione delle stesse non immaginate che "casini" che combinano!! :clown:
Nemoxyz ha scritto:@bongobongo devi reinstallare la image base , al massimo il nostro package settings per avere le impostazioni e poi installare senza toccare nulla KODI , nè più nè meno, se trafficate con tutte queste skin è ovvio che avrete questi problemi le skin ed i pacchetti di installazione delle stesse non immaginate che "casini" che combinano!! :clown:
Grazie per la risposta. Di skin ne ho scaricata ( e attivata) solamente una perchè quella stock non mi piace, ma se questo dovesse risolvere il problema tanto meglio.
Vorrei però fare un backup completo perchè nel caso non si sistemi potrei ritornare alla situazione attuaòe.
Avendo sia hdd interno che una pennetta usb, qual' è il metodo migliore?
@bongobongo il problema è che il backup copierebbe tutto anche le impostazioni generate dall'installazione della skin che molto probabilmente ha generato questo problema. Dovresti a questo punto provare a tornare alla skin base della image e vedere se con quella si vedono le scritte su kodi se si fai rimozione skin installata ulteriore e cerca qualche altra skin che possa andare meglio e che aggrada il tuo senso estetico.

Ok perfetto grazie mille.... ;-)

@fabionik2004 youtube plugin è problemat[…]

Come vi dicevo non tutti funzionano bene questione[…]

@gigioneplus poi il sito openesi.eu è […]