Sezione dedicata ai decoder Zgemma H9S (DVB-S2) H9T (DVB-T2) H9.2H H9 combo 4K
  • Avatar utente
  • Avatar utente
  • Avatar utente
salve
ho un zgemma h9 2h di un amico con immagine openpli installata.
il suo tv di grandi dimensioni rilevava il decoder.
alla mia tv samsung , collegando hdmi non riesco a vedere nulla, mi dice risoluzione non supportata su questa tv.
cambiare risoluzione.
cosa fare?
il decoder h9 me lo rileva solo in Anynet+, ma non si vede nulla anche in questo modo.

posso fare qualcosa?
grazie
mi dici come fare? perche non vedo nulla su schermo tv.
eventuali passw per entrare nel decoder?
graziee
@niellodj che backup monti ?? image base ???
digita su browser internet ip assegnato a decoder ed accedi e fai tutto come se fossi davanti al tv ma al PC con telecomando virtuale. saluti.
non so se sia backup o immagine liscia... ma come dovrei settare la risoluzione per vedere su tv?
imposta 1080i 50Hz è quella classica di tutte le trasmissioni TV , dovrebbe andare bene !!
rimettendolo al suo tv grande ..mi dice che vede troppo allargato .. come devo reimpostarlo per lui? grazie
@niellodj allora cerchiamo di capirci..... sono 2 cose differenti !!!
La image del quadro di risoluzione della visione delle trasmissioni da una parte e la grandezza della OSD dall'altra parte son 2 cose differenti
Tu puoi mettere risoluzione Fulll HD 1080i o 1080p o superiore su un TV 4K come immagine visiva TV ed avere una skin OSD normale HDready (1280x 720 punti ) senza problemi insomma risulterà in quel caso una skin con lettere più grandi ) se vuoi usare tutto in full HD su un tv devi impostare una skin Full HD ma cmq su TV full Hd non ho mai avuto problemi con skin HDready.
Ciao,

scusate se riprendo questo topic ma ho portato il decoder con me ed ho lo stesso problema.
l'unica cosa che non ho internet al momento (avrei dovuto configurarli prima in wifi).
Comunque riuscite a darmi tutti i passaggi per arrivare al menu per il settaggio della risoluzione?
io al momento arrivo tasto menu 4 volte in basso sistema (openpli 7.2).
Considerate che sono al buio devo fare tutto senza vedere.

Grazie.
@Doppiavu ti consiglio di collegare il decoder con un cavo vicino il router ed operare con la openwebif per fare qst modifiche. Saluti.

@S4rr4cino da menu impostazioni trovi hdmi cec[…]

@pippofelix la 6.5 è una image unstabl[…]

@tamicia salve , c'è scritto in fondo al[…]