Sezione dedicata ai decoder OCTAGON SF-8008 Combo DVBS2X DVBT2 4K UHD 2160p
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
oggi ho aggiornato l'octagon (e tra l'altro ho aggiornato anche il pc passando da neon 18-04 a neon 20.04) e dopo un riavvio completo (fatto perché il decoder non comunicava più col pc (penso a causa dell'aggiornamento di sistema) si impalla quando arriva al numero 100 e lo schermo si accendo e si spegne alternativamente ogni 2/e secondi.
Che fare?
Guida all'acquisto
poi ho iniziato a risolvere da usb flashando una immagine e reinstallando tutto.
Però dal menu recovery ho visto che ci può essere un multiboot: come si fa, così da evitare nuovi disastri a conservare una immagine "di riserva", da cui poter fare il boot, in caso di pasticci?
capisco: è diverso da linux su pc, dove se una installazione non parte partono in boot le altre. Grazie
Ho ancora un po' di problemi: 1) KDE Neon non fa partire bene samba per cui solo con Kubuntu ho il decoder che vede il pc, e poi 2) Kodi crasha ogni volta che deve riprodurre un video (mentre gli altri player funzionano, ma come avevo detto non hanno il resume).
Ma ne riparliamo tra una decina di giorni, perché sto partendo.
Grazie!!
Nemoxyz ha scritto: 9 mesiottimo!! ;-)
Buonasera ho avuto un problemino simile però adesso mi trovo in panne cioè ho provato a flashare una nuova immagine ma il decoder si è bloccato e torna sempre su recovery.. non riesco a fargli il recovery non parte nessuna immagine ... avevo openatv 6.4 che dopo un po di tempo ha iniziato a dare i numeri si spegneva e si riaccendeva da sola apriva il menu da sola ora non saprei proprio come risolvere il problema voi avreste qualche consiglio?? grazie
@dsdoctorsubtilis, come hai fatto a disabilitare l accelarazione hardware? quando avvio kodi si blocca e gli unici tasti che funzionano sono le frecce, non ho trovato altra soluzione che togliere tensione.
Grazie
Hai ragione. openatv 6.4 kodi 18r0. ho provato più volte a disinstallare e rinstallare kodi ma mantiene sempre la configurazione soprattutto gli stessi adon. Sono convinto che è uno di questi che mette in blocco kodi ma non riesco a ripristinare ne kodi ne il sistema come in fabbrica, anche da menu. e anche da bottoncino sul retro.

al ripristino di openatv ripristina tutte le configurazioni.
Come faccio a far tornare vergine octagon.
Grazie infinite

Ha scritto dopo 2 minuti 59 secondi:
Forse sbaglio con il bottoncino per tempo o acceso spento.
nota il decoder ha pochi giorni quindi non mi interessa cancellare tutto.
Grazie

Intanto grazie per le risposte e chideo scusa se n[…]

La cosa importante è rispettare i volts com[…]

Un aiuto per mag 256

@Giuseppe5959 salve, devi scrivere prima l'url[…]

@Nando57 Accertati che la card sia attiva […]