prova con openatv o anche con pure. Ma hai provato a installare da recovery una nuova?
purtroppo il decoder non va in recovery mode :: è strano questo viper4kv20 !!!
Di norma i decoder di ultima generazione vanno in recovery mode premendo il tasto recover
o pure anche da menu ...invece questo NO !!!
Il decoder quando parte essegue questi passi :
1 -> boot meno di 1 secondo ( appare in led )
2 -> menu 2 secondi cca ( appare in led )
3 -> E2 8 secondi cca
4 -> led verde a sinistra FISSO
sul monitor gira il dischetto di carica e ricarica enigma2 all'infinito

Cosa strana : al boot su monitor appare come splash :

AMIKO
VIPERTWINE2


da telnet ho accesso fino al "root" ...maledetta passwd che non sappiamo
***************************************************************
# #
# SAT.TECHNOLOGY Elegance BLUE optimized backups #
# VIPER 4K ( AMIKO series 4k model ) #
# #
***************************************************************
COMBOtuner SAT+DTT drivers for OE 2.0
support on AMIKO VIPER 4K

Operating System : Linux 4.4.35
Kernel Compiled date: #1 SMP Fri Aug 14 22:22:13 UTC 2020
Hardware Type : armv7l
Homepage blog/forum/website : https://sat.technology

---------------------------------------------------------------

VIPER4K login: root
Password:
E' questo il punto : per questo decoder non esiste un immagine recovery : inutile ripetere ma , abbiamo provato più di una volta con diverse immagini recovery per amiko 4k ecc e diverse penne USB anche , il risultato = nulla : è evidente che chi aveva prima il decoder ci ha flashato su sat tech backup non adatta a questo decoder , per fortuna si ha accesso da telnet o ftp volendo ma per sfortuna non sappiamo la passwd ...
a questo punto o fai come suggerito da Nemo oppure una telefonata al negozio dove acquistato.
Allora io sono riuscito a risolvere flashando l'ultima 6.4 scaricata da openatv. Messo su una pennetta, addirittura su una sd con adattatore usb. Ho fatto flashonline, funziona tutto mi sembra bene.
@Fulca rispetta le regole please!! non puoi mettere link esterni sul nostro sito non mi fare arrabbiare... :laugh: su dai :party: Qui si parla di un decoder bloccato in malo modo flashando altra image non adatta al modello...non la fare semplice perchè non è così e te lo conferma @teuta tu avrai flashato il tuo decoder che non aveva questi problemi molto probabilmente. Per cui la tua risposta è "semplicistica" e non risolutiva.
teuta ha scritto: 1 mese Il decoder quando parte essegue questi passi :
1 -> boot meno di 1 secondo ( appare in led )
2 -> menu 2 secondi cca ( appare in led )
3 -> E2 8 secondi cca
4 -> led verde a sinistra FISSO
sul monitor gira il dischetto di carica e ricarica enigma2 all'infinito

Cosa strana : al boot su monitor appare come splash :

AMIKO
VIPERTWINE2


da telnet ho accesso fino al "root" ...maledetta passwd che non sappiamo
***************************************************************
# #
# SAT.TECHNOLOGY Elegance BLUE optimized backups #
# VIPER 4K ( AMIKO series 4k model ) #
# #
***************************************************************
COMBOtuner SAT+DTT drivers for OE 2.0
support on AMIKO VIPER 4K

Operating System : Linux 4.4.35
Kernel Compiled date: #1 SMP Fri Aug 14 22:22:13 UTC 2020
Hardware Type : armv7l
Homepage blog/forum/website : https://sat.technology

---------------------------------------------------------------

VIPER4K login: root
Password:
per openatv su questo dec pass e dreambox,ho cambiato in pure2 e la pass e diventata pure2

Ha scritto dopo 33 secondi:
per openatv su questo dec pass e dreambox,ho cambiato in pure2 e la pass e diventata pure2
Ciao ragazzi , rieccomi sempre sul discorso reflashare viper 4k v20 , per precisione quelle dell'amico dolce sugar che si era inguaiato di brutto ma con un 1 % di speranza in quanto entrava in modalita' telnet , finalmente il proprietario del box ci ha fornite la passwd = 12345 c*** di fantasia ...pure noi pero ..
allora ho letto una guida in linea per flashare questi decoder in caso di mancata totale GUI , facendo un po di coppia ed incolla oggi abbaimo riportato su un file installare.sh lo abbiamo inserito in /tmp del decoder dato chmod 755
poi con il classico comando
Codice: Seleziona tutto
 ./installare.sh  
e' partita ...ha riconosciuto il decoder viper 4k v20 preso ultima opentv ....attendete con calma che scarica l'immagine , poi lo estrae e alla fine vi fara solo una domanda :
Codice: Seleziona tutto
If using multiboot box please enter partition to flash:  
mettete 1 enter ed e' fatta ...dopo un po il decoder si spegne ed al video parte la classica visuale del betacentauri attendete altro tempo necessario fino quando il decoder si riavvia :

procedura fatta 30 min fa ed il decoder si e' rianimato ....

Ha scritto dopo 4 minuti 56 secondi:
non posso caricare il file

@spam sistemato descrizione e link in prima[…]

Piccollino S2 Lista canali

Salve Dovrei caricare la lista canali del Piccol[…]

edision piccollo S2+T2/C

l ho appena ripristinato ma provando ad inserire[…]

@corvo18 grazie !!scusa l’ignoranza,[…]