Sezione dedicata alle risoluzione di problematiche EPG su decoder enigma2
  • Avatar utente
  • Avatar utente
 Spostato dal forum Mut@nt HD51 4K al forum GUIDE e Problematiche su EPG ( Enigma2 ) il Nemoxyz da 1 mese
buongiorno sto usando mutant hd51 con openpli 7.3.
ora impostata con plugin setsystem .
per gli epg, impostato così epg importer , ma gli epg me li carica solo dopo il riavvio enigma 2.
come devo impostare per fare caricare epg all avvio del decoder ?
grazie
Immagine
Nemo quindi devo lasciare avvia l’ importazione dopo il boot ‘ sempre’ e mettere anche spunta verde a salta l’ importazione su riavvio sistema ?
grazie
@niellodj se tu quando riavvi il sistema ( da accesso fai riavvio per intenderci ) e metti spunta verde su salta riavvio sistema in quel caso epg non si ricarica. Avvia importazione dopo il boot sempre così come è messo ( con spunta rossa alla precedente opzione ) scarica epg in ogni caso.
Il fatto che ci sia opzione con spunta verde su "cancella epg corrente prima di importazione" fa cancellare file dat dell'epg prima di riscaricare per qst motivo ogni volta che riavvii non lo vedi.
Qst opzione è buona per evitare problemi di accavallamento epg ma da una parte devi attendere che epg si scrichi tutto ( 1- 2minuti ) per averlo di nuovo disponibile.
Saluti.
Nemo, sarò un po' tonto..allora ricapitolando.

io da decoder spento , vorrei all'accensione del decoder vedere gli Epg caricati.

per far questo, devo mettere cosi:

avvia importazione dopo il boot, SEMPRE
cancella epg corrente prima di importazione : metto rosso, spento
salta importazione su riavvio sistema, metto rosso, spento

è tutto giusto?
grazieeeeeeeeeee
Si in parte @niellodj Ricapitolando :
avvia importazione dopo il boot, SEMPRE
giusto !!
cancella epg corrente prima di importazione : metto rosso, spento
questo devi decidere tu se vuoi avere subito epg e poi intanto si aggiorna oppure vuoto ed attendi 2minuti che si scarica
salta importazione su riavvio sistema, metto rosso, spento
questo se vuoi che solo ad avvio da spento scarichi, se fai riavvio gui o enigma2 non ti scarica nulla.

E' più chiaro ora ?
cio Nemo
io ho impostato come da foto adesso.

ma Epg non me li carica all'avvio del decoder da spento.

unico modo per far uscire epg , è da epg importer fare tasto giallo e scarica.

cosa devo cambiare?
grazieeeeeee
Immagine
Ciao Nemo
per la skin c'è la Deamy poster 2.7.
devo mettere " Salta importazione su riavvio sistema" su on ? per caricare epg all'avvio del decoder?
per il percorso dowload dati epg, non ho impostato nulla. puo' influire ? dovrei impostare nel caso su download su flash?
grazieeeeee
non ho capito questo:
per il percorso dowload dati epg, non ho impostato nulla. puo' influire ?
certo che può influire!!! ti ho scritto appositamente:
devi assicurarti che sia impostato il percorso di download del file dati epg "epg.dat" qst lo hai fatto ??
non propone la mia frase una possibilità , ma l'obbligo ;-) altrimenti il decoder o meglio openpli in qst caso non sa dove salvare epg.
Fai questa procedura ed usa la parte finale come opzione della guida quella che prevede il salvataggio in etc/enigma2/ , purtroppo pli è questa , molto ostica.
ho messo in setting il file che mancava
config.misc.epgcache_filename=/etc/enigma2/epg.dat

vediamo se adesso mi usciranno epg in automatico all'avvio
tt ok Nemo, era il file setting molto probabilmente che mancava allora e non memorizzava Epg all avvio.
thanks

@serfico quel router dava problemi anche a me,[…]

@Grario allora sceglierai mono Hotbird senz[…]

@newvastex vai tranquillo sistemare il forum &e[…]

Ciao @Gianlu695 Hai seguito le indicazioni d[…]