Sezione dedicata alle GUIDE e come fare ( Howto ) e gestire un decoder Enigma2 per utenti Avanzati - Approfondimenti e procedure più complesse.
  • Avatar utente
  • Avatar utente
Buongiorno a tutti, ho da poco un h7s (veramente una bella macchina)
ho caricato openpli e settato tutto senza alcun problema.
Una pecca è che usando l'uscita a/v sul retro per trasmettere quello che ho su un tv in altra stanza non esce alcun segnale (ne audio ne video). Uscita hdmi ovviamente perfetta
Ho rimontato giusto per verifica il vecchio decoder (un vu+ zero) e tutto è funzionante...
Il cavo che ho inserito è il medesimo ossia jack da 3,5 con i tre spinotti (bianco giallo e rosso)....
per scrupolo avendo un secondo cavo l'ho provato ma niente.
O è un problema nelle configurazioni o un problema hardware
Grazie a chi potrà aiutari
Guida all'acquisto
ciao Nemoxyz, ho fatto qualche prova in più...
il segnale esce solo se nelle impostazioni video cambio da Hdmi a Rca. Quindi non esce in simultanea come mi capitata col Vu+ Zero immagine blackhole...
Risultato è che sul tv principale con Rca ho una pessima definizione (e di conseguenza anche sul secondo monitor o tv ricevente)
@maximo7070 ed infatti era come ricordavo...i decoder come questo che sono cpu ARM e reggono definizioni fino a 2160p hanno le uscite video indipendenti ma non possono essere usate in simultanea proprie per le caratteristiche hardware delle stesse. L'uscita HDMI impostata in FullHdo UHD ha una risoluzione che non può essere supportata dalla A/V RCA per qst motivo quello che noti . Il Vu+ Zero è altro tipo di decoder in ogni caso la risoluzione viene abbassata a quella supporta dalla RCA per cui il PAL576p massimo , ti consiglio uno sdoppiatore HDMI e l'uso di un extender > LINK e risolvi i tuoi problemi lasciando stare uscite RCA che sono preistoriche :laugh:
ti ringrazio molto per l'aiuto.
da tenere in nota che l'uscita a/v per quanto riguarda l'audio non da alcun problema (l'ho collegata ad un amplificatore ed è funzionante)
userò un ripetitore wireless hdmi così risolvo definitivamente; spero questo possa essere utile agli altri utenti
qviart lunix configurazione

Dunque aggiorno: Ho trovato in rete una versione O[…]

Grazie per rispondere sempre e chiarirmi le idee..[…]

@maximalen2020 sei certo di avere su montata[…]

hbbtv

Buongiorno a tutti i navigatori del forum. sul mio[…]