Sezione dedicata alle GUIDE e come fare ( Howto ) e gestire un decoder Enigma2 per utenti Avanzati - Approfondimenti e procedure più complesse.
  • Avatar utente
  • Avatar utente
Domando per un amico che ha un Vipercombo 4k, mentre sta vedendo la tv si apre la pagina dei canali e vanno avanti e indietro, come se un fantasma sta facendo zapping nella lista. Le ho fatto rispristinare immagine e aggiornarla (openatv) , spegnere un aggeggio che aveva vicino al tv, nascondere il telecomando quando non lo usa, nella parete confinante il tv ha la cucina con tv appeso al muro ma spento , il problema però permane, cosa può essere secondo voi? Grazie
Ciao Nemo, allora decoder non reflashato ma solo ripristinato con openatv 7.0. password root / openatv . Eventualmente glielo faccio reflashare da zero.
@forest si molto meglio da zero con ATV 7.2 python3.11 ormai divenuta "Stable" ( infatti ci sto lavorando per aggiornare i package settings ATV nuovi ) nei prossimi giorni in arrivo...
Allora aggiorno...il problema purtroppo permane pur avendo reflashato da zero con ultima Openatv 7.2, staccato pennetta wifi, staccato cavo lan,messo in multiboot HD freak , oPENVIX e Openatv6.5, scoperchiato il decoder , ma non dipendeva dal calore seppur minimo, cambiato setting canali.Non ho ripristinato da decoder ma installato da pennetta usb Openatv 7.2 in flash. Nessuna interferenza esterna perche il difetto lo fa anche in casa mia oltre che a casa del mio amico, quindi escludo. Batterie telecomando staccate.Eppure son sicuro cosi a occhio che sia un problema software e non hardware. Ho letto in giro di decoder sky che avevano stesso problema che si risolveva con un aggiornamento. Ora ho risolto così, per modo di dire, immagine OPENVIX E TASTO CURSORE destro e appaiono gli epg nella banda sotto, quando parte il difetto si muove la barra ma almeno il film si vede :) Cmq consigli e idee sono sempre ben accette.
Dimenticavo, scaldato anche con pistola termica saldature scheda madre e scheda display numerico
@forest bgiorno, che i Vipercombo 4K non abbiano avuto grande successo questo era un dato di fatto che abbiamo avuto modo di constatare da tempo. Tu continui a dire che non sia un "difetto" software escludendo l'hardware ma su cosa basi questa deduzione ? perchè se devo tirare conclusioni a me sembra che il minimo comun denominatore è proprio l' HW fosse stato il SW cambiando così tante distro ci sarebbe stata quantomeno una variabilità sugli effetti. :doubt:
A colpo d'occhio potrebbe sembrare un problema software ma visto che ho usato diversi firmware e con tutti permane lo stesso difetto il problema è sulla scheda o schedina hardware. Così tanto per prova potrei sostituire un condensatore sulla schedina lcd posta sul frontale, come si dice ultima chance :) Grazie Nemo, in caso aggiorno qui :)
@forest visto che sei molto capace ed in gamba a mettere mano sull'elettronica è un punto a tuo favore , come ultima spiaggia mi sembra ottima :party:

@ToxiNick77 salve buongiorno, questi files cu[…]

Pluto TV su H9.2H

@morapc buonasera spostato in sezione dedicata […]

Per provare Amazon Prime gratuitamente per 30 gio[…]

Riprese drone

Capo Milazzo - (Messina) https://youtu.be/kx_PAX7j[…]

SCOPRI LE NOSTRE SELEZIONI