Sezione dedicata alle GUIDE e come fare ( Howto ) e gestire un decoder Enigma2 per utenti Avanzati - Approfondimenti e procedure più complesse.
  • Avatar utente
  • Avatar utente
Ciao ho un decoder zgemma H92Hse con openatv 7.3,
Per favore vorrei sapere come configurare in automatico lo spegnimento del decoder (stanby) ?
o se possibile anche la stessa cosa in caso di inattività del decoder?

grazie
Grazie come sempre per la pronta risposta.
Mi spiego meglio, nella openatv 6.4 c'era la possibilità di configurare ad una ore precisa lo spegnimento del decoder.
Nella funzionalità da te riportata e da me già gestita, non ho questa possibilità.
grazie
@manlio di nulla non ci sta bisogno di quotare siamo solo io e te qui in questo topic... :laugh:
Capisco non ho idea del perchè di questi cambiamenti su ATV , onestamente era meglio 6.4 da qst punto di vista come ben descrivi, ma la 7.3 ha diverse migliorie e qst piccolo particolare lo possiamo aggirare facilmente. Come spiegavo ad altro utente se vuoi effettuare uno spegnimento ad orario preciso puoi seguire questa mia procedura ( tramite telnet ) :

ACCEDI IN CONSOLE CRONTAB (BusyBox):
direttamente il cron dello user root
Codice: Seleziona tutto
nano /etc/cron/crontabs/root

AGGIUNTA STRINGA SPEGNIMENTO(senza cancellare quello che già ci sta, attenzione!):
Codice: Seleziona tutto
30 03 * * * /sbin/shutdown -hP now
In qst esempio spegnimento alle ore 3:30 di ogni giorno per sempre, ma puoi mettere l'orario che desideri.

SALVATAGGIO ED USCITA:
CTRL+O > CTRL+X
ciao con i comandi non riesco.
Possiamo fare da qui ?
grazie
Immagine
@manlio se vuoi operare tramite il gestore cron ovviamente lo puoi fare basta seguire quello che openATV ti suggerisce nell'immettere un cron-timer. Sebbene è doveroso dirlo il comando è davvero molto più immediato...ma ognuno è giusto che segua la sua via.

Immagine

Immagine

Salvi ed avrai lo stesso risultato
fatto nei 2 modi ma non si spegne.
Immagine
Prova questo comando, forse l'init 0 non lo riceve bene in cron.

errata corrige ( codice non esatto... )
ancora non va.
Risolto il problema ( ho fatto qualche test qui ) il comando esatto in cron ( con user root ) è questo ( andava indicato il percorso dello shutdown )
Codice: Seleziona tutto
30 03 * * * /sbin/shutdown -hP now
ok funziona grazie
ma lo vorrei in standby?
ancora grazie
@manlio in questo caso la stringa comando specifica dovrebbe essere :
ERRATA CORRIGE
Anche se lo stanby semplice non è un vero spegnimento ed il decoder rimarrebbe attivo.
non funziona
@manlio con enigma2 ci vuole un po di pazienza....ecco il comando corretto :
Codice: Seleziona tutto
30 03 * * * /usr/bin/wget -O /dev/null -q http://127.0.0.1/web/powerstate?newstate=0
ora non mi chiedere il comando per fargli fare il caffè perchè quello ancora...difficile... :party:
grazie per l'aiuto ma ancora non ci siamo.
non ti preoccupare ancora grazie.
Pluto TV su H9.2H

@morapc buonasera spostato in sezione dedicata […]

Per provare Amazon Prime gratuitamente per 30 gio[…]

Riprese drone

Capo Milazzo - (Messina) https://youtu.be/kx_PAX7j[…]

Buonasera. Aggiornata guida deluxe al 10-04-2024 ([…]

SCOPRI LE NOSTRE SELEZIONI