CORONAVIRUS: DIAMO UNA MANO ALLA PROTEZIONE CIVILE - Aiutiamo chi ci aiuta
dona quì > https://bit.ly/39enadI
Sezione dedicata alle GUIDE e come fare ( Howto ) inerenti Audio Enigma2, registrzioni canali e riproduzione dei files multimediali mpeg mpeg2 avi mkv dix xvid ed altri formati
Ciao, ieri ho scaricato il seguente setting dal vostro sito.. ZGEMMA H9series (UHD-4K) Nemoxyz OpenPLi 7.x exteP3 GSTplayer NOWAeO-mod HD v4, sperando di poter risolvere un problema che ho col mio decoder, con una serie che sto guardando in MKV non riesco a visualizzare alcun sottotitolo, a me interessano non tanto i classici sottotitoli ( che comunque non vanno ) ma quelli visualizzati in alcune conversazioni di questa serie che sono in una lingua inventata, il tutto senza sottotitoli chiaramente diventa incomprensibile, i file se li avvio da pc con VLC al momento opportuno visualizza i sottotitoli senza modificare alcun settaggio, ho provato ad abilitare all'interno di EMC setup i seguenti seguenti settagli: ( abilitare riproduzione con sottotitoli automatici) ma non cambia nulla, avete qualche consiglio\suggerimento in merito?? grazie mille :-)
@robi_83 ti sposto nella sezione dove si discute di queste problematiche.
Effettivamente la tua soluzione è quella corretta attivare sottotitoli automatici. Il problema potrebbe dipendere dal fatto che di tracce sottotitoli ce ne siano più di una nell'inscatolamento MKV per cui il decoder con EMC non riesce a riconoscere la traccia e non riproduce nulla. Ti direi di provare con openATV 6.3 il cui EMC4 è originale ed avanzato mentre EMC pli è diverso.
Potrebbe dipendere anche dall' MKV stesso per cui in quel caso non ci sono ripari se non rifare l' MKV e rencodarlo nel modo corretto. VLC lo legge perchè su PC le distinzioni tracce sono ad altro livello.
Ad ogni modo su H9 la cosa migliore è ATV 6.3 o openESI 9.
Saluti.
Grazie mille per la risposta, ora provo a fare le prove del caso e poi ti faccio sapere se ne sono venuto a capo o meno. Buona giornata
Ciao, volevo aggiornarvi che dopo le svariate prove con varie immagini, nulla da fare, non riesco a far apparire questi benedetti sottotitoli :crying: . Grazie comunque per il supporto.
@robi_83 mi dispiace !! in qst casi servono i sottotitoli forced ( cioè che appaiono sempre e cmq ) nei momenti in cui ci sta il parlato in lingua diversa , dipende dall' mkv originale in pratica.
Nuova immagine EGAMI

Sei stato chiarissimo! Ti ringrazio

@Batparide come già detto questi argo[…]

@Giorgio Pisotti ma chiudere cosa ??? I nost[…]

@mattiag credo tu la possa mettere senza prob[…]