Sezione dedicata alle GUIDE e come fare ( Howto ) inerenti Audio Enigma2, registrzioni canali e riproduzione dei files multimediali mpeg mpeg2 avi mkv dix xvid ed altri formati
  • Avatar utente
  • Avatar utente
Salve non so se potete aiutarmi prima avevo audio funzionante sul mio decoder all'improvviso è diventato muto ho provato a cambiare cavo HDMI ed il firmware sempre lo stesso, qualcuno potrebbe darmi un consiglio grazie.
Grazie per avermi risposto non ho fatto niente di particolare ho solo smontato e rimontato dopo aver provato altro decoder e non mi va più l'audio ,non penso dipenda dal decoder ma forse dalla tv una Sony, non vorrei buttarlo sinceramente per quello che costa.
Grazie
Come letto su alcuni forum capita spesso ho dovuto ripristinare il televisore alle impostazioni di fabbrica ed è andato bene dopo. Lo scrivo in modo tale che se dovesse capitare a qualcuno conosce già il da farsi.
@diablo33 sicuramente con queste ulteriori informazioni il quadro è più chiaro! Non capisco come mai le avessi omesse nella tua descrizione...Ad ogni modo ilpunto è tutto lì attaccare e staccare la HDMI al Tv può far perdere le impostazioni base di riproduzione audio. Cosa che viene ripristinata con le impostazioni di fabbrica. Credo tu possa ovviare anche da menu audio del TV nel momento i cui si verifica il problema.

Questo decoder (ARIVA ATV combo) è consigli[…]

bware 540 ev firmware corrotto

@alfanotto Prova con ultimo fw disponibile […]

Epg su iptv

@dog05 diciamo che il problema come al solito..[…]

H7S Bloccato al 49%

@gianni1963 Grazie , la procedura per rec[…]