Sezione dedicata alla risoluzione di problematiche relative ai canali e loro settaggio, bouquets SAT e DTT , impostazioni plugin isettingE2
  • Avatar utente
  • Avatar utente
  • Avatar utente
Installato isettinge2 ma la schermata del changelog non va via, premo tasto rosso scompare e dopo 2 secondi rispunta, non prendermi per scemo :cr1:
@nokiaccessory è u nn problema che capita!! Non prendo per scemo nessuno per mio modo di essere!! Ascolto e leggo per capire e poi interagire...
Questo problema capita quando il plugin non si installa correttamente !! ( non si scompatta bene e si corrompono i files del package ) fammi capire meglio cosa fai e cosa hai installato ??
su quale image ??? dammi i dettagli che ti dico cosa fare!!
Innanzitutto da telnet dai questo comando ( rimuoviamo plugin ) :
Codice: Seleziona tutto
opkg remove enigma2-plugin-extensions-isettinge2
poi attendo tue notizie !! Cmq credo tu debba installare la versione "all" ipk 3.4.1 del plugin.
sposto argomentazione in topic dedicato perchè stavamoo derivando rispetto ad argomento EPG !!!
Allora ho messo la teamblue come mi hai suggerito scaricato ed installato isettings con permessi 777 "enigma2-plugin-extensions-isettinge2-3.4.1-oe2.0-all-mips.ipk"
Forse ho sbagliato a prendere il file su isettings?
Si ottima la teamblue per gigablue !!
Hai preso il file perfetto , i permessi 777 non sono necessari il pacchetto installandosi sa già come gestire i permessi.
Reinstalla il tutto e riprova se va tutto ok !!
Niente da fare resta sul changelog, ho provato anche reinstallando l'immagine ma nulla

Ho fatto anche il tentativo di scaricare il file tar.gz spostando tutto in extension con relativi permessi ma resta sempre lì
@nokiaccessory disinstalla e prova la versione e"mips32el" se va meglio!!
Cmq entra via FTP in questa cartella >> /usr/lib/enigma2/python/Plugins/Extensions/iSettingE2 ( sarebbe la cartella del plugin )cancella il file dal nome Succefully.cfg ( dovrebbe essere tipo un file testo ) poi da telnet dai comando di "reboot" riavvi il decoder e riprovi se ttt ok !
Saluti.
Sei un grande adesso isetting mi fa entrare e seleziono manutek+dtt faccio aggiorna lista ma dice errore di accesso server e poi errore durante il processo di aggiornamento
@nokiaccessory lo prevedevo !!! purtroppo come ti ho spiegato quel problema di mancato ( success ) nell'installazione comporta problemi ai files del pacchetto isettingE2 !! C'è qualcosa di corrotto nella image e nel pacchetto per cui non funzionerà mai ( qst errori ch eti da sono dovuti a qst mancata corretta installazione ), ti ho fatto fare quell'eliminazione per capire se aggiravamo l'ostacolo.
Puoi provare a reinstallare la image e vedere se nei feeds ( menu plugin - tasto verde - downloads - extesions - isettingE2 è presente ?? ) magari ci sta la versione corretta.
oppure provare a montare la versione "misps32el" e vedere se con image appena flashata va tutto ok.
Il tentativo da ultima spiaggia è quello di mettere il files in modo manuale!! Saluti.
Allora riflashato immagine e scaricato isetting come plugin versione isettinge2 3.3.9 scaduto che sono riuscito ad aggiornare cancellando Succefully.cfg

Ho selezionato manutek+dtt aggiornando le liste tutto perfetto

Ho impostato epgimporter dopo diversi tentativi a scaricare epg x 2 giorni a solo 1 però arrivato ad un punto é come se non andasse più perché si blocca, ho impostato il salvataggio epg in /hdd/

Dovrei fare qualcosa di particolare come settaggio per la chiavetta usb? Ho il dubbio che il problema sia questo
isettinge2 versione 339 è vecchio dovresti aggiornare a 341 , di sicuro ci sarà un orario al quale lo fare in automatico da solo.
Cmq...aldilà di questo, devi controllare via FTP cosa leggi in media/ vedi "hdd" oppure altro ?? vedi nel menu se ci stà una opzione per il "mount manager" al fine di poter stabilire se la penna è riconosciuta come media/hdd. Potrebbe essere il problema che adduci , il fatto che epg.dat si stivi in flash e saturandosi non avendo più spazio non ha modo di completare l'operazione.
Se dai questo comando via telnet ti dice quanto spazio hai libero ( available ) .
Codice: Seleziona tutto
df -h
prova e fammi sapere.
Welcome to teamBlue for gb800se
teamblue 6.1 gb800se

gb800se login: root
root@gb800se:~# df -h
Filesystem Size Used Available Use% Mounted on
ubi0:rootfs 102.9M 68.1M 34.8M 66% /
devtmpfs 51.8M 4.0K 51.8M 0% /dev
tmpfs 64.0K 0 64.0K 0% /media
tmpfs 51.9M 112.0K 51.8M 0% /var/volatile
/dev/sda1 3.6G 12.0K 3.6G 0% /media/hdd

questo il risultato, ho seguito anche la tua guida[GUIDA] SALVARE I DATI EPG SU SUPPORTO DI MEM USB / HDD ( ENIGMA2 )

ho notato una cosa e non credo sia un caso ma si impunta sempre mentre scarica Italia - basis (xz) anche avendo eseguito tutti i passaggi per salvare epg su usb

Ha scritto dopo 45 minuti 49 secondi:
ho fatto altre prove scaricando solo 1 pacchetto ma in media/hdd avevo messo file epg.dat quello vuoto .... ed è sempre vuoto

come faccio a capire dove sta salvando? :nerd:
@nokiaccessory il problema a questo punto è un altra cosa!!! tu hai fatto i passaggi per salvare su "usb" ma sei sicuro che la tua penna usb viene vista come media/usb ??? perchè per me è questo il problema !!!! Mi spiego meglio seguimi, tu metti questa impostazione ??
Codice: Seleziona tutto
config.misc.epgcache_filename=/media/usb/epg.dat
se la penna ( come di solito viene riconosciuta da un automount di base ) è vista dal sistema operativo come media/hdd ovvio non la vede e l'epg viene indirizzato nel nulla!!
La configurazione deve essere invece :
Codice: Seleziona tutto
config.misc.epgcache_filename=/media/hdd/epg.dat
Inoltre da quel test "df -h " che ti ho fatto fare si evince che tu usi solo 66% della flash a disposizione!! per cui non è questo il problema!!! available = 34,8 Mbyte avoglia a stivare EPG pure 20gg ti entrano!!!! 2gg sono il num perfetto
Non ci sono problemi per me ad usare fondamentalmente questa configurazione ( meglio e vai sul sicuro ) :
Codice: Seleziona tutto
config.misc.epgcache_filename=/etc/enigma2/epg.dat
Inoltre a mio avviso il sistema non ha in se le librerie adatte per poter interpretare le fonti xz ( nonostante sia aggiornato , forse la compilazione teamblue non ha previsto includerle come dipendenza di installazione generale ).
Per cui proverei dopo aver chiarito questo fatto media/usb e/o media/hdd a dare questi comandi telnet :
Codice: Seleziona tutto
opkg update
opkg install python-pkgutil && xz && python-lzma
e poi riavvia decoder e riprova con EPGimporter con le fonti settate se tutto va ok !!
Saluti.
con l'immagine teamblu non sto capendo come vedere se la chiavetta la legge o meno, la inserisco e dice nessun video o non ricordo bene cosa da visualizzare, provo a formattarla ma con l'immagine teamblue crasha il decoder

comunque nonostante ci sia spazio si blocca sempre tra i 30mila e 40k di risultati importati, per questo penso sia una questione di blocco/spazio
2gg di EPG sono circa 40mila per cui ci siamo....formatta FAT32 da windows in modo completo !!
prova config.misc.epgcache_filename=/etc/enigma2/epg.dat
saluti.
Salve ho un problema con zgemma h2h,uso un hard disk per registrare ma quando lo spengo e riaccendo non si riavvia se è attaccato l'hard disk

@gippo buongiorno te lo avevo scritto devi &q[…]

grazie mille. provo subito

https://i.imgur.com/Ot5IXHi.png Una della migli[…]

SCOPRI LE NOSTRE SELEZIONI