Sezione dedicata ai decoder AXAS HIS 4k combo plus
  • Avatar utente
  • Avatar utente
Buongiorno, dopo aver aggiornato il decoder in oggetto, sul riavvio si è bloccato e non si accende più. ho provato più volte a rimettere l'immagine tramite usb, va in updat ma dopo alcuni secondi si riavvia e resta con la scritta E2 sul display e non va più avanti. Si può recuperare? grazie per la risposta e buon Natale.
Guida all'acquisto
Buongiorno, purtroppo non ho risolto, lo sto usando solo con sistema Android, ho provato in tutti i modi sia a reinstallare l'immagine sia a reinstallare tutto con tasto reset posteriore con un file trovato in rete chiamato update.
Scaricato update, messo su pennetta formattata fat 32, a decoder spento ho inserito la pennetta in usb, tenendo premuto reset ho acceso il decoder da tasto principale, va in update e dopo 15 secondi esce e ritorna tutto come prima, con la differenza che mi resetta pure Android e devo reinstallare tutti i canali ed altre applicazioni che c'erano prima. Grazie per l'interessamento, ma penso che non si possa fare nulla per ripristinare E2.
@Nemoxyz grazie mille per l'interessamento, certo che lo proverò, voglio cercare di salvare questo decoder, va molto bene e mi piace molto. Se ti ricordi sei stato proprio tu a consigliarmelo un po di mesi fa.
Grazie ancora e buona serata.
@Nemoxyz Ho provato l' update scaricato dal link che mi hai mandato, purtroppo fa la stessa cosa. a metà update, si riavvia con Android reset di fabbrica mentre E2 non parte, rimane con scritta E2 sul display e non va avanti.
A presto se ci sono novità, grazie.
@nemoxyz buongiorno, ho provato anche questa operazione ma non parte proprio, per un attimo compare l'omino Android e scompare immediatamente ed il decoder si riavvia.

@Piramidion bsera a te !! A parte possibili malf[…]

@IceT di nulla grazie a te :party: , figurati […]

Ho risolto utilizzando un vecchio memobox per risp[…]

OK @roccica ho creato un topic apposito cos&igr[…]