Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
Piccola premessa:
Apro questo post per cercare di semplificare le cose a chi come me è impazzito su come creare il file di Swap (utile per installare la Mymetrix ma che a me ha anche migliorato la stabilità  del decoder) perchè per qualche strana ragione il decoder riporta un errore e ne impedisce la creazione (a meno che non sia solo il mio che dava questo errore).

Passiamo comunque alla procedura:
Accedete al decoder tramite telnet ( io uso DCC) inserire i seguenti comandi:
dd bs=1024 count=270336 < /dev/zero > /media/hdd/swapfile
(da notare che dopo count va inserita la dimensione in Kb del file da creare il mio è così perchè ho creato un file da 264Mb, e che se avete la periferica come usb dovete sostituirlo ad hdd )

mkswap /media/hdd/swapfile
sync
swapon /mnt/hdd/swapfile

una volta seguiti questi passaggi potete controllare tramite Ftp se nella periferica è stato creato lo Swapfile e verificare l'avvenuta attivazione del file digitando in telnet il comando free ( vi mostrerà  la memoria ram e swap occupata e libera)

Una volta fatto tutto consiglio di attivare l'avvio automatico dello swap:
per farlo premete 2 volte tasto blu -------->configurazione swap file--------->tasto giallo per abilitare avvio automatico.

Consiglio di creare lo swap e soprattutto di farlo a chi ha un decoder come il mio ( Vu solo Pro) fornito di non molta memoria ( sia flash che Ram).
Io una volta creato ( da 264 MB e quindi neanche tantissimo) ho riscontrato abbastanza miglioramenti nonostante abbia installato la mymetrix (molto esosa dal punto di vista delle risorse)

Dopo qualche giorno di prova posso elencare qualche miglioramento che ho riscontrato:
Prima non potevo scaricare l'epg con provider XML( si bloccava il decoder).

quando cercavo di vedere le registrazioni o file video che avevo nell'hdd spesso rimaneva schermo nero e dovevo riavviare e a volte usciva lo spinner di caricamento e si bloccava il decoder ed ero costretto a spegnere dal tasto posteriore.

E poi in alcune schermate info di sitema del blu panel rimaneva lo schermo nero e non mi dava nessuna informazione, infatti per vedere se avevo ancora spazio in memoria dovevo farlo da telnet.

Da quando ho attivato lo swap nessuno di questi problemi si è più presentato, l'unica cosa "negativa" è che a volte esce lo spin di caricamento e non posso cambiare canale , ma è una cosa davvero relativa visto che non è mai rimasto più di una decina di secondi
installazione scheda tvsat

@pininfoto premetto che quello da te richiesto […]

SBLOCCO NEO T2C

Ottimo info!! ;) Saluti.

Dovrebbe essere con orario 24H impostato !! Cmq s[…]

V+solo immagine adatta

@paolinostass è un Vu+ solo ( potrebbe[…]