Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.

guida inserimento 2 iptv in un solo decoder

@TheMask le mette in ordine perchè si vede che hanno nomi diversi !!! sia di script sh sia di comandi interni che generano l'auto aggiornamento ( penso a enigma2 perstart per esempio... ), se così non fosse una cancellerebbe l'altra, fidati di quello che scrivo e dico perchè conosco la logica e la sintassi con quale sono scritti gli script. Se metti che deve risvegliarsi dal deep allora lo farà esegue e ritorna in deep. Saluti.
TheMask piace questo post!
Nemoxyz ha scritto:@TheMask le mette in ordine perchè si vede che hanno nomi diversi !!! sia di script sh sia di comandi interni che generano l'auto aggiornamento ( penso a enigma2 perstart per esempio... ), se così non fosse una cancellerebbe l'altra, fidati di quello che scrivo e dico perchè conosco la logica e la sintassi con quale sono scritti gli script. Se metti che deve risvegliarsi dal deep allora lo farà esegue e ritorna in deep. Saluti.
Ok io ho fatto come è scritto nella guida per l'aggiornamento se è scritto che deve risvegliarsi dal deep allora è tutto ok !! :-) Grazie mille
salve, mi accodo a questo topic e perché stranamente non mi fa eseguire la ricerca per vedere se tale problema è stato già affrontato (dice sempre di riprovare tra 27 secondi...) e perché ho necessità di inserire due liste nello stesso dispositivo:

info dispositivo:
modello EVO SLIM T2C
chipset 7362
kernel 3.14.2

info immagine:
OpenATV originale ver 6.1

Problema riscontrato: quando cerco di inserire il primo file tramite putty, mi segnala l'errore di 'bad address' e quindi non posso procedere per la configfurazione anche del secondo file

Informazioni aggiuntive:
-ho cercato di flashare l'immagine usando una versione più aggiornata di OpenATV (la 6.2) quindi procede con il flashing ma al riavvio del dispositivo, ricompare la solita versione 6.1

-il file che cerco di inserire attraverso putty è corretto, in quanto su altro modello di dispositivo (sempre EVO SLIM con stessa immagine OpenATV, va a buon fine)

-su questo dispositivo era presente una vecchia lista, prima di procedere ho resettato il dispositivo riportandolo ad impostazioni di fabbrica (ovviamente l'immagine OpenATV rimane ugualmente installata)


Se necessitate di altre info, rimango a disposizione perché cerco di ripristinare il corretto funzionamento di questo EVO sul quale ho difficoltà ad inserire le liste.

Attendo suggerimenti, consigli e spero di non aver 'scritto' in modo errato da violare le vostre corrette regole comportamentali del forum.
Saluti
Nemoxyz piace questo post!
@blackcloud quando telnet consolle resistituisce errore sintattico come quello da te riportato 99,99 % c'è un errore nella stringa!! controlla meglio perchè è lì il problema !! Saluti.
@Nemoxyz, essendo la stringa generata in modo del tutto automatico cliccando sulla funzione MPEGTS - Defaults (ENIGMA 2 OE 2.0 Auto Script) come posso verificare se questa ha al suo interno un errore?
@Nemoxyz, Sono riuscito a risalire al problema principale che mi ha causato il mancato aggiornamento e l'inserimento dei bouquet. Il problema era quello 0,01 e non la stringa. La stringa è generata in modo del tutto automatico (e sappiamo tutti come si genera). Il problema riscontrato era l'immagine OpenATV installata. Sappiamo tutti che quando eseguiamo il flashing di una immagine questa, una volta ultimata, fa apparire sullo schermo una immagine totalmente blu e lascia a noi capire quando il decoder va riavviato (sarebbe l'ideale che contenessero un reboot automatico una volta che l'immagine si è del tutto installata). Quindi io devo aver riavviato il decoder nel momento errato, installandomi la 6.1 ma non installandola al 100%. Questo mi impediva e di aggiornarlo con una immagine più recente, mi impediva di cambiare tipo di immagine, mi impediva di inserire i bouquet.

Soluzione adottata: ho usato una pendrive di piccola capienza (nel mio caso 1GB) che ha un led, questo lampeggia ogni volta che la pendrive è in funzione di lettura e/o scrittura. Quando è apparta l'immagine blu dopo il flashing, il led continuava a lampeggiare, indicazione che l'immagine non era del tutto installata. Quando questo ha smesso di lampeggiare e si è spento, ho capito che l'installazione era ultimata ed ho riavviato. [ricordate sempre di formattare a bassa velocità e in FAT32 le vostre pendrive se volete che queste funzionino egregiamente quando le usate x questo tipo di installazioni, i decoder non sono amanti delle pendrive di grosse dimensioni e di formattazioni veloci). Sono riuscito ad inserire entrambi i bouquet senza alcun tipo di problema con l'ausilio di putty. Notte a tutti.
@blackcloud lo ripetiamo dalla notte dei tempi di formattare in FAT32 in modo completo !! pendrive da 4gb o massimo 8GB sono perfette pure !!!
forse tu non lo sapevi...ma lo diciamo da sempre!!! ad ogni modo ti consiglio openATV6.2 che è più nuova. Saluti.
Nemoxyz ha scritto: 1 anno Naturalmente per ogni sh !! altrimenti come potrebbe saperlo il decoder a quale riferirsi per il crontab assegnato ??
Cmq...Non la farei questa cosa se non strettamente necessaria !! E' risultata in una economia generale inutile...
A mio avviso e per quello che ti posso dire basta mettere la stringa di controllo presenza internet ed il riavvio del decoder per aggiornare il tutto!!
Io come guida intendo questa : viewtopic.php?p=83051#p83051
sarebbe il post numero 6.
non so ancora come muovermi. ho scaricato nemoxyz openatv e caricata.
però michiede user e pass sia per putti che per internet
cosa devo fare?
grazie

Ha scritto dopo 6 minuti 13 secondi:
[GUIDA] Come Inserire Due Liste Differenti Iptv su Enigma2?
non so ancora come muovermi. ho scaricato nemoxyz openatv e caricata.
però mi chiede user e pass sia per putti che per internet
cosa devo fare?
grazie
pierino piace questo post!
Ciao, ho un atemio 6200 hd, non riesco ad inserire le liste.
ho sempre fatto con putty, senza mai mettere la psw.
ora dopoi il comando root mi chiede la psw, io non ho mai inserito psw.
Come poso fare per caricare li liste?

GRAZIE
@maxlander23 c'è sempre una prima volta!!! si vede che il software che stai usando ha una password installata!! Peraltro la reputo un ottimo baluardo a fronte di spioni e problemi vari !! la password va usata in ogni dove !! ricordalo sempre!!!
Cosa utilizzi partiamo da questo così vediamo di capire meglio perchè se non sappiamo cosa usi non possiamo indicarti per bene!!
Intanto la guida >> viewtopic.php?f=3&t=20146 l'hai letta ??
salve
un argomento un po off topic però restiamo in tema
è possible estrarre da file userbouquet.iptv.tv un file m3u ?? (il processo al contrario)

grazie
@vannisca naturalmente se ti vedi dentro il bouquet iptv ogni canale che lo chiamiamo così...ma in realtà è un fake ed è un link streaming, reca con se tutte le informazioni che ti servono per ricreare un link m3u !! user / passwd / dns / porta , da lì il passo è breve , per approfondimenti guida-iptv !! saluti.
vannisca ha scritto: 6 giorni posso incollare un link streaming fake e cosi mi aiuti a ricreare l'm3u o è vietato ?
http://$SITO:$PORTA/get.php?username=$USERNAME&password=$PASSWORD&type=m3u_plus&output=ts
vannisca piace questo post!
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
Bootloader zgemma h5

Salve a tutti.... cerco x cortesia il file del boo[…]

Audio zgemma

Purtroppo nn vedo impostazioni, ma è un pro[…]

ultimi driver aggiornati a ieri

New OpenESI-8.5

Inserite Gigablue Quad e Quad Plus