Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
Buongiorno, ho pensato di aprire un nuovo thread sull'utilizzo di questa interfaccia in quanto mi è arrivata e sto riscontrando non pochi problemi nell'utilizzarla.
Spero nell'aiuto del buon Arthur e nella caparbietà  di qualche altro utente per fare in modo di creare una guida finale completa nell'utilizzo di tale interfaccia.
Premetto che il tutto sembra compatibile con WindowsXP (ho sperimentato l'installazione del dispositivo in ambiente virtuale senza problemi)

Primo problema grosso è la difficile unione dei driver della cypress con windows 7 a 64 bit ma credo anche a 32 bit. I driver allegati non sono compatibili con tale Sistema Operativo il quale non ri riconosce validi e non li installa
Facendo una ricerca sul sito della cypress sembra che si debba installare un programma che pilota una versione differente di interfaccia e poi cambiare il VID e il PID del driver per farglielo riconoscere dal programma da noi utilizzato. Purtroppo per poter scaricare tale programma (EZ-USB FX2 qualcosadelgenere) si deve essere registrato al sito...per quanto mi riguarda ho rinunciato
Ho trovato anche dei post relativi a Windows 8 sul sito della cypress che lamentano lo stesso problema e vengono rimandati comunque all'installazione di tale programma per poi recuperare i driver, modificare il PID ed il VID ed utilizzarli per il programma BroadBandStudio (peraltro compatibile solo con le versioni a 32 bit)
Presto eseguirò anche delle prove con S.O Linux ma credo che avrò ancora ulteriori problemi che spero di risolvere.
Vi terrò aggiornati come spero voglia fare Arthur e qualche altro utente che trovi, nel frattempo, qualche altra soluzione.

*** Messaggio aggiunto il 28/06/2014, 18:57 ***

Aggiornamento:
Sono riuscito ad estrarre i driver giusti per l'interfaccia utilizzando una versione virtuale del S.O. e installando un programma per un'altra versione di interfaccia.
Non ve la voglio fare lunga ma nella cartella che posterò troverete i driver giusti per tutte le versioni di Winzozz tranne che per Win8 che ancora non ho provato. Comunque ho provato i driver sia per Win7 a 32 che a 64 bit senza problemi.
A questo punto, per poter continuare ho SOLO bisogno di una macchina brikkata ^_^
Appena ho un altro pò di tempo farò altre prove e posterò le mie esperienze.
Se il tutto vi è stato di aiuto un Grazie è gradito ^_^

LINK EBAY DOVE TROVARE LA CYPRESS BOARD interfaccia :
http://www.ebay.it/itm/EZ-USB-FX2LP-CY7 ... 1438.l2649
Non hai i permessi necessari per visualizzare i file allegati in questo post.
stefanoskj, actarus63, mrfrancesco e 3 ALTRI piace questo post!
aviosat ha scritto:Buongiorno, ho pensato di aprire un nuovo thread sull'utilizzo di questa interfaccia in quanto mi è arrivata e sto riscontrando non pochi problemi nell'utilizzarla.
Spero nell'aiuto del buon Arthur e nella caparbietà  di qualche altro utente per fare in modo di creare una guida finale completa nell'utilizzo di tale interfaccia.
Premetto che il tutto sembra compatibile con WindowsXP (ho sperimentato l'installazione del dispositivo in ambiente virtuale senza problemi)

Primo problema grosso è la difficile unione dei driver della cypress con windows 7 a 64 bit ma credo anche a 32 bit. I driver allegati non sono compatibili con tale Sistema Operativo il quale non ri riconosce validi e non li installa
Facendo una ricerca sul sito della cypress sembra che si debba installare un programma che pilota una versione differente di interfaccia e poi cambiare il VID e il PID del driver per farglielo riconoscere dal programma da noi utilizzato. Purtroppo per poter scaricare tale programma (EZ-USB FX2 qualcosadelgenere) si deve essere registrato al sito...per quanto mi riguarda ho rinunciato
Ho trovato anche dei post relativi a Windows 8 sul sito della cypress che lamentano lo stesso problema e vengono rimandati comunque all'installazione di tale programma per poi recuperare i driver, modificare il PID ed il VID ed utilizzarli per il programma BroadBandStudio (peraltro compatibile solo con le versioni a 32 bit)
Presto eseguirò anche delle prove con S.O Linux ma credo che avrò ancora ulteriori problemi che spero di risolvere.
Vi terrò aggiornati come spero voglia fare Arthur e qualche altro utente che trovi, nel frattempo, qualche altra soluzione.

*** Messaggio aggiunto il 28/06/2014, 18:57 ***

Aggiornamento:
Sono riuscito ad estrarre i driver giusti per l'interfaccia utilizzando una versione virtuale del S.O. e installando un programma per un'altra versione di interfaccia.
Non ve la voglio fare lunga ma nella cartella che posterò troverete i driver giusti per tutte le versioni di Winzozz tranne che per Win8 che ancora non ho provato. Comunque ho provato i driver sia per Win7 a 32 che a 64 bit senza problemi.
A questo punto, per poter continuare ho SOLO bisogno di una macchina brikkata ^_^
Appena ho un altro pò di tempo farò altre prove e posterò le mie esperienze.
Se il tutto vi è stato di aiuto un Grazie è gradito ^_^

ciao.. voglio capire con questi driver una volta aperti cosa faccio? dove devo inserirli? come devo installarli? grazie mille
La guida è la stessa che trovi associata alla procedura dell'utilizzo del'interfaccia
Io, per quanto mi riguarda, ho semplicemente installato l'interfaccia e, al momento che NON mi ha trovato i driver specifici gli ho detto dove cercarli (dove avevo posizionato la cartella dedicata)
Se poi non ti funziona nenache così vai nelle "proprietà  del compute", in "Gestione dispositivi" trovi una periferica USB con il punto esclamativo, fai tasto DX, proprietà  e aggiornamento driver gli dai la posizione dove hai spostato la cartella e lui fa tutto il resto.

Ma comunque qui siamo all'ABC dell'utilizzo del PC, se già  qui hai dei proglemi allora ti consiglio di farti aiutare, almeno le prime volte, da qualcuno un pochino più esperto di te in queste procedure, poi con calma,quando ti sei spratichito, verrai tu da noi e ci farai una fotoguida di tutta la procedura dall'inizio fino al DONE.

Comunque, almeno fino ad ora, 16 download e nemmeno un grazie...mi viene il dubbio che non vada bene questo thread
biri20022003, cozzalino, lorenzo47 piace questo post!
aviosat ha scritto: Comunque, almeno fino ad ora, 16 download e nemmeno un grazie...mi viene il dubbio che non vada bene questo thread
Va bene !! va bene!!! ;) E cmq hai ragione !!! Su dai non scarichiamo solamenteeeee!!! ringraziamo il comune amico @aviosat!!! E seguite i suoi ottimi consigli !!! ;) byeee
aviosat ha scritto:La guida è la stessa che trovi associata alla procedura dell'utilizzo del'interfaccia
Io, per quanto mi riguarda, ho semplicemente installato l'interfaccia e, al momento che NON mi ha trovato i driver specifici gli ho detto dove cercarli (dove avevo posizionato la cartella dedicata)
Se poi non ti funziona nenache così vai nelle "proprietà  del compute", in "Gestione dispositivi" trovi una periferica USB con il punto esclamativo, fai tasto DX, proprietà  e aggiornamento driver gli dai la posizione dove hai spostato la cartella e lui fa tutto il resto.

Ma comunque qui siamo all'ABC dell'utilizzo del PC, se già  qui hai dei proglemi allora ti consiglio di farti aiutare, almeno le prime volte, da qualcuno un pochino più esperto di te in queste procedure, poi con calma,quando ti sei spratichito, verrai tu da noi e ci farai una fotoguida di tutta la procedura dall'inizio fino al

Comunque, almeno fino ad ora, 16 download e nemmeno un grazie...mi viene il dubbio che non vada bene questo thread
complimenti.. ma c è un solo problema che il mio xp è 32 e non 64 e quindi non aggiorna.. mi dice nessun aggionamento.. come faccio??
tevez93 ha scritto:
aviosat ha scritto:La guida è la stessa che trovi associata alla procedura dell'utilizzo del'interfaccia
Io, per quanto mi riguarda, ho semplicemente installato l'interfaccia e, al momento che NON mi ha trovato i driver specifici gli ho detto dove cercarli (dove avevo posizionato la cartella dedicata)
Se poi non ti funziona nenache così vai nelle "proprietà  del compute", in "Gestione dispositivi" trovi una periferica USB con il punto esclamativo, fai tasto DX, proprietà  e aggiornamento driver gli dai la posizione dove hai spostato la cartella e lui fa tutto il resto.

Ma comunque qui siamo all'ABC dell'utilizzo del PC, se già  qui hai dei proglemi allora ti consiglio di farti aiutare, almeno le prime volte, da qualcuno un pochino più esperto di te in queste procedure, poi con calma,quando ti sei spratichito, verrai tu da noi e ci farai una fotoguida di tutta la procedura dall'inizio fino al

Comunque, almeno fino ad ora, 16 download e nemmeno un grazie...mi viene il dubbio che non vada bene questo thread
complimenti.. ma c è un solo problema che il mio xp è 32 e non 64 e quindi non aggiorna.. mi dice nessun aggionamento.. come faccio??
Non capisco bene se non leggete oppure fate finta di non arrivarci ???
E' stato detto che con windows xp l'interfaccia viene riconosciuta senza drivers ulteriori ( così come da pdf guida di ) .
Questi drivers gentilmente offerti da sono relativi al sistema operativo Win7 a 64 bit.

Ma dove hai dimenticato la testa ???? :D :)) :mad:
Verificato personalmente che con WinXP non ha bisogno di driver aggiuntivi. Ma tu dove pi blocchi di preciso? Nella "Gestione Dispositivi" del S.O. hai qualche punto esclamativo? Altrimenti non hai problemi di driver ma di altro!!!
La guida la trovi in un altro thread. Questo è dedicato solo ed esclusivamente ai problemi di utilizzo della cypress
Raga, help!

Ho un Cloud Ibox3 brikkato e ho acquistato il tutto per tentare la "resurrezione".
Ho seguito step by step la guida di Arthur, ma ho un problema..... all'avvio di BroadBandStudio3 ho sempre "DISCONNECTED". Il collegamento è giusto, in quanto ho controllato e ricontrollato. Il dubbio che mi viene è che ho win7, e anche se ho installato il driver relativo e che ho trovato sul forum, comincio a pensare che non funzioni.

Avete qualche dritta da darmi e dirmi che cosa posso fare per andare avanti dato che sono in un punto morto dal quale non mi schiodo di un centimetro?

La Cypress che ho acquistato è questa: http://www.ebay.it/itm/351093458439?ssP ... 1497.l2649

Credo che vada bene,vero??

Domanda: Il jumper su J1 va lasciato inserito o no?? Ho provato entrambi i modi ma ho sempre il problema.

Vi prego aiutatemi, prima che faccio tutto un pacco per gli spazzini!!!

Grazie

Ricsayan
Bisognerebbe provare anche con Win7 per essere almeno sicuri della bontà  della cypress.
Purtroppo ancora non ho avuto esperienze di ripristino...evidentemente sono stato fortunato... ^_^ e quindi non posso esserti utile
Se hai un buon PC ti consiglio di crearti un ambiente virtuale con VirtualBox dove installare una versione pulita di WinXP e con essa provare a sbloccare la matassa
@ ricsayan
Credo che la tua interfaccia, cosi' come la mia, e' a due jumper e temo sia un fake. Io ho risolto virtualizzando xp, installando i drivers che trovi in allegato, collegando l'interfaccia al decoder con tre fili (deve essere staccato il Vcc).
Il flash e' stato mooolto lento.
Fammi sapere.
Ciao
Non hai i permessi necessari per visualizzare i file allegati in questo post.
Grazie adesso si che funziona anche con windows7.[offtopic][/offtopic]
@riksayan


ragazzi, io ho acquistato esattamente quella del link qualche giorno fa, non l'ho ancora ricevuta... ma a voi ha funzionato? è a 1 jumper come si ved ein foto o a 2 come quella di niofar?

Voi secondo me vi siete fatti un film, pretende co[…]

a breve la 8.5

Zgemma H5 sono nuovo.

oggi ho messo questa al mio zgemma ] ZGEMMA H5 ser[…]

figurati @Nemoxyz le credenziali non sono mie[…]