Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
Aggiornamento:
Ho ricevuto la Cypress, versione 1 jumper.
Premessa.... il jumper singolo deve essere SCOLLEGATO altrimenti non viene proprio riconosciuta (almeno la mia) e la connessione e la successiva scrittura io li ho ottenuti collegando TUTTI e 4 i PIN.

Ho cercato in tutti i modi di farla digerire a win7 ma non c'è stato verso.
Vorrei chiarire un punto:

Con i driver messi a disposizione da aviosat, io riesco ad installare la cypress IN QUANTO TALE... ovvero... viene installata come Cypress EZ-USB FX2LP USB2.0o qualcosa di molto simile (la memoria non è il mio forte) ma questo NON E' QUELLO CHE CI SERVE.
In questo modo infatti BBS rimane disconnesso.

Ho provato a virtualizzare XP sul mio 7 a 64 bit e all'inizio, dopo il riconoscimento automatico sempre come Cypress EZ-USB FX2LP USB2.0 o qualcosa di molto simile, avevo lo stesso problema...non ne venivo fuori.

Ho fatto lo stesso su un PC con XP sp3 installato e IDEM.

Poi, nella cartella BcmUsb ho notato un file che si chiama Removedriver.exe... che mi ha incuriosito.
L'ho lanciato su XP "Nativo" e in un momento dopo aver riacceso la Cypress questa è stata vista nel modo a noi più funzionale...come "Broadcom Test Adapter".
A questo punto BBS una volta avviato ha immediatamente dato il tanto desiderato "Connected" ed ho potuto finalmente fare la procedura. ;)

Ho fatto la stessa operazione su XP virtualizzato sul mio 7 64 bit.... Miracolo... adesso funzionava anche li.

Ho provato anche su Win7 64 bit e.... niente... stavolta non ha funzionato, ma mi accontento della versione virtualizzata.

Concludendo, il driver da utilizzare deve far vedere la cypress al pc NON come Cypress etc etc ma come Broadcom Test Adapter. Solo così BBS la accetterà  e si connetterà  alla 25l3206e.

Mi auguro di essere stato utile a qualcuno e aspetto i vostri riscontri.

A presto
cozzalino piace questo post!
Ottima recensione.... purtroppo, come avevo detto, non ho avuto la possibilità  di controllare sul campo il funzionamento ma mi ero limitato al riconoscimento della cypress da parte di win7.
Altre prove che suggerirei di fare in Win7 è quella di far funzionare i file in modalità  Amministratore e in emulazione WinXP, non in ampiente virtuale ma con tasto Dx etc. (spero di essere chiaro)
Per il resto, a questo punto, secondo me, bisognerebbe o trovare dei driver compatibili (ma ci credo poco) oppure bisogna trovare-o-adattare il file Removedriver.exe
Ragazzi se avete il cypress con 2 jumper è necessario aprire il primo,(quello posto allo stesso lato che usiamo per collegare Vcc Gnd ecc.ecc.) semplicemente sfilando il ponticello. se guardate bene la foto nella guida si vede il jumper un po in diagonale e si vede un polo libero(ingrandite la foto!).
ci sono stato su 2 giorni poi ho notato il particolare, sarebbe bene aggiungerlo, alla guida PDF.
quindi sono riuscito a rianimare il mio CIB3 ma ora mi trovo di fronte ad un altro problema ossia qualsiasi immagine monto dopo circa 2-3 min di regolare funzionamento il dec si blocca, il video scompare, e sul display rimane il nome del canale.
il dec non risponde a nessun comando e sono costretto a spegnerlo con l interruttore.
Avete suggerimenti
Salve io non riesco a far andare i driver, li ho installati ma non riesco comunque a far vedere la cypress, consigli?
Mi sa che devi usare WinXP
Solo con questo Sistema Operativo è stato confermato il funzionamento della cypress...anche in virtuale
Fammi capire, hai utilizzato Win7 64bit? oppure WinXP?
In caso di Win7 64Bit, ripetimi la procedura da te utilizzata passo-passo grazie, poi ti pago un caffè datrosi che siamo paesani ^_^
Aprite il jumper altrimenti non va dopo che ho aperto jumper win7 32 ha scaricato da solo driver
Ciao RIno,
che driver? come viene riconosciuta la cypress nel sistema?
Ma soprattutto, l'hai provata oppure hai solo installato i driver?
sestamibby ha scritto:Ciao RIno,
che driver? come viene riconosciuta la cypress nel sistema?
Ma soprattutto, l'hai provata oppure hai solo installato i driver?
Viene riconosciuta come la guida broadcom test adapter drive scaricati in auto da internet.
Adesso ho collegatp un decoder brikkato,broadcomstudio me la vede connected ora sta scrivendo vediamo come finisce

-- 04-09-2014 17:45 --

CIao
Ho notato una cosa strana nella guida nelle info della memsize da 128mb ma la mx e' 4mb come mai ?
rino2 ha scritto:
Viene riconosciuta come la guida broadcom test adapter drive scaricati in auto da internet.
Quando ritorno a casa devo rifare questa verifica, ricordo che quando lo tentai il PC mi mando a quel paese dicendo che non trovava nessun driver, forse nel frattempo qualcosa è cambiato.
Comunque, se ti riesce, recupera i driver con quei programmi di backup di driver e mettilo a disposizione...ti consiglio DriverGenius
aviosat ha scritto:
rino2 ha scritto:
Viene riconosciuta come la guida broadcom test adapter drive scaricati in auto da internet.
Quando ritorno a casa devo rifare questa verifica, ricordo che quando lo tentai il PC mi mando a quel paese dicendo che non trovava nessun driver, forse nel frattempo qualcosa è cambiato.
Comunque, se ti riesce, recupera i driver con quei programmi di backup di driver e mettilo a disposizione...ti consiglio DriverGenius
Ora cerco di farlo,ieri decoder ok dopo flash ripartito

è meglio scrivere nelle sezioni dedicate al[…]

Katrame era solo una domanda tutto qua.. comunque […]

@dreamita no è tutto già impost[…]

@akille67 se tu avevi montate quelle images d[…]