Show
Ciao @Kirk , puoi procedere in due modi diversi:
Se sai utilizzare Telnet (Putty) ed FTP (Filezilla) puoi seguire questa guida:gio965 @ [GUIDA] - Cambiare partizione di avvio su Zgemma H7, tramite Filezilla (PC)
che ti permette di cambiare partizione di avvio (se il decoder si riavvia continuamente, tramite Putty, dai il comando "init 4" e poi procedi secondo la guida, cambiando due valori numerici sul file STARTUP)
altrimenti, dato che hai una copia di backup, più semplicemente potresti seguire le indicazioni di questo post:gio965 @ Problema con lista iptv bloccato il decoder!! Cosa fare ???
Eventualmente, se non hai esigenze particolari, prova ad installare in una ulteriore partizione anche il backup su base openATV: gio965 @ [BCKP] ZGEMMA H7 openATV6.2 [isetE2+ExteP3+XC6.1+Ytube+WRadio+SATload+NSpeed] GIO965 optimizations
che è molto simile (come plugin e skin) a quello su base openPLi ma meno "schizzinoso" (mi riferisco alla necessità, su openpli, di utilizzare esclusivamente pendrive 3.0).
Kirk liked this
Di nuovo Grazieeee ho risolto, ora inizio tutto da capo ho seguito tutta la procedura che mi avete consigliato.. :-D
gio965 liked this
Ciao a tutti eccomi di nuovo qui, oggi ho provato a installare un’estensione…. Sicuramente ho sbagliato e per magia mi sono spariti i canali del dig terrestre, ho fatto la sanzione e me ne ha messi un bel Po compreso altri satellitari, la faccio breve ho rimesso openPLIi, :-D ed ecco di nuovo il problema connessione vado su rete, modifico DHCP automatico mi da tutto verde, premo ok modifica, ma quando esco e rientro nulla di nuovo tutto rosso, ho rifatto la procedura parecchie volte sembra che non salva le impostazioni, suggerimenti? GRAZIE :-(
Salve ho risolto il problema, anche se strano, ho rimesso openAtv e tutto funziona, connessione rete perfetta, poi ho scaricato ultima versione di openPLI GIO965 ma da PC di casa con file WinRAR.
Anche qui tutto ok!, stessa procedura da PC portatile mi dava errore nel flash.
Adesso mi servirebbe un aiuto.
Attraverso openPLI come imposto hard disk esterno, che ho già da 500gb dal menu?
Come eseguo una registrazione? :oops:
Oggi per magia riaccendo decoder (premetto che ieri tutto funzionava bene) openPLI di nuovo senza rete, a questo punto procedo solo con l'immagine originale e la testo per un paio di giorni per vedere se perde la connessione senno qui esco pazzo :mad: :cr1:
Salve grazie per il backup, non si può installare direttamente da usb accendendo il decoder con usb inserita come si fa di solito? grazie per la risposta e scusatemi per la domanda magari per molti banale, ma nel download vedo diversa la composizione del backup, rispetto ai soliti che scarico da voi e installo semplicemente da pendrive. grazie.
Scusate ma se installo questa sul mio Zgemma h7s 4k [BCKP] ZGEMMA H7 OPENATV6.2 [ISETE2+EXTEP3+XC6.1+YTUBE+WRADIO+SATLOAD+NSPEED] GIO965 OPTIMIZATIONS va bene lo stesso visto che l’ultima release mi dà problemi?
Grazie a chi mi risponde :-)
barrano ha scritto: 1 settimana Salve grazie per il backup, non si può installare direttamente da usb accendendo il decoder con usb inserita come si fa di solito? grazie per la risposta e scusatemi per la domanda magari per molti banale, ma nel download vedo diversa la composizione del backup, rispetto ai soliti che scarico da voi e installo semplicemente da pendrive. grazie.
Ciao @barrano , questi backup (a differenza delle immagini ufficiali), devono necessariamente essere installati tramite Software Manager, seguendo tutta una procedura particolare, che ritrovi nella presentazione.
Considera che a differenza dei decoder meno recenti, sullo Zgemma H7 è possibile installare fino a 4 immagini diverse, su 4 partizioni (STARTUP) da 1 GB ciascuna, fra di loro indipendenti, e solo in questo modo si potranno effettuare le varie scelte... ;-)

Ciao @Kirk , io non ho mai avuto problemi di rete con qualunque immagine installata fino ad adesso (compreso i miei backup)...
Prova pure ad installare su una partizione libera, anche il backup su base openATV che è molto simile a quello openPLi... e vedi se hai risultati migliori :-)
Kirk, Nemoxyz liked this
@gio965,

grazie mille per la esaustiva risposta. Appena ho tempo provo tutta la procedura che hai descritto per mettere il tuo backup.
Nemoxyz liked this

Ciao, da quando ho installato il decoder Zgemma H7[…]

ciao, ho provato ad installare exteplayer3 su imma[…]

salve volevo sapere come configurate il plugin per[…]

Lista iptv su dm7020 hd v2

@dog05 leggi qui : https://sat.technology/view[…]