Sezione discussioni su PC Notebook / SysOP: Windows / MAC / Linux & how-to
  
  • Avatar utente
  • Avatar utente
Nemoxyz. Scusa non ci capiamo.

Io sono riuscito ad entrare nel openwebif con il mio pc!!! Quando si e apperto il openwebif sul pc a sinistra della scermata, ci sono dei comandi: Box info, Settings, Auto Timer, BouquetEditor, Terminal. Questo terminal a me mancha. guarda foto in allegato. :-( Non ti arrabiare perche io non sono Italiano. Scusa di nuovo.
Non hai i permessi necessari per visualizzare i file allegati in questo post.
@Motion80 io l'ho capito che non sei italiano!!Se ti viene meglio scrivere in inglese fallo pure perchè lo capisco lo parlo e lo scrivo.
Se invece ti viene meglio scrivere in italiano ok così !! Tu sei riuscito ad entrare nel tuo pc dall'esterno aprendo una porta , questo metodo è altamente pericoloso !! Metti a rischio la tua rete, il tuo pc , il tuo decodere tutto quello che ci sta sopra perchè faciliti l'entrata di tutti quelli che "scannerizzano"porte ed entrano ( hackers etc etc ) fai attenzione !!
Inoltre nel momento in cui tu sei fuori casa, in remoto ed il tuo provider internet sul tuo router cambia IP dinamico esterno di accesso tu non entri più !!! Perchè non sai IP di accesso !! Mentre con il metodo dydns noip sei sempre connesso senza aprire porte.

A questo punto il terminal sarebbe il telnet integrato in openwebif !! Se tu non hai il tuo pc configurato per telnet non appare.

Lasciare stare "terminal" metti sul tuo pc remoto putty ed utilizza putty per telnet e non terminal !!! spero di aver spiegato bene.
@Nemoxyz

Grazie
Il no-ip funziona. L`ultima cosa che devo fare e quando entro nel openwebif mi manca quel comando TERMINAL.
Mi puoi aiutare per favore.

Cordiali Saluti
Salve, Ho una openpli 7.2, e e il openwebif e quella che la trovi nelle estensioni.


E non capisco perche …..
@Motion80 non so che dire cmq io uso sempre putty telnet per collegarmi al decoder , mai il terminal di openwebif !! Non capisco cosa ti serve il terminal se puoi connetterti con putty ?
certo in connessione SSH punti verso il decoder sul DNS creato no-ip ( porta 22 ) ti logghi come se fossi a casa.
Puo essere che non si colegi con putty da un altra rete internet perche ho messo la porta sul decoder 9090?
devi mettere porta 22 altrimenti non si connette quella è dedicata al terminal SSH. saluti.

ok ricevuto provo e ti farò sapere.....graz[…]

Decoder compatibile Viaccess

Ti ringrazio per il consiglio. Procedo con l'ordin[…]

@xxxmio328007 il package settings non intervi[…]

Sul box ;-)