Buongiorno a tutto il forum. Ho appena acquistato il decoder in titolo e scaricato il recente aggiornamento firmware+lista canali - inserita la card TV-sat e tutto funziona ok fino qui. Ora, ho preso questo modello perchè fornito anche di slot cam, cosi da inserirci anche la mia card viacess SRG (Svizzera) - per quello ho sempre utilizzato una cam Oasis nell'altro mio decoder (Clarke-tech), sempre funzionato ok. Facendo la stessa cosa ora pero' l'Edision non me la legge - sempre il messaggio inizializzazione ricorrente. C'è qualche setting speciale da fare? La mia cam non va bene per questo decoder? Se non va bene, che tipo di cam dovrei procurarmi cosi da risolvere il problema?..ecc.ecc... Ringrazio per qualsiasi istruzione/aiuto/suggerimento in merito - Nel frattempo un saluto - e ovviamente qualsiasi dettaglio aggiuntivo dovesse necessitarsi.
Silvany - :laugh:
Buongiorno, la card svizzera è una 5.0 ?

Se levi la card tivusat dallo slot card reader e inserisci la card svizzera, funziona?
Buongiorno, la card svizzera è delle ultime (ufficiale perchè sono stato residente in svizzera per oltre 20 anni), e se la metto nel lettore card si funziona.

Ha scritto dopo 10 minuti 26 secondi:
Devo pero' anche precisare (mi ricordo solo ora) che utilizzavo la cam Oasis nel Clarke-tech precedente a quello attuale, dunque in effetti sono passati qualche anno, mentre nel clarke-tech attuale la inserisco nel secondo lettore di card in quanto dei lettori ne ha due. Nel frattempo forse ho ricevuto la tessera SRG di quelle più recenti...Forse allora desumo che il problema possa essere che sia la cam non più compatibile con la nuova card SRG, non lo slot cam del decoder Edision. Nota: sono solo desunzioni mie per dare magari informazioni aggiuntive.
inserisci solo la cam senza scheda e vedi se viene riconosciuta, poi inserisci la scheda e vedi se è compatibile con la cam, altrimenti ti occorre una cam viaccess 5.0 o 6.0


edit
Provvedero' al più presto possibile a queste prove, e naturalmente aggiornero' sui risultati. Tantissime grazie per il gentile supporto e interessamento al problema - :laugh:
Buongiorno, effettuato dunque la prova indicata. La cam (Oasis) sembra venga sentita dal decoder in quanto al rimuoverla appare il messaggio che è stata tolta, ma la tessera SRG non riconosciuta/letta in nessun modo (ciclo continuo di "inizializzazione...). Sicuramente dunque, come indicatomi, il problema è la cam Oasis non più idonea alla decodifica Viacess du ultima generazione. Ho pertanto già ordinato una cam Viacess 6.0 - Non appena la ricevero' informero' del risultato.
Sempre ringraziando per l'aiuto - saluti a tutti del forum.
:party:
Buonasera, la cam Viacess 6.0 dovrebbe arrivarmi domani. Solo una domanda preliminare cosi magari da evitare un inutile e banale ulteriore post di aiuto: non essendoci nessun manuale dettagliato a corredo di questo decoder, il verso di inserimento cam e card è quello normale standard - cam e card chip all'ingiù, oppure diversamente? (come per esperienza ogni decoder ha il suo verso di inserimento card nel lettore...i.e. clarke-tech chip giù, nell'Edision invece chip verso l'alto). Grazie per l'appunto, e augurando buona serata.
:laugh:
Buongiorno e buona giornata al Forum
Per confermare che problema risolto con la cam Viacess 6.0 appena arrivatami- ora canali SRG normalmente e perfettamente visibili. Problema era dunque quello indicato, ovvero cam precedente non più compatibile con versione recente di decodifica Viacess.
Nuovamente un sentito grazie per la guida e supporto ricevuto.
Un saluto e buon primo Maggio :-)
Backup 150

Salve a tutti, Siccome ho 2 dec 150 e su uno tutt[…]

L'image sul dm920 è questa: - newnigma2-deb[…]

Stento a comprendere il vostro "pensiero"[…]

@giomeluc guarda meglio e leggi bene perch&[…]