Sezione dedicata ai decoder Zgemma H9S (DVB-S2) H9T (DVB-T2) H9.2H H9 combo 4K
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente

guida e primi passi all'installazione del sistema operativo android su decoder modello Zgemma H9 SE

corvo18 ha scritto: 2 mesi
napoletanodok ha scritto: 2 mesi
corvo18 ha scritto: 2 mesi @napoletanodok

Buonasera, intanto entra da qua

TV Portal-Settings-Live tv settings-plugin-ok-tasto verde
buonasera
cio provato ma non installa nulla
@napoletanodok

Non sono più in possesso di questo decoder, da Openwebif...configurazione..hai la possibilità di installare i file ipk, ricordo di aver installato Isettinge2 345 ma si bloccava, consiglio l'uso di E2 per queste funzioni.

Ha scritto dopo 5 minuti 45 secondi:
@Robertoended
Ciao, occorre account.
Per aptoide adesso non ricordo se l'ho installato o era già presente.
Grazie per le risposte.
Sarà possibile eventualmente aggiornare la versione di Android?
Guida all'acquisto
Ho installato il file androidtv ma il google play non scarica le app. Succede a qualcun altro ? C'è modo di risolvere?
Buon giorno.
Scusate mi è venuta in mente un'altra cosa,quando utilizziamo questo decoder con il SO Android,è possibile collegargli anche quelle tastiere bluetooth o telecomandi con puntatore che si usano con i normali box?
La parte Android è stata installata come da guida. Purtroppo quando vado su Google play e tento di scaricare qualcosa il sistema rimane in attesa all'infinito senza scaricare nulle. Con aptoide riesco a scaricare ma credo sia una versione vecchia perchè mi scarica Kodi 17.2 e non c'è verso di aggiornarlo. Ho provato anche a resettare ai valori di fabbrica ma anche se il sistema mi da l'OK difatto resta tutto come prima. Stamane ho notato che non parte l'immagine del primo slot Openpli 8.0. mentre la openatv e la Nonsolosat vanno regolarmente. Proverò ad installare sullo slot 1 la versione openpli 7. Le due cose non dovrebbero essre legate ma non si sa mai.
In ogni caso ho risolto. Sia con Kodi che con Google play. Più tardi spiegherò quello che ho fatto perchè penso che non sia l'unico ad avere quel problema. Kodi l'utilizzo soprattutto per Kodiondemand non per l'iptvl che non mi interessa.

Ha scritto dopo 43 minuti :
Allora, premesso che non sono un novellino, ribadisco che quello indicato da Corvo è la normale via per flashare qualsiasi immagini quindi non solo la parte Android. Merito di Corvo è quello di avere indicato il file da flashare e dove trovarlo. Detto questo, dopo aver flashato 3-4 volte androidtv.zip, googleplay continuava a non scaricare. Allora ho scaricato l'apk di Google play e google service (versione armeabi o qualcosa di simile), inserito i due file in una pennetta formattata e collegata al decoder. Avvio android e sulla schermata principale utilizzo il gestore file( in basso a sinistra) per accedere alla pennetta ed installare i file. Stesso discorso per Kodi di cui può essere scaricato l'apk dell'ultima versione 19.1 oppure scaricare da google play.
@umby59 non ho mai menzionato la parola "novellino" per cui ti sei sentito accusare senza motivo, non ho mai inteso questo ed ho sempre avuto la sensazione che fossi già ad un ottimo livello di conoscenza.
Nel proseguo della discussione Corvo mi pare risponda a più utenti sul fatto di installare APK ed app Android non solo la modalità di flash della image che sia E2 o Sys Op android.
Se nelle vostre elucubrazioni non siete precisi nell'esporre il vostro intento ovviamente la risposta che ne deriva può essere sicuramente imprecisa e scarsa come quella data da me.
Sicuramente la tua soluzione è ideale di aggiornare il google service manualmente ( soluzione adottata anche in molti device android datati ) e sarà di valido aiuto a chi come te troverà queste intoppi. Saluti e grazie.
lampo11 ha scritto: 4 mesi Ciao raga vorrei avere informazioni per ZGemma H9.2H SE Linux E2 + Android Multiboot 4K Combo appena acquistato, faccio notare che non sono pratico di questi decoder avendo prima un Bware combo e non capisco molto di Linux, faccio notare che aveva appena arrivato aveva l' image 6.2 e tramite il sito madre ho scaricato per codesto decoder la versione 6.4, chiedo come attivare il bot di android che nel multiboot (finestrella) mi da solo image Linux 6.4 e nessuna image per caricare android, per caso debbo scaricare image per android?, la sto cercando ma non la trovo e se c'è gia come la faccio a mettere :beaten:
Ciao ragazzi come sopra stesso decoder appena arrivato (posseggo già un H9combo tutto più semplice) leggendo questo topic o seguito la procedura meticolosamente poi arrivato a caricare l'immagine per android da voi suggerita ho sbagliato a iserire la pendrive ho iserito una penna con l'immagine openpli 8 ho dato il via a flashato regolarmente poi terminato come accendo dal bottone bianco mi esce la scritta silicon e il logo diventa rosso spengo e riaccendo ma sempre uguale, per comunicare con openatv ci vuole la passford perchè da computer non riesco a comunicare ne con DCC e Filezzilla neanche con il decoder H9 Combo comunica solo con immagine open PLI8 ringrazio per l'eventuale aiuto
Non avevo alcun intenzione di essere scortese. Volevo solo dire che la procedura la eseguivo correttamente e continuavo a non poter scaricare da Google Play. Spero che la soluzione da me indicata possa essere di aiuto ad altri.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 9

@Uomodellanotte eh si un semplice account...un[…]

@Sandrokan eh si come ti dicevo il problema[…]

@Nemoxyz @corvo18 Buongiorno. Ho […]

Consiglio Fire stick

@Uomodellanotte lascia stare VLC che gestisce m[…]