Sezione dedicata alle risoluzione di problematiche EPG su decoder enigma2
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente

discussione pareri e risoluzioni su EPG e formato xz delle fonti

@Arkettino non te la devi prendere ma io non posso certo darti indicazioni di cose che vanno fuori regolamento...devi anche comprendere come vedo dalla foto che ho messo sotto moderazione...eheheh non è certo una lista di cui parlavi tu !!! perlomeno da quello che mi sembra nell'insieme...anche skin usata etc etc facciamo attenzione lo dico per il tuo bene non credere che ti voglia per partito preso accusare !! E' per protezine potrebbe sembrare tutt'altro !!
Cmq mi fa piacere che tu abbia trovato soluzione, saluti.
Guida all'acquisto
Nemoxyz ha scritto: 2 anni Si certamente flashando cancelli tutto ed hai la nuova segui istruzioni laddove scarichi. Saluti.
Buonasera a tutti,
ho flashato la mia vecchia openatv 6.0 ed installato diversi giorni fa la openatv 6.2, funziona tutto alla perfezione epg compresa.
Ho scaricato qui sul sito le picon e messe nella mia chiavetta usb come facevo con la vecchia open ma le picon non si vedono, cosa può essere ? Devo settare qualcosa di particolare nelle opzioni della openatv ? Sono arrugginito ma mi pare di aver eseguito correttamente i passaggi indicati nel forum.

Grazie e saluti
ciao ragazzi per piacere mi potete passare il file delle sorgenti rytec? Ho messo sul mio vecchio zgemma h2 una vecchia immagine ed ovviamente le sorgenti non sono più buone. Mi aiutate per piacere?
@lordraiden80 la tua image è vecchia e molto probabilmente non supporta le fonti in formato xz , ti ho spostato nella sezione di discussione inerente l'argomento. Passando alla soluzione del problema dovresti leggere questa guida:
[GUIDA] EPGImporter plugin | EPG mancanti / GuidaTV formato xz fonti
si tratta di soluzioni integrative e sequenziali qualora non dovessero dare risultati allora si passa alla soluzione successiva.
La migliore cose come già ti ho detto è installare una image più recente per il tuo zgemma h2 per esempio questa sarebbe ideale:
[PCKGsettings] ZGEMMA H2 Nemoxyz OpenPLi7.x exteP3 GSTplayer NOWAeO-mod HD v4
con openpli6.2 o al massimo pli 7 va molto bene ed hai tutto aggiornato basterà solo scaricare le fonti aggiornate modificate da me del settembre 2020 e sarai a posto per averle tutte ordinate per uso canali italiani. Saluti.
openATV 6.4 ma anche altre versioni l'epg è sempre sballata, l'orario è giusto, non so da cosa possa dipendere, può incidere aver settato troppe sorgenti in epg importer? se cancello i dati di epg importer e faccio leggere al decoder epg nativa funziona correttamente, che prove posso fare ? ad esempio nelle impostazioni, EIT, MHW, FREESAT, VIASAT, NETMED, VIRGIN, OPENTV, .....EPG vanno abilitate o no se si vuole usare epg import ?
Buongiorno a tutti, vorrei chiedere se anche a voi solo alcuni canali risultano sbagliati come guida. Ho notato, ad esempio, che RealTime è proprio sbagliato di giorno. Qualcuno ha lo stesso problema?

Settaggi e configurazione standard.

Grazie e buona serata.
@Nemoxyz grazie per la risposta. Il problema si sta protraendo oramai da mesi e non riesco a capacitarmi di come sia "possibile"; ovvio, essendo un servizio gratuito ci sta che non sia perfetto, ci mancherebbe. Ieri ad esempio, verso sera, l'ho visto corretto e la guida, sempre su realtime, era corretta. Vedremo prossimamente su questi schermi ;-)
@Sandrokan purtroppo può capitare ma non per imperfezione dovuta ad imperizia o mancata attenzione ( dato il sistema gratuito ) ma per le modalità con quali vengono creati gli EPG , c'è di mezzo il fuso orario, un software che controlla le pagine web e fa il grabbing , continui cambi di references dei provider emittenti dei canali e tanto altro ancora che rende la "macchina" in gioco complicata. Sul forum della openpli ci sono gli autori ( rytec ) eventualmente gli si può segnalare se perdura. Tu prova dal canto tuo ad impostare la voce "rimuovi epg" prima del download del nuovo , e scarica epg ad ogni avvio per essere sicuro che sia aggiornato, non è detto che non sia enigma2 che faccia lo scherzetto.
@Nemoxyz grazie e scusa il ritardo nel risponderti. I settaggi che mi hai indicato li ho già impostati proprio perchè ho pensato che avere una situazione "pulita" ogni volta era meglio che far ricaricare lo stesso file, magari sbagliato.
Ieri, tramite il mio tv, ho visto che addirittura la guida del canale era sbagliata e arrivo da DVB-T e non dallo zgemma..quindi mi sa che il problema è proprio a monte.
  • 1
  • 37
  • 38
  • 39
  • 40
  • 41
qviart lunix configurazione

Dunque aggiorno: Ho trovato in rete una versione O[…]

Grazie per rispondere sempre e chiarirmi le idee..[…]

@maximalen2020 sei certo di avere su montata[…]

hbbtv

Buongiorno a tutti i navigatori del forum. sul mio[…]