Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
ho um grosso problema com mio skyboxf3s ,si blocca doppo 5 secondi, pero si stacco il cavo di antenna funziona tutto.
o gia cambiato firnware e nientre tutto uguale. qualcuno sa cme risolvere?
Anche io ho lo stesso problema. Ho aggiornato il firmware ed appena provo a sintonizzare un qualsiasi canale, il decoder si blocca e devo spegnere e riaccendere. Questo non succede ad antenna staccata, cioè rimane accessibile tutto il menù .
Ciao sicuro l'impianto?, io ho un F5S e ho lo stesso problema per una decina di giorni ha funzionato poi da sabato non piu', x essere sicuri ho collegato un altro decoder modello sky hd e funziona tutto.
minicoopers ha scritto:Ciao sicuro l'impianto?, io ho un F5S e ho lo stesso problema per una decina di giorni ha funzionato poi da sabato non piu', x essere sicuri ho collegato un altro decoder modello sky hd e funziona tutto.

molto dipende dalla sensibilità  e dal gap che hanno i decoder molto probabilmente il decoder sky ha soglie più alte ..
minicoopers ha scritto:Ciao sicuro l'impianto?, io ho un F5S e ho lo stesso problema per una decina di giorni ha funzionato poi da sabato non piu', x essere sicuri ho collegato un altro decoder modello sky hd e funziona tutto.
Molto dipende...aggiungerei...dove lo comprate il decoder!!??! non tutti gli skybox sono uguali ( alcuni esemplari nascono con il tuner molto sensibile!!)....e le versioni usb-error ne sono a riprova non per dire che non siano buone!! Ma di sicuro sono diverse tanto che i nuovi firmwares non si possono montare...quindi, in questo caso ancora di più la differenza è accentuata tanto da portare il dispositivo al cattivo funzionamento: Non sempre un prezzo più basso è indice di "grande affare"!!
Concludo dicendo che tutti gli esemplari "testati" da me...sono tutt'ora funzionanti e mai un problema...ci sarà  un motivo no?? :mad:
Saluti...
minicoopers ha scritto:Ok. xo' x 10 giorni ha funzionato, non da subito mi ha dato il problema.
appunto...qualità  dei componenti scarsa e si è deteriorato subito...oppure ha subito uno shock elettrico in questi 10gg.... :(
byeee
congu ha scritto:Anche io ho lo stesso problema. Ho aggiornato il firmware ed appena provo a sintonizzare un qualsiasi canale, il decoder si blocca e devo spegnere e riaccendere. Questo non succede ad antenna staccata, cioè rimane accessibile tutto il menù .

Ho provato a reinstallare il firmware anche con cavo null-modem, ma il difetto persisteva. Alla fine ho chiesto la sostituzione al venditore. Per adesso funziona tutto.
Premetto che non ci capisco molto e in queste cose vado a tentativi più che con un approccio scientifico.
Ragazzi, non so da cosa può dipendere, però nel mio caso (F3S blocato collegando l'antenna) ho risolto non solo con uno, come detto in precedenza, ma con ben due decoder con il downgrade via RS232 al Firmware 3601HD_04_07_2013_054C.
Non credo sia stato un colpo di fortuna no? Due decoder aggiornati all'ultima versione si impallavano continuamente una volta attaccata l'antenna.
Ora con la versione vecchia funzionano in tutto e per tutto!
Qualcuno più esperto di me può trarne qualche conclusione?

Se vi serve vi mando il firmware che ho installato. Eventualmente spiegatemi come posso pubblicarlo sul forum se serve.
Ciao a tutti
Non è cosi facile distingure un clone da un originale skybox.cc e comunque non credo che ci siano cloni o originali ci sono solo differenti produttori di questo box , detto questo il fatto che il funzinamento migliora con una versione più vecchia ci sta io vengo da mondo dei cellulari e ti posso garantire che 90 su 100 una versine di firmware più vecchia funziona meglio dell'ultima senza considerare eventuali errori possono aver fatto nel rilasciare l'ultima relase .

Salve a tutti. Sono possessore di un Amiko mini co[…]

Grazie, stasera ci provo, vorrei capire anche se r[…]

Zgemma H5 primi passi

@Nico1 si servono per abbellimento grafica. O[…]

amiko impulse

ho lo stesso problema ma non sono riuscito a ris[…]