Show
Sezione dedicata ai decoder SR4dm800HDse triple tuner sim2.10 - A8P (combo triplo tuner: sat e dtt)
@dlc63 tutto perfetto, ti basta solo installare isettingE2 344 nuova versione e poi montare il setting da te menzionato.
Nonostante lo sgarbo presentatoci a me e @ManuTEK in qualità di Admin del sito ( di cui per massima signorilità teniamo il massimo riserbo per cordialità e per non alimentare ulteriori polemiche , rimane un alterco fra noi in forma privata e siamo superiori a queste cose e camminiamo sulla nostra strada ) ...siamo qui a dire e sottolineare che l'ottimo e completo settings dell' egregio Vhannibal è la soluzione corretta per il tuo problema. A riprova quindi che il nostro tecnicismo e professionalità trascende qualsiasi altro fatto.

Installi il trial tuner di cui parli riavvi il decoder per avere il satellite.xml operativo e sarai a posto.
Saluti.
Grazie mille per la risposta, quindi se ho ben capito, dovrei installare i settings di Vhanni come prima ,
o meglio ancora posso caricare solo il file satellites.xml prelevato da Vhanni per settare manualmente il tuner , poi potrei utilizzare iSettingE2 andando a selezionare manualmente i satelliti da cui scaricare i settings .
E un ragionamento corretto??
Il fatto è che vorrei sfruttare tutte le enormi potenzialità di iSettingE2 , che effettivamente ritengo molto superiore
a tutto cio che si puo trovare in rete attualmente, mentre finora dovevo sempre aggiornare manualmente i settings prelevandoli da Vhanni ed installarli con un editor .
@dlc63 no non è corretto !!! DEvi andare da isettingE2 ( come già ti ho detto....) e dal settingman scegliere vhannibal trial con i satelliti che ti interessano, scaricare ed installare , riavviare decoder e settare i tuner da menu - ricerca canali - configurazione tuner.
Il satellite.xml si imposta automaticamente no problem !! Infatti perchè sbattersi manualmente quando c'è isettingE2 che funziona egregiamente e ti mantiene aggiornato tutto in modo automatico?? Fai come ti dico che ti troverai bene !! Saluti.
Giustissimo.... carico Vhanni attraverso isettingE2.... piu semplice di quanto pensassi.
Grazie mille .

Mi scuso se faccio una domanda off-topic.... , una sim A8P per DM800se puo essere installata su un DM500HD ???
enomario ha scritto: 4 mesi Ciao,
con la openpli4.0 che ho adesso ho dei problemi con il digitale terrestre.
Spesso infatti mi dice sintonia fallita o sid non trovato in pat.
Riprende a funzionare tutto dopo che riavvio il dec.
Mi chiedo se sia il decoder che è da cambiare oppure l'immagine
Premesso che come già ha detto nemoxyz il nostro decoder ormai si è fatto vecchiotto...io ho risolto il problema del sid in pat (almeno apparentemente ma dovrei testare meglio) con una bella pulizia fisica!!!
Apri il decoder, smonta il triple tuner e fai una bella passata di aria compressa!...e magari rifai lo spinotto dell'antenna del digitale terrestre!
Nemoxyz piace questo post!
Buonasera,
innanzitutto un favoloso grazie a tutti voi di Sat-Technology per aver rivitalizzato quel vecchio gioiellino che è il SR4-DM800se, una goduria !!!
Volevo chiedere se , come indicato in prima pagina, è ancora valido il plug-in del Weather , ho paura ad installarlo in quanto di spazio in memoria c'è ne veramente
poco e non vorrei bloccare il vecchietto.
Al limite potrei disinstallare i drivers del WiFi visto che ho il collegamento in LAN che è più efficente, ma non saprei come fare visto che fra i drivers non trovo quello relativo,
per questo Vi chiedo un aiuto.

Saluti.
Salve @dlc63 e grazie per i complimenti.
Il weather plugin é già installato e funzionante.
Non ho capito a cosa ti riferisci per installarlo??
I drivers wifi sn già rimossi. Lo spazio é quelloche é..purtroppo.
Saluti.
Buongiorno,
scusami @Nemoxyz , ma il plugin weather mi dava problemi ( errore di linea 1....) e l'avevo disinstallato,
perciò volevo reinstallarlo. Ho risolto riflashando , ed ora mi funziona alla grande anche con la localita di casa mia.
Ho dovuto invece disinstallare iSettingE2 ver.3.41 per installare manualmente la nuova versione 3.44
Per quanto riguarda il Wifi , se vado in Rete mi visualizza lo stesso il Wifi... e corretto ??
Ora però ho solo 1.9 mb disponibili.....

Saluti.
Nemoxyz piace questo post!
Forse devi spostare epg su media/hdd in modo che non occupi spazio e ti dica i 2mb minimi che servono per far girare isettingE2. saluti.
Buongiorno @Nemoxyz ,
no, ho seguito la tua guida ed ho inserito una penna usb in FAT32 e denominata HDD e gli epg come anche le picons sono correttamente su HDD, e funziona tutto alla meraviglia.
Ho dovuto disinstallare XCplugin ( tanto non lo uso..) e mediaplayer2 per poter installare iSettingE2 .. ma non capisco perchè ora lo spazio e solo 1.9 mb.

Saluti.

Ha scritto dopo 25 minuti 20 secondi:
Ho trovato.... non avevo fatto la modifica sul file settings.xml per spostare gli epg su hdd .... erano andati su enigma2 , non me ne ero accorto in quanto avevo un epg.dat vecchio su hdd e pensavo fosse ok.

Scusate... colpa mia.
@dlc63 tutto perfetto e sei stato bravo a "debuggare" il tuo errore !! ;) ma ti correggo solo su un fatto il file settings non ha estensione ".xml" come lo scrivi tu settings.xml !! ma solo "settings".
Saluti.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8

@Nemoxyz Per wget string intendi il classico […]

Si si, documenterò. Quindi mi serve, parabo[…]

@jekwar non ti so dire....non ho ben compreso[…]

@crono110981 si è normale è per[…]