Sezione dedicata ai decoder Zgemma H7 combo SAT + DTT 4K UHD 2160p
vediamo se con aiuto di più persone riusciamo ad eseguire il multiboot.(una volta realizzato si potrebbe fare una guida x tutti gli uenti)
in Zgemmah7s esiste una funzione multiboot(ma credo seva al riavvio x impostare quale immagine usare)
poi...........
Non hai i permessi necessari per visualizzare i file allegati in questo post.
EDIT IN SEGUITO A NOVITA'

I backup in multiboot recenti (ad es. openATV6.2 GIU2019 ed openPLi6.2 GIU2019, identici alle versioni precedenti ma salvati nel nuovo formato), possono essere installati indifferentemente con qualsiasi immagine base.
Se scegliamo come immagine base la openATV6.2 (attuale) o la openATV6.3, questa è la procedura da seguire:

-copiamo il file di backup in formato .zip (quindi senza scompattarlo) sulla memoria esterna (pendrive o HDD) connessa al decoder
-premiamo tasto BLU --> Software Manager --> Flash online --> Fullbackup Images --> scegliamo l'immagine di backup preferita --> tasto VERDE (Flash Image) oppure tasto OK --> scegliamo la partizione dove installare il backup (slot1/ slot2/ slot3/ slot4) --> tasto OK --> "backup setting?" --> "no" --> scegliamo "2 (start clean)" --> tasto OK.

Se si installa l'immagine di backup sulla partizione corrente, si avrà il riavvio del decoder e la nuova immagine pronta all'uso.
Se invece si installa in una partizione diversa da quella attuale, ci si sposterà premendo: tasto MENU' --> Standby/Riavvio --> Multiboot Image Selector --> scegliendo la partizione (slot) 1,2,3,4 e mode1, oppure mode12 se si è interessati al PIP.

Per approfondimenti sulla nuova modalità leggete qui:
[GUIDA] - Installazione e backup in multiboot su Zgemma H7 (openATV6.2 ed openATV6.3)
ne devo fare uno tra oggi e domani e ti posto la guida
@fattinonparole2010 non ti buttare giù !!! Sei in gamba dai !!! :-D ;-) Nessuno nasce "imparato" come si suol dire...facendo esperienza diretta vedrai che riuscirai! Saluti.
]ciao nemo
sono riuscito con la tua guida ha montare openpli6 multiboot
ci sono due problemi
1) immagine troppo grande ( non so come si fa a ridurla) ho impostato HDMI 1080
2)in questa immagine non trovo il multiboot x ritornare alla openatv6.1
Immagine troppo grande che significa ??? come estetica o come dimensione files ? perdonami nn ho capito...
OpenPLi6 non ha implementato il multiboot purtroppo uno dei coder ( fra i più famosi ed importanti dell'ambiente Pli ) ha detto che forse nella prossima openpli 6.1 lo includeranno , perchè purtroppo devono ricodificare tutto non possono copiare da openATV perchè è un codice diverso!! Però il datto che sia una image multiboot per denominazione non capisco cosa significhi ??? hai provato a spulciare qlk menu ?? in gestine software ??
Saluti.
nemo immagine che compare e' troppo grande ho trovato un menu che comprime l'aimmagine coso l'ho adattata allo schermo
sto cercando di trovare*********** ..se mi dai una indicazione su sta immagine ...poi nei setting non trovo vannibal( ti do una grossa delusione lo so ma perdonami) ma tu non avevi fatto un pacchetto di congigurazione per openpli x zgemma7
Manca isettingE2 per i setttings e le loro impostazioni!!Ma perchè vuoi dire che Vhannibal fa megliod di me i settings ??? ahahaha :-D !!! Guarda io lo rispetto ed è un grande sicuramente ( molta più esperienza perchè ci sta su da molti anni ) ma i miei settings Manutek + DTT settings non hanno nulla da invidiare...puoi starne certo!! Come disposizione mi sembra più ad uso che ne facciamo noi...cmq "de gustibus non disputandum est" !!
Quando parili di immagine intendi il quadro visivo OSD ( on screen display ?? ) cerco di capire perchè se nn si usano i termini appropriati non riusciamo ad intenderci!!! openpli6 parte con skin pliHD per cui per qst vedi tutto molto grande forse devi impostare skin plifullHD per avere tutto a dimensione ??Non capisco bene cosa tu voglia dire in effetti!! Argomento da evitare ***** please !!! sei un "deluxe" !! e su dai !!
il pacchetto è questo : [PCKGsettings] ZGEMMA H7 (UHD-4K) Nemoxyz OpenPLi 7 NightSTALKhd skin
ma non è totalmente aggiornato ( se ho tempo lo aggiorno ) cmq si dovrebbe andare bene!!
@fattinonparole2010 hai fatto benissimo !!! ottimo bravo!! Figurati se devo censurarti....mai e poi mai!! quando fate interventi così mirati e così importanti ed utili sono il primo ad essere contento!! Se rimanete in regolamento il forum è vostro , è casa vostra per cui la trattate e la usate come se fosse il vostro habitat!! good!! ;-) :-D
Saluti.
ciao nemo istallate3 immagini 1) openatv 6.1 base 2) [PCKGsettings] ZGEMMA H7 (UHD-4K) Nemoxyz EGAMI 8.0.4 exteP3 Green ARROW BlackLeather (immagine base era la 8.06) 3) [PCKGsettings] ZGEMMA H7 (UHD-4K) Nemoxyz OpenPLi based SATtek NightSTALK-HD in tutte e tre le immagini non funziona xcplugin. ipk ma devi scompattarlo e inserire nelle apposite cartelle (come da te suggerito) setting motore sulle tre immagine vorrei istallare un altra immagine multiboot,quale mi consigli. eventualmente sostituire la openpli 6.0 con una dove nel menu sia presente il multiboot
spero di essere stato di aiuto x qualcuno :-) :-) :-) :-) :-) :-) :-) :party: :party: :party: :party: :party:
@fattinonparole2010 gli interventi ottimi cm qst sono sempre utili !!!
beh si poi man mano si aggiorna da 804 quando ho fatto il package settings è passata ad 806 su sito base egami!!
consiglio openESI ottima image !!! Saluti.
due domande. La prima è riferita a quante immagine posso inserire in multiboot. Mi pare di capire tre.
la seconda per cancellare una immagine in multiboot lo si deve fare manualmente via ftp o c'è un modo da menù?
Dimenticavo con openATV seguendo la procedura vedo startup 1 ma non mi permette di selezionale startup 2. Dipende dal fatto che devo preventivamente aver inserito nella pennetta l'immagine da flashare? L'installazione avviene sulla flash o è possibile dirottare su hdd esterno?
@guacianiero, ciao io sino ad ora ho messo 3 immagini... statup si riferisce alle immagini caricate se tu ne hai una certo che non si ti fa selezionare statup_2puoi selezionarle e rinominarle con il nome dell'immagina) :party: :party: :party: :party: per quanto riguardaa cancellazione non so dirti non ho ancora provato ma nemo sapra dirtelo :party: :party: :party: :party:

aiuto, ho seguito la procedura, part il boot con l[…]

Recupero Sunray4 HD se

@Nemoxyz si questo è l’ultimo te[…]

La soluzione esiste !! devi riceuperarlo cos&igra[…]

@Ragarr funziona perfettamente se ti esce la p[…]