Sezione dedicata ai decoder Skybox F3 - F5
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
  • Avatar utente
Salve, ho uno sky box che funzionava perfettamente ma adesso su moltissimi canali mi dice no segnale; ad esempio sui canali rai mi da il segnale a 5 % mentre la mediset me la fa vedere normalmente con segnale normale, l'altro giorno ho avuto dei fulmini nella mia zona, si è guastato il tuner ? posso risolvere in qualche modo ?
Guida all'acquisto
Io ho il tuo stesso problema da praticamente sempre. E´ in base a come gli dice la testa a loro. Se cambiano frequenza e si spostano su un range che malauguratamente tu non prendi sei fregato. La cosa brutta è che io sono su parabola condominiale e quindi non posso farci nulla. Anche tu su condominiale?

Inviato dal mio SM-N9005 utilizzando Tapatalk
No io non sono in condominio, ho provato anche la procedura di rifarlo con la procedura porta Com, ma mi continua a dare sempre lo stesso problema, a questo punto credo che il fulmine abbia fatto la "frittata"...
Ma non è che il problema ti si è verificato dopo un aggiornamento di lista canali?
In tal caso sarebbe bene ricordarsi di cancellare sempre tutti i canali prima di caricare una nuova lista e, una volta caricata la nuova, va verificata per prima cosa la configurazione dell'antenna nel menù installazione e controllare se è correttamente settato il diseq per l'antenna utilizzata, ma principalmente la configurazione del LNB alla voce "LNB FREQUENZA" in quanto potrebbe accadere che chi ha preparato la lista appena caricata utilizzi un illuminatore diverso dal vostro e magari incompatibile con quello da voi utilizzato, in questo caso basta selezionare uno dei modelli di illuminatori successivi finchè i valori di "Intensità " e "Qualità  Segnale" diventino accettabili.
No putroppo il problema non si è verificato dopo l'aggiornamento alla lista canali....nemo ne sai qualcosa a proposito ??
Beh io non mi preoccuperei dei fulmini perchè in tal caso avresti riscontrato danni ben maggiori, forse tuttalpiù se danno c'è stato potrebbe essere dovuto ad un effetto di campo perchè in prossimità  di fulmini l'aria si ionizza massimamente dove il campo è più intenso e lì si ha la maggiore probabilità  che si formi una scarica elettrica oppure ancora che ti sia caduto un fulmine a qualche centinaia di metri di distanza e per effetto di campo in tutti i materiali con un minimo di conducibilità  elettrica le cariche elettriche libere hanno cercato di migrare verso il punto d'impatto per equiparare la differenza di potenziale enorme conseguente all'impatto (cosa che succede ben più di frequente rispetto ai danni di dell'impatto di un fulmine diretto e che, credetemi, spesso crea danni enormi e soprattutto in apparecchiature elettroniche "delicate" a volte non immediatamente riscontrabili se non da anomalie inspiegabili diversamente).
Credo che anche x me sia più probabile l ultima ipotesi, in tal caso come mi devo comportare ?
Posso solo consigliarti di provare il dek su un altro illuminatore prima di darti per vinto e decretare defunto il tuner, magari è solo l'illuminatore andato a farsi friggere e quindi te la cavi con poco, provalo a casa di un amico (possibilmente non nello stesso condominio se avete un impianto centralizzato) accertandoti di selezionare il giusto LNB (ed eventuale diseq) se ti da gli stessi problemi allora l'unica è cambiare il dek, anche perchè è più facile che cambiare il tuner ed inoltre se veramente sei stato coinvolto da un effetto di campo potrebbero esserci altri difetti come semiconduttori (diodi/transistor) che riportano anomalie nelle giunzioni PN e condensatori che vanno in autoscarica perchè il dielettrico è andato.
Ed anche a te l'ha fatto dopo un brutto temporale con fulmini??? Certo ragazzi che avete una bella sfiga, mica è una cosa che capita tutti i giorni! Ma siete nella stessa zona? Oppure semplicemente intendevi dire che anche a te ha dato un difetto simile di punto in bianco? Eventualmente il discorso della prova classica prova empirica su un altro illuminatore resta valida anche per te prima di iniziare a preoccuparti di eventuali danni al dek...
Già  fatta la prova su altro LNB e altra casa, sempre lo stesso problema, non mi resta che buttarlo nel secchio...
Prima di decretare la morte della macchina ti consiglio di provare a raffreddarla con una ventolina o una base ventilata

ma dire che non è cambiato nulla è[…]

Uhmm corvo, ma dove le trovo le liste webtv?? m[…]

@ATLAS#8486 bene bene! si in sezione dedicata a[…]

@scorpione1506 già dato questo parere ne[…]