Show
Il display del decoder Visualizza la scritta Ash e l orologio di fianco che scorre. Esiste procedura di recupero? Erom upgrade non mi si collega alla seriale del dec.

Inviato dal mio GT-I9300 con Tapatalk 2
Adesso io non so come ha messo l'immagine speravo di leggere la tau guida che ancora non hai fatto :)
Perchè non si connette con Erom upgrade?
Hai messo il cavo Nullmodem ?
Hai controllato che la porta sia giusta ?

EDIT:
Mi sà  che hai caricato un immagine sbagliata è per quello che ti va in ash
Hai un Backup del soft da usare per Erom upgrade ?

EDIT-2:
Se vuoi provare ho trovato una immagine .abs è un po vecchia ma per recuperare il dec va benissimo
erguson ariva 102e-mini
Su ( Sifteam )
[spoil][/spoil]

Edision Argus Mini plus high speed ( Sifteam )
[spoil]http://www.mediafire.com/file/z6iacpjcq ... umixio.abs[/spoil]
nicozan ha scritto:Il display del decoder Visualizza la scritta Ash e l orologio di fianco che scorre. Esiste procedura di recupero? Erom upgrade non mi si collega alla seriale del dec.

Inviato dal mio GT-I9300 con Tapatalk 2
Dacci qualche info in più così possiamo aiutarti...


mscambio ha scritto:Adesso io non so come ha messo l'immagine speravo di leggere la tau guida che ancora non hai fatto :)
Perchè non si connette con Erom upgrade?
Hai messo il cavo Nullmodem ?
Hai controllato che la porta sia giusta ?

EDIT:
Mi sà  che hai caricato un immagine sbagliata è per quello che ti va in ash
Hai un Backup del soft da usare per Erom upgrade ?

EDIT-2:
Se vuoi provare ho trovato una immagine .abs è un po vecchia ma per recuperare il dec va benissimo
erguson ariva 102e-mini
Su ( Sifteam )
[spoil][/spoil]

Edision Argus Mini plus high speed ( Sifteam )
[spoil]http://www.mediafire.com/file/z6iacpjcq ... umixio.abs[/spoil]
Ma la prima va bene anche x Argus mini plus highspeed?

Inviato dal mio GT-I9300 con Tapatalk 2
maurib ha scritto:
nicozan ha scritto:Il display del decoder Visualizza la scritta Ash e l orologio di fianco che scorre. Esiste procedura di recupero? Erom upgrade non mi si collega alla seriale del dec.

Inviato dal mio GT-I9300 con Tapatalk 2
Dacci qualche info in più così possiamo aiutarti...


E´ stato caricato un fw errato ed è entrato in Ash...
Inviato dal mio GT-I9300 con Tapatalk 2
Appunto come immaginavo
La prima immagine non so se va bene
Prova direttamente la seconda
Ma non ti 6 fatto un backup ?
Mannaggia e per fortuna che lo sai.....
Che è importante

Inviato dal mio GT-I9300 con Tapatalk 2
Inizia a caricare il firmware che trovi sul sito, così lo rianimi, usa un erom upgrade dell'ali 3606 mi sembra sia questo il SoC. Ricorda che è necessario il cavo null modem.


mscambio ha scritto:Appunto come immaginavo
La prima immagine non so se va bene
Prova direttamente la seconda
Ma non ti 6 fatto un backup ?
Mannaggia e per fortuna che lo sai.....
Che è importante

Inviato dal mio GT-I9300 con Tapatalk 2
Il decoder mi è arrivato così... Era già  in Ash.

Inviato dal mio GT-I9300 con Tapatalk 2
maurib ha scritto:Inizia a caricare il firmware che trovi sul sito, così lo rianimi, usa un erom upgrade dell'ali 3606 mi sembra sia questo il SoC. Ricorda che è necessario il cavo null modem.


Che versione intendi precisamente?
Ho un null modem da tre metri...

Inviato dal mio GT-I9300 con Tapatalk 2
Immagine
Il cavo è questo. Come pc
Ho un notebook con seriale integrata e xp.
Inviato dal mio GT-I9300 con Tapatalk 2
Si giusto si è questo, guarda in sezione Ferguson... Ho scritto una piccola guida. Collegalo, segui la guida, ad un punto ti dice search target, accendi e spegni il decoder dal bottone dietro, se la porta è giusta il programma andrà  avanti, altrimenti ti dirà  che la porta è sbagliata, prova fin quando non trovi quella giusta. Preventivamente controlla se è installato il driver della serial sul PC...


Ultima modifica di maurib il 11-12-2013 21:57, modificato 1 volta in totale.
Non è che dobbiamo sparare le porte così per così....
Basta guardare in gestione periferiche e lo vedi subito

Inviato dal mio GT-I9300 con Tapatalk 2
mscambio ha scritto:Non è che dobbiamo sparare le porte così per così....
Basta guardare in gestione periferiche e lo vedi subito

Inviato dal mio GT-I9300 con Tapatalk 2
Io gli ho detto la soluzione, secondo me, più semplice da seguire,poi se tu ne sai un altra,sei il benvenuto, fatti avanti...


maurib ha scritto:
mscambio ha scritto:Non è che dobbiamo sparare le porte così per così....
Basta guardare in gestione periferiche e lo vedi subito

Inviato dal mio GT-I9300 con Tapatalk 2
Io gli ho detto la soluzione, secondo me, più semplice da seguire,poi se tu ne sai un altra,sei il benvenuto, fatti avanti...


Brutte notizie... Ho fatto la prova del nove... Ho collegato al PC portatile un Mini IP che funziona. Con upgrade tool il PC si collega alla porta del mini IP. Quindi PC e cavo sono a posto. A quel punto ho tolto la porta seriale del mini IP (sicuramente funzionante) e lo agganciata volante sulla Mainboard del miniplus highspeed come da foto.
Immagine
Lo stesso upgrade tool xo non si collega più ... al miniplus. Quindi mi viene da pensare che non sia un problema di porta seriale del decoder miniplus. Ma lo stato.. Immagine
non è che blocca il controller seriale del miniplus? Oppure il decoder ha un altro problema?
Inviato dal mio GT-I9300 con Tapatalk 2
Scusa ma il cavo funziona? Io con il seriale ho sempre risolto tutto, anche situazioni distrasse.se il cavo funziona allora vuol dire che il problema è un problema fisico del decoder, chissà  se si può fare una jtag?


@Nemoxyz Per wget string intendi il classico […]

Si si, documenterò. Quindi mi serve, parabo[…]

@jekwar non ti so dire....non ho ben compreso[…]

@crono110981 si è normale è per[…]