Sat.Technology augura a tutti un sereno Natale e felice anno nuovo.
Sezione dedicata ai decoder Edision
Salve a tutti.

Ho acquistato il decoder in oggetto ho caricato l'ultimo firmware disponibile qui sul forum e subito ho avuto il primo problema: il telecomando non funzionava più.

Dopo aver cercato di risolvere, mi sono arreso e ho spento il decoder.

Dopo pochi minuti ho provato a riaccendere ma non funziona più: ON e on si alternano e lo schermo è in bianco e nero.

Soluzioni?
krikk86 ha scritto: 3 settimane Salve a tutti.

Ho acquistato il decoder in oggetto ho caricato l'ultimo firmware disponibile qui sul forum e subito ho avuto il primo problema: il telecomando non funzionava più.

Dopo aver cercato di risolvere, mi sono arreso e ho spento il decoder.

Dopo pochi minuti ho provato a riaccendere ma non funziona più: ON e on si alternano e lo schermo è in bianco e nero.

Soluzioni?
Salve, non abbiamo fw per questo decoder, l'invio di un altro fw ha causato questo problema, puoi risolvere con l'invio del fw per piccollo S2 con cavo seriale, segui stessa procedura del piccollo 3in1.
corvo18 ha scritto: 3 settimane
krikk86 ha scritto: 3 settimane Salve a tutti.

Ho acquistato il decoder in oggetto ho caricato l'ultimo firmware disponibile qui sul forum e subito ho avuto il primo problema: il telecomando non funzionava più.

Dopo aver cercato di risolvere, mi sono arreso e ho spento il decoder.

Dopo pochi minuti ho provato a riaccendere ma non funziona più: ON e on si alternano e lo schermo è in bianco e nero.

Soluzioni?
Salve, non abbiamo fw per questo decoder, l'invio di un altro fw ha causato questo problema, puoi risolvere con l'invio del fw per piccollo S2 con cavo seriale, segui stessa procedura del piccollo 3in1.
Come no Corvo? L'ho preso dal tuo thread FW PICCOLLO S2 + T2/C!
BTW, é recuperabile?
Hai scritto che hai il piccollo s2!! che monta un altro fw diverso dal piccollo s2+t2/c
corvo18 ha scritto: 3 settimane Hai scritto che hai il piccollo s2!! che monta un altro fw diverso dal piccollo s2+t2/c
Hai ragione, ho scritto male.

Ho ricaricato lo stesso fw però da rs232 ed è filato tutto liscio. Grazie lo stesso!
dubbio su File *.sh

Ciao Nemoxyz, concordo pienamente! Riesci sempre […]

Ho ordinatosu Amazon i cavi ,appena mi arrivano p[…]

motori si rompono

CIAO Nemoxyz confidavo in una tua risposta chiaric[…]

ciao, non esiste una guida e nemmeno setting per q[…]