Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
2112luca ha scritto:Buongiorno ieri mi e tornato il decoder dopo una settimana di gita dal buon Arthur che me lo ha riportato in vita..... :D :mad:

Un sentito ringraziamento ad Arthur per avermi ridato la vita al piccolo..... :))

Contattatelo se avete problemi sicuramente vi potrà  aiutare...... :-BD
Ciao, che firmware ci sta montato ora, è stato appurato che nn è aggiornabile
Grazie
Se intendi il boot e quello a 500mhz se intendi l'immagine ho montanto la BH 2..9.0.1 ultima uscita di nemo.

Mi ha detto Arthur che ha provato ha fare un nuovo upgrade del boot e si è bloccato nuovamente quindi lo tengo così fino a settembre poi vedo cosa fare un mio amico me lo ha chiesto....
ho mandato tramite telnet il comando cat /proc /cpuinfo dalla risposta del dec leggo alla voce cpu Mhz il valore 751.529. quindi presumo che il mio dec sia originale. è esatta questa mia supposizione?
trani ha scritto:ho mandato tramite telnet il comando cat /proc /cpuinfo dalla risposta del dec leggo alla voce cpu Mhz il valore 751.529. quindi presumo che il mio dec sia originale. è esatta questa mia supposizione?
Esatto.. :mad:
Nemoxyz ha scritto:Sposto in risalto alcuni messaggi e deduzioni di e ( i ringraziamenti vanno a loro!! )
Riportano metodologia e foto per il riconoscimento dei decoder CLOUD-IBOX-3 originali da quelli CLONE.

Sicuro di fare cosa gradita ecco a voi :

NOTA MOLTO IMPORTANTE DI PREMESSA:
arthur ha scritto:Se non sapete se il decoder è originale o clone del cloudibox3 NON MANDATE NESSUN BOOTLOADER!!!!Oggi mi è arrivato un dec brikkato di un utente .Lo apro e aimè era un clone.Lo collego alla jtag e lo riesumo.per curiosità  ho messo il bootloader del 29 e naturalmente si è ribrikkato.L'ho dovuto riattaccare alla jtag,riesumato messo una openpli ed il decoder è perfettamente funzionante.
FOTO CHE RITRAE SCHEDA MADRE MODELLO CLONE ( originally posted by ) :

Immagine

FOTO CHE RITRAE SCHEDA MADRE MODELLO ORIGINALE ( originally posted by ) :

Immagine

FOTO POSTATE PER ESEMPIO SU DECODER REALE IN USO modello originale ( originally posted by ) :

Immagine
Immagine
Immagine
Immagine
Vorrei specificare che aimè le foto postate da 2112Luca corrispondono anch'esse ad un cloudibox 3 presunto clone e che se viene aggiornato il bootloader il dec si brikka.Quindi riepilogando oltre quelli con mainboard QCKING anche il modello che all'apparenza ha la mainboard identica all'originale è un presunto clone.Ho rianimato io il decoder a Luca ed ho fatto la prova a reinviare il bootloader a 751mhz con la conseguenza del rebrik.Come da foto controllate bene visto che il tuner dtt è con l'involucro metallico,i 2 fili dell'interruttore sono bianco e nero e nella parte posteriore sotto l'interruttore on off c'è la scritta "made in korea",ecco anche questo è un clone o presunto.chiedo a Nemo di modificare il post onde evitare altri brik.
Allego la foto del cloudibox3 originale,come noterete il tuner non ha involucro metallico e i 2 fili dell'interruttore sono rosso e blu
Immagine

*** Messaggio aggiunto il 30-07-2014 6:51 ***

Aggiungo anche la foto della parte posteriore con scritta "made in korea" del presunto clone.In attesa che Nemo sistemi tutte le foto in ordine. :D ;)
Immagine
Io ho acquistato il dec da Chipplanet ad aprile e quello che mi è arrivato non ha la scritta made in korea , i fili dell´alimentazione sono rosso e blu ed il sintonizzatore terrestre ha l´involucro metallico. Aggiornato il bootloader e installata la openatv 4.1 pura , il dec funziona perfettamente.
E´ possibile avere una guida per inviare tramite telnet il comando per verificare se il decoder è aggiornabile?
tramite telnet con il comando cat /proc /cpuinfo hai come risposta del dec le informazioni relative al cpu, magari ti da come risutato Mhz il valore 751.529 e sei tranquillo che è già  aggiornato, ma non ti dice assolutamente se trattasi di un modello originale o di un clone. Credo, aspetto smentite, che gli unici modi per capire se il dec è originle è quello di aprirlo e seguire quanto innanzi già  postato.
salve ragazzi, volevo verificare se l'aggiornamento bootloader fosse andato a buon fine con la verifica della velocità  del processore utilizzando telnet ed il comando che avete scritto cat/proc/cpuinfo ma quanto lo scrivo non mi da nulla mi dice not found sbaglio qualcosa? devo scrivere altro prima di questo comando?
leone80 ha scritto:salve ragazzi, volevo verificare se l'aggiornamento bootloader fosse andato a buon fine con la verifica della velocità  del processore utilizzando telnet ed il comando che avete scritto cat/proc/cpuinfo ma quanto lo scrivo non mi da nulla mi dice not found sbaglio qualcosa? devo scrivere altro prima di questo comando?
ma dcc è connesso con il decoder?
leone80 ha scritto:salve ragazzi, volevo verificare se l'aggiornamento bootloader fosse andato a buon fine con la verifica della velocità  del processore utilizzando telnet ed il comando che avete scritto cat/proc/cpuinfo ma quanto lo scrivo non mi da nulla mi dice not found sbaglio qualcosa? devo scrivere altro prima di questo comando?
Prima del comando devi accedere in consolle!!telnet poi Ip , "o" , root e password!! Altrimenti nn può comunicare!! Byee

inviato da G3T Android mobile cn Tapatalk pro
Scrivo qui per chiedere informazioni evitando di aprire nuovi topic inutili.
Via telnet ho interrogato il cloudibox3 e la risposta era 500 MHz.
In mattinata per fare qualche test per il problema tuner che ho ho provato ad andare su un sito che mi è stato indicato dal venditore come UNICO punto di riferimento per il decoder ed ho installato una OpenPLI 4 (OpenPLi-4.0-beta-cloud-ibox-3-20140607.rar) non so se posso scrivere il link del sito per rispetto al regolamento ma dopo averla installata (funzionava bene ma la NemoXYZ BH è mille volte meglio) l'ho rimossa subito ripristinando il mi opersonale backup.
Adesso faccio il controllo via telnet e mi ritrovo la frequenza a 751 MHz.....
La mia domanda adesso è:
Il mio dec. non è un clone (come io credevo)???
Adesso posso installare i vari Backup per 751 che girano sul sito?
Per la cronaca, la mia mainboard ha una scritta ancora diversa
Allego un po di foto
A presto
Non hai i permessi necessari per visualizzare i file allegati in questo post.
sestamibby ha scritto:Scrivo qui per chiedere informazioni evitando di aprire nuovi topic inutili.
Via telnet ho interrogato il cloudibox3 e la risposta era 500 MHz.
In mattinata per fare qualche test per il problema tuner che ho ho provato ad andare su un sito che mi è stato indicato dal venditore come UNICO punto di riferimento per il decoder ed ho installato una OpenPLI 4 (OpenPLi-4.0-beta-cloud-ibox-3-20140607.rar) non so se posso scrivere il link del sito per rispetto al regolamento ma dopo averla installata (funzionava bene ma la NemoXYZ BH è mille volte meglio) l'ho rimossa subito ripristinando il mi opersonale backup.
Adesso faccio il controllo via telnet e mi ritrovo la frequenza a 751 MHz.....
La mia domanda adesso è:
Il mio dec. non è un clone (come io credevo)???
Adesso posso installare i vari Backup per 751 che girano sul sito?
Per la cronaca, la mia mainboard ha una scritta ancora diversa
Allego un po di foto
A presto
Cioè sei partito con il bootloader 500, basta che hai flashato quell'immagine e ti sei ritrovato a 751mhz? Sicuro che hai fatto un unico flash? Direi che forse questa cosa è "geniale", si eviterebbe il doppio flash e forse è anche più sicura la procedura. Il file che hai flashato, in che folder era?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7

:cr1: :cr1: ho provato prima con OpenPi e poi co[…]

vu+zero usb DTT

Salve vorrei sapere se con la chiavetta usb per il[…]

New OpenESI-8.5

Update DM 520/525 DM7080 DM820 DM900 DM920

Audio zgemma

@luca di gioia dai pochi elementi che fornisci,[…]