Sezione dedicata ai decoder Zgemma H7 series ( H7S & H7C ) combo SAT + DTT 4K UHD 2160p
  • Avatar utente
  • Avatar utente
  • Avatar utente
Ciao Ragazzi, sono agli inizi e portate pazienza , ho già letto diverse guide sul forum ma trovo sempre un po di confusione sui vari passaggi da eseguire

Volevo caricare la 6.4 e come da istruzioni ho scaricato dal sito la versione corrente e la ho caricata su una chiavetta USB formattata a dovere
le istruzioni dicono di mettere la chiavetta nella presa usb frontale e di tener premuto il tasto reset , accendere col tasto bianco posteriore e dopo pochi istanti rilasciare il tasto reset.

Primo problema il sul frontale non ho nessuna presa usb e poi il tasto reset io non lo vedo , sul frontale c'è un tasto di standby ma che non fa partire nessun caricamento
altri tasti reset io non li vedo

Chi ha piu esperienza mi può aiutare?

grazie della gentilezza

Ha scritto dopo 1 ora 21 minuti 5 secondi:
Leggendo e rileggendo post simili al mio ho capito che il tasto è quello piccolo frontale
solo che se lo tengo premuto e schiaccio il tasto bianco la scritta appare per una frazione di secondo e poi parte il root originale e mi parte la schermata originale 6.1
Provo a riformattare la chiavetta ?

Ha scritto dopo 41 minuti 32 secondi:
ho provato e riprovato , anche con un altra chiavetta usb , formattata lentamente
Visto che avevo montato un Hard disk interno ho fatto la prova a disinstallarlo ma niente....
La scritta Flash appare veramente per meno di un secondo e poi parte la scritta root e carica la versione originale sino al 100 e non fa piu nulla
è il primo che ho letto e riletto, ma non mi ha portato a nulla e poi questo parla di multiboot io volevo semplicemente mettere la open ATV 6.4
ieri sera ho provato ad aggiornare da telecomando i vari file obsoleti che aveva e questa mattina ho riprovato ma niente
Leggendo il post che mi hai linkato non ricordo che nessuno abbia avuto il mio problema , ma nel dubbio ora me lo ripasso
se nel frattempo vi illuminate ........
@Andre72 l'illuminazione dovrebbe arrivare a te !! non a noi :-) :P !! Dovresti evitare di fare aggiornamenti online è meglio.Penna usb formattata FAT32 in modo completo, software ATV 6.4 in formato zip come lo scarichi da loro sito , inserisci in qualsiasi porta usb che il tuo decoder ha , accendi e premi bottoncino sul decoder in modo tale che vada in modalità flash , attendere che il decoder flashi il software ed è fatta. Se nn va in flash il problema è la penna USB non riconosciuta !! Cambia penna usb.
forse non mi è chiaro una cosa, leggendo passo passo la tua guida su come aggiornare l'H7 con la nuova immagine openATV 6.4 non fai nessun riferimento a creare una pendrive usb multiboot
mentre sul post che mi hai consigliato di leggere sembra essere un passo fondamentale per aggiornare
Qual è la procedura corretta?

Ecco vedo dalla tua simultanea risposta che mi consigli di mettere il file ancora ancora zippato e non la cartella zgemma estratta dal file compresso scaricato

di pendrive ne ho provate 2 ma nulla oggi per scrupolo ne compro una nuova
@Andre72 quella è l'installazione in multiboot se vuoi installare la singola image devi seguire le istruzioni tramite penna usb e tastino con file zip e penna usb riconosciuta da decoder, possibilmente FAT32 e 4gb massimo 8gb di dimensione. Saluti.
Niente ragazzi credo sia difettoso il decoder, ho provato 5 pendrive usb sia da 4gb che da 8 gb di marca ho formattato sempre in FAT32 lentamente , ho provato sia caricando la cartella zgemma con i tre file dentro sia caricando il file zippato appena scaricato dal sito ufficiale openATV
Tengo premuto il tastino frontale e accendo dal tasto bianco posteriore , dopo 5 secondi di buio se accende la scritta root e dopo pochi secondi parte il caricamento della numerazione ma niente FLASH
Non so piu cosa inventarmi, ho mandato una mail al rivenditore che mi ha venduto il decoder e lui dice che sono i file che scarico sono corrotti o non idonei............

Per conoscenza all interno del file zip c'è una cartella zgemma poi altra cartella H7 e al suo interno il file di testo con la data in cui si scarica il file , un file Kernel.bin e un file zippato nominato rootfs.tar
@Andre72 digli al venditore...di cambiare area di commercio...che non ne capisce na mazza mi pare di capire...
Ora i files originali openATV non sono "idonei" o sono "corrotti" per me è meglio che va a vedere arance al mercato. Questa è nuova.
La procedura che fai è quella corretta. prova a scompattare la cartella zgemma con dentro h7 e vedi se ci sta il file "force" se non ci sta mettilo ( ti basta crearne uino di testo con nome "force.txt" e gli elimini l'estensione txt ) metti cartella usb su pennetta e prova così , non so cosa altro dirti.
aggiornamento:
il rivenditore mi ha girato l ennesima procedura diversa che da quello che ho visto era quella con il file da rinominare da noforce a force , peccato che il file di testo è nominato differentemente.....
infine mi ha consigliato di mettere la versione openATV 6.3 perche il file nuovo non può essere caricato direttamente

Diciamo che non aveva tutti i torti ..... ho contattato con una mail direttamente OpenATV che mi ha chiarito la cosa, il file che è caricato ora sul sito non va bene per essere caricato con la procedura classica della pendrive usb e il tasto anteriore ecc
Deve essere si caricato su pendrive ma va installato da software interno e cosi ho fatto ed è andato tutto bene

Domani magari scrivo un post nuovo con passo passo cosi si fa chiarezza , servisse a qualche utente che come me incappa in questa difficoltà.

Ora devo caricare il file ipk ma anche qua prevedo piu di una difficolta visto che il router non mi fa entrare con filezilla.
domani riprovo e vi aggiorno

Ha scritto dopo 54 minuti 58 secondi:
Solo una cosa , sto provando ad entrare con filezilla per caricare il file ipk ma mi dice errore critico ecc in rosso , io non inserisco la password perchè non so a cosa si riferisca , metto l'indirizzo del router e root nel secondo spazio
cosa sbaglio?
Immagine
@Andre72 devi cambiare la password ed assegnarne una altrimenti non puoi accedere!!! Questa novità di openATV 6.4 che non si può flashare normalmente non la conoscevo e non ne capisco la logica...fanno cose strane ultimamente!! :-/ ad ogni modo hai risolto vedrai che mettendo una password potrai procedere senza problemi. Saluti.
Ok questa sera ci provo, una domanda per quanto riguarda l installazione del file ipk
Una volta finita l'installazione dell immagine nuova mi chiede di continuare con l installazione (la figura col telecomando a destra ) dalle istruzioni che hai messo tu NON bisogna proseguire e da li si installa il file ipk giusto? Se avessi proseguito la fase di installazione , Lingua , risoluzione monitor ecc che lui ti dice di fare post flash , ho dei problemi?

Questo perchè ieri dopo aver caricato l'immagine nuova sono andato avanti ,se è un problema rifaccio la procedura corretta
@Andre72 no nessun problema l'IPK ti fa in automatico questi passaggi se li hai già fatti li sovrascrive, se poi non sono di tuo gradimento li puoi sempre modificare da menu come desideri. saluti a stasera!! bye
Nemoxyz sai mica dove è la password e qual è quella di sistema?

ho visto la rua guida per resettarla in caso la si dimentichi ma nel mio caso non l ho mai messa e non so quale sia quella di sistema, leggendo dei post vedo degli utenti che dicono sia "zgemma"
@Andre72 da menu impostazioni puoi settarla con apposita extension ATV già installata nel sistema operativo. Ultimamente ATV sta facendo le images con password nulla da impostare.
Andre72 ha scritto: 2 settimane Nemoxyz sai mica dove è la password e qual è quella di sistema?

ho visto la rua guida per resettarla in caso la si dimentichi ma nel mio caso non l ho mai messa e non so quale sia quella di sistema, leggendo dei post vedo degli utenti che dicono sia "zgemma"
Menu/Impostazioni/Sistema/Rete/Impostazione Password
quella di default e' 0000

Buongiorno a tutti, mi auguro di NON aver sbaglia[…]

Vipercombo 4K Brikkato?

Mio figlio proprio ieri invece di aggiornare i set[…]

jeppsen m 3 liste

Ok Corvo sempre grande ora funge bene :-D :-D

Openesi 9 base più recovery

Ciao @katrame ho acquistato zgemma h9 combo […]