Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Guida all'acquisto
Mik999 ha scritto:
ringrazio mugeene effettivamente per quanto riguarda il secondo decoder ha funzionato il fatto di tornare a spegnerlo e riaccenderlo nel momento in cui fa il check dopo il done. sembra un problema che si stà  diffondendo, consiglierei di aggiornare la guida con questo passaggio.
ciao
Confermo e quoto.
Dopo 2 ore di smanettamenti e lodi ai santi :YMDEVIL: :YMDEVIL:

Quando il software erom upgrade scrive "check serial port" bisogna spegnere e riaccendere il decoder.
a questo punto è il cavo che non è nullmodem, prova ad aprirlo e controlla che le saldature nn si siano toccate fra loro oppure dissaldate..
dadaweb ha scritto:
Mik999 ha scritto:
ringrazio mugeene effettivamente per quanto riguarda il secondo decoder ha funzionato il fatto di tornare a spegnerlo e riaccenderlo nel momento in cui fa il check dopo il done. sembra un problema che si stà  diffondendo, consiglierei di aggiornare la guida con questo passaggio.
ciao
Confermo e quoto.
Dopo 2 ore di smanettamenti e lodi ai santi :YMDEVIL: :YMDEVIL:

Quando il software erom upgrade scrive "check serial port" bisogna spegnere e riaccendere il decoder.

Grazie x la segnalazione! Se il problema persiste anche ad altri utenti in modo positivo come descritto da voi, aggiorneremo la guida.


Inviato dal mio iPad utilizzando Tapatalk
Ciao ragazzi voglio aggiungere la mia.
Dopo aver caricato la lista canali, al riavvio il decoder e' completamente defunto!
Ho usato la procedura di ripristino con cavo nullmodem seriale collegato ad un adattatore usb to serial.
Per far partire il download del firmware, dopo svariate prove ho dovuto settare la com virtuale del PC i questo modo:
Bit per secondo 115200
Bit di dati 8
Parita'
Bit di Stop: 2
Controllo di flusso: Xon-Xoff
bluesky ha scritto:Ciao ragazzi voglio aggiungere la mia.
Dopo aver caricato la lista canali, al riavvio il decoder e' completamente defunto!
Ho usato la procedura di ripristino con cavo nullmodem seriale collegato ad un adattatore usb to serial.
Per far partire il download del firmware, dopo svariate prove ho dovuto settare la com virtuale del PC i questo modo:
Bit per secondo 115200
Bit di dati 8
Parita'
Bit di Stop: 2
Controllo di flusso: Xon-Xoff
Ragazzi le vostre esperienze possono essere di grande aiuto anche ad altru utenti che non riescono a ripristinare specialmente con adattatori usb to serial.
Complimenti!


Inviato dal mio iPad utilizzando Tapatalk
Ciao ragazzi, ultimo aggiornamento, dopo aver lasciato fermo l'ariva 150 combo in coma per una settimana ora mi da errore INITIALIZE stb SDRAM is failed immediatamente dopo il done. prima rimaneva in eterna attesa... avete qualche idea??? :-
Mik999 ha scritto:Ciao ragazzi, ultimo aggiornamento, dopo aver lasciato fermo l'ariva 150 combo in coma per una settimana ora mi da errore INITIALIZE stb SDRAM is failed immediatamente dopo il done. prima rimaneva in eterna attesa... avete qualche idea??? :-
Prova a spegnere e riaccendi da interruttore dietro


Inviato dal mio iPad utilizzando Tapatalk
francesko ha scritto:scusate qualcuno ha risolto con il problema "set Stb memory error" di EromUpgrade ?
Hai controllato bene la porta com da utilizzare, usi un cavo null modem?


Inviato dal mio iPad utilizzando Tapatalk
E' da circa 15 gg che faccio prove su prove. Ho usato pc von diversi sistemi operativi, cambiato 2 cavi nullmodem...sto impazzendo: l'errore cke mi restituisce il programma è sempre la stesso. Pensi sia un problema di Hardware del Ferguson Ariva ?

Salve come da oggetto, non riesco a caricare la li[…]

@lululla ciao e buonasera, non ho capito una co[…]

@Angelogreco81 sezione completamente errata, sp[…]

@maximo7070 ma certo che non ne da problemi, co[…]