Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
Qualcuno sa come mai il mio ricevitore Combo 150 non trova canali DTT, cioè sembra che trovi qualcosa (il segnale e 90 e 70 ma non può essere quello perchè ho staccato il cavo che era attaccato a un TELESYSTEM HD che funziona benissimo) però alla fine mi dice "nessun programma trovato", ho provato anche a fare una ricerca manuale..ma niente.... a bordo è caricato il FW 1.23b con lista canali di luglio (tutto scaricato d questo sito). Dovrei provare altro o flaggare qualcosa.......
essesse88 ha scritto:Qualcuno sa come mai il mio ricevitore Combo 150 non trova canali DTT, cioè sembra che trovi qualcosa (il segnale e 90 e 70 ma non può essere quello perchè ho staccato il cavo che era attaccato a un TELESYSTEM HD che funziona benissimo) però alla fine mi dice "nessun programma trovato", ho provato anche a fare una ricerca manuale..ma niente.... a bordo è caricato il FW 1.23b con lista canali di luglio (tutto scaricato d questo sito). Dovrei provare altro o flaggare qualcosa.......
Hai provato a spegnere e riaccendere da interruttore posteriore e fare la ricerca automatica del digitale terrestre?
Ciao a tutti è una settimana che ho comprato questo decoder e lo sto studiando ... a parte qualche particolare di cui qui non si può parlare.... ogni volta che si mette firmware nuovo bisogna settarlo nuovamente dall inizio.... :-\
Ho riscontrato problemi con l antenna usando antenna terrestre in e out , per poter vedere la tv con il decoder in stand by come un normale decoder Dtt. Il suddetto decoder non mi fa passare il segnale solo alcuni canali e non tutti .. se l accendo ho la visione completa. Ho risolto diversamente mettendo uno " sdoppiatore" all ingresso antenna ... ma non mi sembra regolare .... avete qualche soluzione in merito? Grato della vostra collaborazione. :)
io riproverei con un altro firmware e se fa lo stesso lo riporterei al venditore,capita spesso che qualcosa non va con i fergusson perchè prima di spedirli ai vanditori la fabbrica non li controlla(almeno cosi' mi è stato detto da un rivenditore).Ciao
mi e' succeso gia, se ti dico cosa era non ci credi....... il tuner dtt si stacca con una facilita' IMPRESSIONANTE, e' connesso a cavolo.
Se ci riesci prova a spingere da fuori, altrimenti togli il coperchio e vedrai che e' staccato, fammi sapere.
Ciao ho aperto il coperchio mon completamente altrimenti dovevo staccare il bollino della garanzia, il tuner dtt è saldato con una basetta su scheda madre fili staccati non se ne vedono... :) ho trovato questa dicitura su una brochure scaricata da qui
" NOTA: il LOOP OUT DVBT terrestre, in tutti i ricevitori Combo, non vi da la possibilità  di
accedere al tuner, ma serve solo come loop-through."
Ascolta il 150 su cui ho messo mano aveva il Turner DTT che si staccava, ha un pettine che sembra saldato ma ci sono dei piedini che ci entrano dentro. Tu prova solo a spingere in basso e vedi se risolvi.
Io ho risolto cosi, poi ovvio che non è detto tu abbia lo stesso problema come non è detto che abbiano cambiato sistema di montaggio dei componenti

Inviato dal mio Oneplus one
Allora dopo innumerevoli prove sul mio A150 che non memorizza i canali DTT sono arrivato alla conclusione ke è il decoder ke nn non funziona dopo aver comprato, sempre da Italitech, un A252 che invece funzione bene (fino ad ora). Ora poichè mi rompe un poco spedirlo al negozio per la riparazione (è comprato da meno di 2 mesi) visto che lo devo usare come 2° decoder, qualcuno sa esiste la possibilità  (in qualche modo) di importare solo la lista canali dall' A252 per l'A150 ? ho letto nel forum che nn è possibile però ki lo sa se a qualcuno è riuscito.......
Buongiorno,
scusatemi ho preso anche io questo dec ed ho un problema col Dtt, in quanto, mi dice sempre segnale assente. Poichè non sono passati 7 gg dall'acquisto il negoziante dovrebbe cambiarmelo giusto?
Salve ho un problema analogo , mi trova solo 4 canali DTT il restante zero. Premetto che il segnale antenna è perfetto non so cosa altro devo provare.
Provate a vedere se il vostro impianto è centralizzato o meno e magari se necessita o meno dei 5v in uscita sull'antenna tv.
Provate nel menù ad attivarla O disattivarla e ripetete la ricerca.... Inoltre, siete certissimi della qualità del segnale?
Grazie jack , nn ho capito cosa devo attivare e disattivare?? La mia antenna nn ha un impianto centralizzato come faccio a capire se necessita dei 5v?? Grazie ancora per l'assistenza
Vedi nel menù del dec se hai i 5v attivati o meno. Magari hai un antenna amplificata ed il dec esce con i 5v mandandoti il tutto il tilt....
E' solo un ipotesi....altrimenti riflasha il tutto!

Ok provero',ti ringrazio e vedro' di seguire anche[…]

@basilico51 al contrario di quanto tu creda il […]

GigaBlue trio 4k

@pluton25 ovviamente una image è una i[…]

Si ho visto ma forse l h5 è più supp[…]