Show
Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
un buon giorno a tutti
noto che non c'e molta chiarezza a riguardo il collegamento tra intefaccia e scheda madre mi chiedo perche',(probabilmente non ho letto tutte le discussioni in merito) le foto che sono all'interno della guida con tutta onestà , ci capisco molto poco ;il Cypress che posseggo e la figura n° 1 ( quella messa in diagonale) con il SO w7 riconosciuta però con il programma broadband studio 3 rimane disconnesso, con XP invece lo stesso riconosce i driver con il programma broadband studio 3 niente da fare.
deduco che il collegamento tra interfaccia e scheda madre e sbagliato, preciso che sulla scheda madre ho saldato n° quattro jumperini al posto dove mi indica la guida, quello che chiedo un aiuto a fare i collegamenti giusti.
in grazie in anticipo
Mcklin
Ciao ,
con win7 io non ci sono riuscito. Ho usato un xp virtualizzato su win7 (ma vale anche per xp reale) ed ho descritto la procedura nel post di aviosat.
Da xp, prima cosa devi eliminare il driver con l'exe presente nella cartella bcmusb, poi accendi la cypress e indichi come driver quello contenuto nella stessa cartella bcmusb.
A questo punto verrà  riconosciuta NON come cypress (inutile) ma come BROADCOM TEST ADAPTER (giusto) e mi sembra che ripeterà  l'installazione 2 volte.
Fatto questo se le connessioni sono corrette BS3 si connetterà  al decoder ;)
Sono a disposizione se hai bisogno
A presto
@ sestamibby
grazie della disponibilità ; si bravo, cypress il SO xp lo ha riconosciuto come broadcom test adapder, il problema è come fare il collegamento a questo punto devo puntualizzare che il CYPRESS in mio possesso è il secondo quello con i due jumper grazie ancora

-- 29-08-2014 10:37 --

nessuno mi da una mano? comprendo che siamo in periodo di ferie , però so anche che c'e sempre qualche anima buona
grazie
Ciao stesso problema rilevato anche io, collegato dec cloudibox 3 e cypress sempre disconnesso. Eseguito tu alla lettera come da schema in "Resuscitare Cloud ibox 3 Brikkato ".
Possibili soluzioni???
ragazzi fate attenzione a collegare BENE i 4 fili e togliere il jumper che si trova sullo stesso lato prima di lanciare BBS3 (a me uno dei 4 faceva falso contatto e mi sono dannato). A qualcuno poi è stato necessario non collegare il +3,3 Volt e ci è riuscito. Forza e non scoraggiatevi
io ci sono riuscito poco fà, ho dovuto utilizzare xp, su win7 non ci sono riuscito e ho usato la cypress con un ponticello che ho tolto, fatto il refresh e si è connesso!!

@TheMask i files per essere allegati devono e[…]

@TheNormalOne ti volevo ringraziare per le be[…]

@Derek evita aggiornamenti online potrebbero […]

problemi epg importer

@drakula77 se è per qst anche la openp[…]