Show
Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
kitam ha scritto:Una volta seguito la guida ed installato l'immagine, dopo se si vuole cambiare immaggine o aggiornarla vi è bisogno sempre di effettuare tutta la procedura dal bootloader o basta installare slo l'immagine?
Basta installare l'immagine.
Ciao a tutti. Ho ordinato un cloud ibox 3 online e sto aspetando il suo arrivo. Il furnitore mi ha detto che e originale ma non ha un firmware preinstalato. Sulla paggina che l'ho comprato dice di essere 500MHz ma non sono sicuro. Come posso sapere quale imaggine di instalare? Devo instalare anche il bootloader? Quale e il primo passo che devo fare. Ciedo il vostro aiuto. Grazzie. :)
fatjanhushi ha scritto:Ciao a tutti. Ho ordinato un cloud ibox 3 online e sto aspetando il suo arrivo. Il furnitore mi ha detto che e originale ma non ha un firmware preinstalato. Sulla paggina che l'ho comprato dice di essere 500MHz ma non sono sicuro. Come posso sapere quale imaggine di instalare? Devo instalare anche il bootloader? Quale e il primo passo che devo fare. Ciedo il vostro aiuto. Grazzie. :)
Avvolte non lo so se lo fate apposta .....
viewtopic.php?t=7175#p23205
hahahahah No No Non lo faccio apposta :p . Il mio box arriverra senza un immagine preinstalato e quindi non posso seguire PUNTO 0 - Verificare la velocita del CPU. Non posso seguire la commanda cat /proc/cpuinfo. Come posso assicurarmi per la frequenza del mio box. 500MHz o 750MHz ? :D
aviosat ha scritto:chiedi direttamente la fornitore...via email o via chat skype...semplice, veloce e sicuro
Quando hai il box sottomano, flasha direttamente un immagine cloudix e vedi se ti funziona.
Ciao a tutti.
Ho ricevuto venerdi 2 cloud ibox 3 originali (acquistati direttamewnte da Air Digital).
Premetto che dei 2 non ne funziona nessuno ...............ho il seguente problema.
Sul primo (che dopo 10 minuti che era acceso ha iniziato a far fumo da sopra il tuner del DTT) con l'immagine originale (openpli 4) non riconosceva il tuner. Ho instalalto la bh 2.1 e lo vede (ovviamente non funziona, il fumo gli deve aver dato fastidio). Ho allora acceso il secondo (niente fumo) e anche in questo niente tuner con la openpli. Il problema è che non riesco ad installare un'altra immagine perchè non fà  il boot dalla chiavina usb (che poi è la stessa che ho utilizzato per aggiornare il bootloader, operazione andata a buon fine senza problemi su entrambi). Ho provato a scaricare ( e installare) praticamente tu tte le immagini che ci sono, ma non cambia nulla. La cartella che inserisco nella chiavina è la "cloudix", non è che la devo rinominare in "xpeedlx" (ma se ho letto bene tutti i post e i doc non dovrebbe essere necessario)?
Ciao e grazie in anticipo per eventuali risposte.
Perchè hai aggiornato il bootloader se dalla casamadre arriva già  aggiornato?
Purtroppo ti devo comunicare che al 99% hai bruciato entrambi i tuner DTT...la prossima volta utilizza il filtro antifumo costituito da un condensatore in serie sul cavo antenna, altrimenti tutti i DTT del Ibox3 che colleghi all'impianto li brucerai
L'ho aggiornato per vedere se cambiava qualcosa, dato che non funzionava il tuner. Avevo letto che è una ciofeca, ma non credevo fino a questo punto!!!!!! In cosa consiste il condensatore da mettere sul cavo? Mi puoi dire dove reperire info (almeno faccio anche questa)? Ciao e grazie della risposta
Buongiorno a tutti
Ho un Cloud IB3 con scheda AIR DTT 1300 HD 1.0 che sembra originale.
Qualche tempo fa a casa mia mentre mi trovavo fuori si è verificata una serie di interruzioni e ripristino della rete elettrica ed il decoder presentava la scritta fissa BOOT .
Armato di pazienza mi sono letto questo ottimo thread e dopo aver aggiornato il bootloader a 751 ho provato alcune immagini prese dalla rete , tutte rigorosamente testate.
Fin qui tutto bene perchè il decoder ha ripreso a funzionare ottimamente .
Il mio problema è che se spengo il decoder dall’interruttore dietro, o c’è una interruzione di corrente, al riavvio si ferma sempre sulla scritta BOOT e non prosegue.
Per risolvere devo reinstallare l’immagine e poi funziona; ogni volta devo fare questa procedura lunga e seccante tanto che ho installato un piccolo gruppo di continuità  perchè purtroppo è andata via la corrente altre 3 volte e mi sono ritrovato con il boot (!?) .
Chiedo se qualcuno di voi ha avuto la mia stessa esperienza e se c’è un rimedio, ... oppure sto sbagliando procedura ?
Grazie a tutti per l'eventuale aiuto.
Rock - VE
Il tuo è un problema comune, quindi sembra che il decoder non voglia essere ripetutamente spento in modo drastico.
Aggiornamento al mio post precedente .
-------------------------------------------------------------
Cloud IB3 con scheda AIR DTT 1300 HD 1.0
-------------------------------------------------------------

Se carico un'immagine (qualsiasi) e non faccio una sintonizzazione posso spegnerlo e riaccenderlo quanto voglio che riparte sempre regolarmente

Se però faccio la sinto canali (DVB-T) e lo spengo da dietro poi non mi riparte più e resta su BOOT con video bloccato alla prima immagine di boot.

Sembra che il problema sia sull'allocazione della memoria interna canali ecc .

Un tipo gentile su un forum mi ha detto che non dovevo caricare il boot 751 perchè il mio ha il cip 1300 (!???) BOHHH ....

Ora devo tornare indietro ? che faccio ?
i.have a question please,possiamo inserire un settings manualmente tramite dream editor come su E1 sul cloud ibox3??e poi scansionare le frqz dtt del luogo ....
blasfemo ha scritto:i.have a question please,possiamo inserire un settings manualmente tramite dream editor come su E1 sul cloud ibox3??e poi scansionare le frqz dtt del luogo ....
Si, anche se non so che senso abbia la tua domanda in questo thread ;)

è molto pesante come sorgente.. devi conver[…]

Crash continui

Salve, mi è arrivato oggi il Viper Combo. M[…]