Forum dedicato all'ambito Enigma2 per la risoluzione di problematiche tipiche in ambito Linux Enigma2 per tutti i modelli di decoder che si avvalgono di questo sistema operativo.
mi è arrivato ib3, a prima impressione devo dire che è una ciofeca bestiale, consultato il libretto 2 fogli ho visto che mi danno il pcu a 751 MHZ, accendo e come prima immagine mi compare sotto la scritta boot.cluod box 3, allorche' visto che è un 751 passo al punto 2B, inserisco il pennino parte l'aggio , done e riaccendo ... nuovamente BOOT e non è cambiato niente, inserisco l'immagine e non prende niente è rimasto tutto come prima l'unica cosa è che sparisce la scritta boot e niente piu' .. che è sono un ifo o c'è qualcosa che non va' grazie

*** Messaggio aggiunto il 05-11-2014 20:28 ***

ok non vi scapigliate a rispondere ho risolto, :-D bisogna formattare completo la pennetta non formattate veloce ,e mo metto un BK ,egami 64
ciao a tutti
mi è appena arrivato questo decoder , volevo aggiornare il kernel ma se vado in informazioni leggo che ho gia il kernel 3.12.1 enigma 16-09-2014image:Openpli4.
devo comunque fare la procedura descritta in precedenza?
grazie
salve ragazzi
ho istallato l'ultimo backup BH 2.1.3 , ho provato a mettere la **not-mention** 6.0 ma non mi cambia niente ....mi rimane sempre la bh 2.1.3 bisogna fare qualche procedimento particolare?
ho provato a fare un reset di fabbrica per poi mettere la **not-mention** ma niente
raffaele.lamonica ha scritto:salve ragazzi
ho istallato l'ultimo backup BH 2.1.3 , ho provato a mettere la **not-mention** 6.0 ma non mi cambia niente ....mi rimane sempre la bh 2.1.3 bisogna fare qualche procedimento particolare?
ho provato a fare un reset di fabbrica per poi mettere la **not-mention** ma niente
Naturalmente non devi rifare tutte le procedure se non quella del normale flash.
Assicurati della chiavetta, che l'abbia formattata in modo lento con .
Dopo di che, cambia porta USB.
SALVE vorrei provare a cambiare immagine al mio cloud ixbox 3.originale ora monta la OPEN PLi 4.0
premetto se vedo con telnet : bootloader 751 -kernel 3.12.1 ho seguito le istruzioni cioè mettendo nella usb formattata a fondo , il BH 2.1.3 con la cartella cloudix , spento completamente ricevitore , inserito usb retro , accesso lui fa il boot ma non carica nulla , allora ho fatto dalla open pl4 un backup della mia immagine e ho notato che mi ha salvato la cartella come xpeedlx e non come cloudix , forse devo rinominare Cloudix in zpeedlx , o secondo voi come mai non mi carica la nuova immagine ? provato anceh USB laterale la chiavetta lampeggia ma non termina mai grazie
gecom ha scritto:SALVE vorrei provare a cambiare immagine al mio cloud ixbox 3.originale ora monta la OPEN PLi 4.0
premetto se vedo con telnet : bootloader 751 -kernel 3.12.1 ho seguito le istruzioni cioè mettendo nella usb formattata a fondo , il BH 2.1.3 con la cartella cloudix , spento completamente ricevitore , inserito usb retro , accesso lui fa il boot ma non carica nulla , allora ho fatto dalla open pl4 un backup della mia immagine e ho notato che mi ha salvato la cartella come xpeedlx e non come cloudix , forse devo rinominare Cloudix in zpeedlx , o secondo voi come mai non mi carica la nuova immagine ? provato anceh USB laterale la chiavetta lampeggia ma non termina mai grazie
Che il backup sia xpeedlx è così, poi devi rinominarla in cloudix e fare il flash.
Quindi sicuro di possedere il kernel 3.12.1?

Prova a formattare la chiavetta con SD formatter. Ma sul LED del box, cosa vedi mentre la chiavetta lampeggia?
salve a tutti, la settimana scorsa mi e arrivato il decoder, scarico e installo il kernel del 29.05( lerrore e stato qua perche era gia a 751), mettendo la cartella xpeedxl in pendrive, appena vedo done stacco la pendrive, ma quando paso al punto 2b mettendo il kernel del 05.08 non si avvia e nel display non colèare niente, si e bloccato, ieri un amico me la sbloccato con la jtag,,
il decoder deve essere originale perche ce la scritta air ddt 1300 hd,il tuner e come da guida quello originale..
ora che e stato rianimato con jtag in cpu mhz esce 507.017 kernel 0040 00000 percio del 29.05
come devo procedere? non vorrei bloccarlo di nuovo, inizio dal punto 2a e installo il bootloader del 29.05? o dato che ha gia quello passo al punto 2b e installo il bootloader del 05.08 a 751?
thriller
Ti direi di fare una pazzia, prova per curiosità  a fare il flash diretto di un immagine e vedi come ti si comporta. In caso contrario, devi passare dal punto 2B.

Facci sapere.
gia fatto tutto, a me piace smanettare, poi mi sta arrivando anche la jtag..ahahaha
cmq ho aggiornato come da procedura dal punto 2a..
Ho un decoder originale, ho seguito la procedura passo passo (751 e 00600000).
Quando però accendo il decoder con chiavetta usb inserita è come se non ci fosse e riavvia il software originale (openpli).
Ho formattato la chiavetta con SD Formatter ma niente, chiavetta già  usata con altro decoder identico.
Cosa sbaglio?
Grazi in anticipo

Grazie a Te! ho contribuito con un paio di Birre m[…]

La pecca del Tv Samsung 65 Pollici Ue65nu7090 son […]

Beh io avevo seguito un topic qui sul forum da cui[…]

Zgemma H9 COMBO S2 / T2 4K

L' H9 combo è CI+